Overclock.net › Forums › Intel › Intel CPUs › Motherboard not overclocking CPU! Asus z77 Sabertooth
New Posts  All Forums:Forum Nav:

Motherboard not overclocking CPU! Asus z77 Sabertooth

post #1 of 18
Thread Starter 
I have my motherboard set to 46 multiplier in Bios but CPU-Z only shows 4.2ghz? Why? I don't know whats wrong.. Can someone please input?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #2 of 18
Is that under full load? Depending on your settings, your CPU might downclock if it's just idling/not being used intensively.
Another possibility would be that your temperatures are to high and that it's throtling. What are your RealTemp readings when it's at 4.2 under load?
Behemoth
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960x Rampage V Extreme Titan X Pascal Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 512GB Synology NAS [10 drives] Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOtherOther
Phanteks Enthoo Primo Logitech G900 Beyerdynamic Custom One Pro Rode NT-USB 
  hide details  
Reply
Behemoth
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960x Rampage V Extreme Titan X Pascal Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 512GB Synology NAS [10 drives] Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOtherOther
Phanteks Enthoo Primo Logitech G900 Beyerdynamic Custom One Pro Rode NT-USB 
  hide details  
Reply
post #3 of 18
did you run a program that loads cores 100%?
prime, or ibt if you can, temps permitted,
cpu-z could be wrong too, with readings, ive heard that before, core speed readings can be off
realtemp is better to use i think smile.gif

my cpu-z is always stuck on the max speed,

realtemp shows load better
Edited by VonDutch - 11/28/12 at 1:19am
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #4 of 18
Quote:
Originally Posted by httuner View Post

I have my motherboard set to 46 multiplier in Bios but CPU-Z only shows 4.2ghz? Why? I don't know whats wrong.. Can someone please input?

what bios are u running in your motherboard, cause I had the same problem to. bios 1616 and the new 1708 bios have problems, and not allowing me to overclock my 2700k above 4.5ghz. I had to downgrade to bios 1504 it's the best bios for the Sabertooth Z77, now I have no problem to overclock my cpu to 5ghz and above. just download the 1504 bios for your mobo and see if that fix your problem thumb.gif. let me know the results
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
post #5 of 18
Thread Starter 
It does this under Prime95_ I have set my Bios to 46 turbo multiplier but CPU-Z shows 4200mhz ! ? Maybe I'll switch Bios and see what happens
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #6 of 18
Could we get some feedback on the temperatures you're getting?
A newer bios might help, but not if it's throtling because you're running too hot...
Behemoth
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960x Rampage V Extreme Titan X Pascal Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 512GB Synology NAS [10 drives] Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOtherOther
Phanteks Enthoo Primo Logitech G900 Beyerdynamic Custom One Pro Rode NT-USB 
  hide details  
Reply
Behemoth
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960x Rampage V Extreme Titan X Pascal Corsair Vengeance LPX [16GB DDR4 @ 2666MHz] 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 512GB Synology NAS [10 drives] Custom loop [mostly EKWB] Windows 10 Pro 
MonitorMonitorKeyboardPower
ASUS PG279Q Dell UltraSharp UP2716D Das Keyboard Professional 4 Corsair HX1200i 
CaseMouseOtherOther
Phanteks Enthoo Primo Logitech G900 Beyerdynamic Custom One Pro Rode NT-USB 
  hide details  
Reply
post #7 of 18
Quote:
Originally Posted by httuner View Post

It does this under Prime95_ I have set my Bios to 46 turbo multiplier but CPU-Z shows 4200mhz ! ? Maybe I'll switch Bios and see what happens

just download the 1504 bios for the motherboard on the asus drivers website, and before you install the bios. reset everything back to default settings. I had the same problem and the 1504 bios help me fix it,
just do that and your done. trust me on this it happens to me twice, once with the 1616 bios and once with the new 1708 bios.
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
post #8 of 18
do the things I told you, and report back with the results.
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
post #9 of 18
Thread Starter 
My temps don't go above 80C under FULL Load on all 4 cores, I'm changing Bios now and hope that helps, will report back ASAP
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #10 of 18
Quote:
Originally Posted by httuner View Post

My temps don't go above 80C under FULL Load on all 4 cores, I'm changing Bios now and hope that helps, will report back ASAP

alright, please do smile.gif
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
AWESOME SYSTEM
(16 items)
 
  
MotherboardGraphicsGraphicsRAM
ASRock Z170 OC Formula Waiting For GTX 1080Ti Waiting For GTX 1080Ti 16GB G.SKILL Trident Z DDR4 4000Mhz 17-17-17-37... 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB Samsung 840 Pro 128GB Corsair H105 Windows 10 Pro 64-Bit 
MonitorPowerCase
AOC U2879VF 28" FreeSync 4K LED Monitor  Lepa 1600W G-Series  Corsair Carbide Air 540 Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Motherboard not overclocking CPU! Asus z77 Sabertooth