Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 660 Ti TOP not working
New Posts  All Forums:Forum Nav:

GTX 660 Ti TOP not working

post #1 of 9
Thread Starter 
Hey guys.
Lately i decided to upgrade from HD6870 to GTX 660 Ti and it seems that it was a mistake.
My new card just won't work properly.
I uninstalled ATI drivers, plugged in new card w7 booted, installed drivers from CD that came with GPU (i had problems that day with my modem, connection was extremely slow), rebooted and it freezes at w7 logo..
I tried removing all drivers with driver sweeper, driver fusion(the new DS), downloaded and tried almost every available version of drivers, beta drivers, reinstalled windows, but its all the same.. It DOES work without drivers and of course it boots up in safe mode also.
Is the card broken? Should i return it? Or could it be other hardware causing this *** moment?
Help please, i am really frustrated. frown.gif
post #2 of 9
Sounds like you got a dud card to be honest. What are the specs of your PC?
Define
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Filco Convertible 2 TKL (Cherry MX Blue) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Logitech G403 Wireless SteelSeries QcK 
AudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac 
CPURAMHard DriveOS
2x Intel Xeon E5-2650 (16c/32t) @ 2.8GHz 16x8GB Kingston ECC DDR3 @ 1866MHz 2x Samsung SM863 960GB ESXi 6.5u1 
Power
2x 460W Platinum 
CPURAMHard DriveOS
Intel Xeon E5-2603 v3 (6c/6t) @ 1.6GHz 4x8GB Kingston ECC DDR4 @ 2133MHz 8x WD Red 3TB (RAIDZ2) 24TB raw/18TB usable FreeNAS 11 
Power
550W Silver 
  hide details  
Reply
Define
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Filco Convertible 2 TKL (Cherry MX Blue) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Logitech G403 Wireless SteelSeries QcK 
AudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac 
CPURAMHard DriveOS
2x Intel Xeon E5-2650 (16c/32t) @ 2.8GHz 16x8GB Kingston ECC DDR3 @ 1866MHz 2x Samsung SM863 960GB ESXi 6.5u1 
Power
2x 460W Platinum 
CPURAMHard DriveOS
Intel Xeon E5-2603 v3 (6c/6t) @ 1.6GHz 4x8GB Kingston ECC DDR4 @ 2133MHz 8x WD Red 3TB (RAIDZ2) 24TB raw/18TB usable FreeNAS 11 
Power
550W Silver 
  hide details  
Reply
post #3 of 9
Thread Starter 
Intel Core i5 2500K 4x 3.30GHz
Gigabyte GA-P67-DS3-B3
8GB Corsair Vengeance Black
600W Corsair Builder Series CX600

And nothing is overclocked
post #4 of 9
I'd return the card, the fact that you've done clean driver installs AND re-installed Windows indicates that it's 100% a hardware problem. If you want to you can run a Prime95 stress test on your CPU and Memtest86+ on your RAM to rule them out as the problem causers but I'm pretty sure your graphics card is to blame.
Define
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Filco Convertible 2 TKL (Cherry MX Blue) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Logitech G403 Wireless SteelSeries QcK 
AudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac 
CPURAMHard DriveOS
2x Intel Xeon E5-2650 (16c/32t) @ 2.8GHz 16x8GB Kingston ECC DDR3 @ 1866MHz 2x Samsung SM863 960GB ESXi 6.5u1 
Power
2x 460W Platinum 
CPURAMHard DriveOS
Intel Xeon E5-2603 v3 (6c/6t) @ 1.6GHz 4x8GB Kingston ECC DDR4 @ 2133MHz 8x WD Red 3TB (RAIDZ2) 24TB raw/18TB usable FreeNAS 11 
Power
550W Silver 
  hide details  
Reply
Define
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Filco Convertible 2 TKL (Cherry MX Blue) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Logitech G403 Wireless SteelSeries QcK 
AudioAudioAudio
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac 
CPURAMHard DriveOS
2x Intel Xeon E5-2650 (16c/32t) @ 2.8GHz 16x8GB Kingston ECC DDR3 @ 1866MHz 2x Samsung SM863 960GB ESXi 6.5u1 
Power
2x 460W Platinum 
CPURAMHard DriveOS
Intel Xeon E5-2603 v3 (6c/6t) @ 1.6GHz 4x8GB Kingston ECC DDR4 @ 2133MHz 8x WD Red 3TB (RAIDZ2) 24TB raw/18TB usable FreeNAS 11 
Power
550W Silver 
  hide details  
Reply
post #5 of 9
Thread Starter 
Finally got replacement today and yeah, it was defect card.
But now, when i game, i have strange gray lines horizontally all over my sreen. Sometimes they are barely visible, but still annoying.
I suppose that could be my VGA cable? Should i buy DVI cable? Or has that again something to do with card? rolleyes.gif
post #6 of 9
New cable is in order. Ive had this issue with a cable box to tv via hdmi. It sounds like signal corruption.

Sent from my MB886
post #7 of 9
You're using a VGA cable? Does your monitor/TV support DVI or HDMI? If so, you should definitely be using one of those two options. You should never use analog when you could be using digital (unless it's audio, e.g. vinyl, using a turntable ... that's different).
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #8 of 9
Thread Starter 
Yeah, it supports DVI and VGA. Bought it pretty cheap and it had only VGA cable included that's why i'm using it.
But definitely gonna get DVI cable tomorrow. Thanks for your help!
post #9 of 9
Why on Earth would anybody use an analog input to a digital device (monitor).... ?

dunx
Wee-PC
(17 items)
 
Wee black box
(13 items)
 
Boinc Box
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 - 960 Asus P6T7 WS Revolution with MIPS water blocks. XFX HD 7950 + waterblock Powercolour R9 280X 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistics Tracer 6 x 4Gb 2Tb WD caviar green Crucial M4 64 Gb SSD  Sony NEC DVD  
CoolingOSMonitorPower
Apogee Drive + Allphacool 180mm rad W7 Dell 29" 21:9 IPS monitor Coolermaster 1250W PSU 
CaseAudio
Antec P280 Scythe Kama Bay Speaker 
CPUMotherboardRAMHard Drive
i7-4770K Asus Impact VI HyperX beast 2400MHz 2x 8Gb WD 1Tb caviar black x3 
Hard DriveCoolingOSMonitor
Intel X-25 SSD 80 Gb Corsair H80 W7 Panasonic 32" HDTV 
KeyboardPowerCaseOther
Keysonic wireless Silverstone 450 W SFX PSU Fractal Design Array R2 Griffin Powermate 
CPUMotherboardGraphicsGraphics
i7 870  Asus Maximus III Formula GTX 480  HD 5870 
RAMHard DriveCoolingMonitor
OCZ 4x 2Gb  WD 2TB Green Corsair H70 Dell 17"  
PowerCase
Coolermaster Silent Pro 750W NZXT Panzerbox 
  hide details  
Reply
Wee-PC
(17 items)
 
Wee black box
(13 items)
 
Boinc Box
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 - 960 Asus P6T7 WS Revolution with MIPS water blocks. XFX HD 7950 + waterblock Powercolour R9 280X 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistics Tracer 6 x 4Gb 2Tb WD caviar green Crucial M4 64 Gb SSD  Sony NEC DVD  
CoolingOSMonitorPower
Apogee Drive + Allphacool 180mm rad W7 Dell 29" 21:9 IPS monitor Coolermaster 1250W PSU 
CaseAudio
Antec P280 Scythe Kama Bay Speaker 
CPUMotherboardRAMHard Drive
i7-4770K Asus Impact VI HyperX beast 2400MHz 2x 8Gb WD 1Tb caviar black x3 
Hard DriveCoolingOSMonitor
Intel X-25 SSD 80 Gb Corsair H80 W7 Panasonic 32" HDTV 
KeyboardPowerCaseOther
Keysonic wireless Silverstone 450 W SFX PSU Fractal Design Array R2 Griffin Powermate 
CPUMotherboardGraphicsGraphics
i7 870  Asus Maximus III Formula GTX 480  HD 5870 
RAMHard DriveCoolingMonitor
OCZ 4x 2Gb  WD 2TB Green Corsair H70 Dell 17"  
PowerCase
Coolermaster Silent Pro 750W NZXT Panzerbox 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 660 Ti TOP not working