Overclock.net › Forums › AMD › AMD CPUs › Win 7 freezes on splash screen after OC.
New Posts  All Forums:Forum Nav:

Win 7 freezes on splash screen after OC.

post #1 of 15
Thread Starter 
Topic^. I have a 1045 T and I just got my new motherboard (990FXA-UD3) . After I installed the mobo windows 7 displayed a message saying that I had to repair or re-install due to the hardware change, so I even re-installed windows. After I did all of that and installed all the drivers, I went back into the bios and set my CPU frequency to 255 (3.4 ghz) and raised the voltage by .025. Now when I turn on my computer it freezes on the flash screen every time and tells me that windows has to be repaired again.

Whats going on?
Mike Wazowski
(8 items)
 
  
Reply
Mike Wazowski
(8 items)
 
  
Reply
post #2 of 15
Your not stable bud. Try setting your bios back to default settings.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #3 of 15
Quote:
Originally Posted by Lord Xeb View Post

Your not stable bud. Try setting your bios back to default settings.

Exactly this. Clr CMOS (reset BIOS) and start again. You were either over or more likely undervolted somewhere and when it tried to load windows it hung because of the load on the CPU and board. Has happened to most of us when setting up overclocks.

Heck I just got this rig stable tonight (RMA from ASUS!)
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #4 of 15
Thread Starter 
Thanks. I set the FSB back down a bit and repaired windows and it seemed to start.

So is this the max for my chip? it's at 3.37 ghz right now and I've seen people run it 3.8!
Mike Wazowski
(8 items)
 
  
Reply
Mike Wazowski
(8 items)
 
  
Reply
post #5 of 15
Quote:
Originally Posted by Roadkill95 View Post

Thanks. I set the FSB back down a bit and repaired windows and it seemed to start.
So is this the max for my chip? it's at 3.37 ghz right now and I've seen people run it 3.8!

It's probably not the max (that would be one major lemon!), but you need to tweak a few things to get it right. Each board requires slightly different voltages (though you can do a lot of copy pasting from various guides). Ergo, go about it one of two ways:

Start from low clocks and bump till you BSOD or hang and then increase voltages or

Crank up voltages and FSB to desired clock and then lower voltages in increments till stable.
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #6 of 15
Thread Starter 
Alright My desired clock is 3.6-3.8 ghz so I'm setting he Fre at 270 and increasing voltage all the way upto 1.475 ( max for thubans is 1.5 right?)

Edit : what about my NB Voltage? NB frequency went up from 2080 - 2160 mhz.

EDit: froze on bios screen. reducing voltage to 1.45
Edited by Roadkill95 - 11/29/12 at 10:40pm
Mike Wazowski
(8 items)
 
  
Reply
Mike Wazowski
(8 items)
 
  
Reply
post #7 of 15
Thread Starter 
Sorry for the double post, but why does win 7 prompr me to repair every single time I successfully manage to boot my system?and then when i click repair it freezes on the loading screen.

And regardless of what I choose it freezes again. My FSB is at 258 and I tried 1.325,1.35,1.375,1.4,1.425 and 1.45 volts but its the same result.
Edited by Roadkill95 - 11/29/12 at 11:23pm
Mike Wazowski
(8 items)
 
  
Reply
Mike Wazowski
(8 items)
 
  
Reply
post #8 of 15
AMD chips run at rather high voltages, try uping to 1.5v and see if it goes. There has to be something else though that is going on here.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #9 of 15
Thread Starter 
Quote:
Originally Posted by Lord Xeb View Post

AMD chips run at rather high voltages, try uping to 1.5v and see if it goes. There has to be something else though that is going on here.

I can try that, but the last time I fed 1.475 volts it froze on the bios screen so I almost had manually clear CMOS.

But yeah, that's what I thought as well. I have memory installed on slot #2(drr3_3) and #4(ddr3_1) from the CPU and I'm not sure if it has anything to do with that.

Edit: Lowered FSB to 255 @stock voltage and I got past the splash screen this time! and then it froze right when I opened prime95. LOL
Edited by Roadkill95 - 11/30/12 at 6:02am
Mike Wazowski
(8 items)
 
  
Reply
Mike Wazowski
(8 items)
 
  
Reply
post #10 of 15
Start at the beginning by doing 5 Mhz increment increases. Once it locks up, bump the voltage a little, try again and repeat until you reach your max stable overclock. Somehow, I am imagining someone running and jumping off a 100 foot high bridge into 5 feet of water with the way you are doing it.biggrin.gif
Back to FX
(17 items)
 
Work Horse
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8300 Asus 970 Pro Aura Sapphire R9 Fury Nitro Sapphire R9 Fury Tri X 
RAMHard DriveHard DriveHard Drive
Kingston HyperX DDR3 1866 Sandisk 1TB SSD Seagate 1TB 7200 RPM Seagate 1TB 7200 RPM 
Hard DriveCoolingOSMonitor
Sandisk 1TB SSD Noctua NH-D15 Windows 10 Pro 64 Bit Samsung 4K 28inch Monitor 
KeyboardPowerCaseMouse
Corsair Mechanical Keyboard Thermaltake Smart SP-850M Cooler Master Master Case 5 Logitech G602 
Audio
5.1 Logitech Speakers 
CPUMotherboardGraphicsRAM
FX 8350 4.2GHz MSI 970 Gaming XFX R9 380 4G Sapphire DDR3 32GB 
Hard DriveHard DriveHard DriveOptical Drive
Bulletproof SSD Seagate 500GB Hybrid drive Western Digital Green Standard DVD Burner 
CoolingOSMonitorMonitor
Cooler Master Hyper 212 Evo Windows 10 Pro 64 Bit 27 Inch LCD Planar 24 inch LCD 
KeyboardPowerCaseMouse
Logitech K700 Thermaltake 650 Watt Corsair R300 Logitech G602 
Audio
Standard 2.1 speakers 
  hide details  
Reply
Back to FX
(17 items)
 
Work Horse
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8300 Asus 970 Pro Aura Sapphire R9 Fury Nitro Sapphire R9 Fury Tri X 
RAMHard DriveHard DriveHard Drive
Kingston HyperX DDR3 1866 Sandisk 1TB SSD Seagate 1TB 7200 RPM Seagate 1TB 7200 RPM 
Hard DriveCoolingOSMonitor
Sandisk 1TB SSD Noctua NH-D15 Windows 10 Pro 64 Bit Samsung 4K 28inch Monitor 
KeyboardPowerCaseMouse
Corsair Mechanical Keyboard Thermaltake Smart SP-850M Cooler Master Master Case 5 Logitech G602 
Audio
5.1 Logitech Speakers 
CPUMotherboardGraphicsRAM
FX 8350 4.2GHz MSI 970 Gaming XFX R9 380 4G Sapphire DDR3 32GB 
Hard DriveHard DriveHard DriveOptical Drive
Bulletproof SSD Seagate 500GB Hybrid drive Western Digital Green Standard DVD Burner 
CoolingOSMonitorMonitor
Cooler Master Hyper 212 Evo Windows 10 Pro 64 Bit 27 Inch LCD Planar 24 inch LCD 
KeyboardPowerCaseMouse
Logitech K700 Thermaltake 650 Watt Corsair R300 Logitech G602 
Audio
Standard 2.1 speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Win 7 freezes on splash screen after OC.