Overclock.net › Forums › Intel › Intel Motherboards › Any reason why my NIC doesn't work?
New Posts  All Forums:Forum Nav:

Any reason why my NIC doesn't work?

post #1 of 3
Thread Starter 
I have a gigabyte S3 board and tried to install:

http://www.cnetusa.com/product/specs/nics_pro200wl.htm

And the Gigabyte board won't boot. Did I do something noobish like put it in a "wrong" PCI port?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 3570 Gigabyte GA-965P-S3 HIS 4670 IceQ 3x1GB G.Skill HK series 
Hard DriveOSMonitorKeyboard
4x1TB, 3 for storage 1 for OS Windows Vista Samsung Syncmaster 940BW -- 
PowerCaseMouse
Antec NeoPower 500W Antec P182 -- 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 3570 Gigabyte GA-965P-S3 HIS 4670 IceQ 3x1GB G.Skill HK series 
Hard DriveOSMonitorKeyboard
4x1TB, 3 for storage 1 for OS Windows Vista Samsung Syncmaster 940BW -- 
PowerCaseMouse
Antec NeoPower 500W Antec P182 -- 
  hide details  
Reply
post #2 of 3
Well, if you remove the card and the system boots just fine, then it's a bad card most likely...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 2.67GHz ASUS P6X58D PREMIUM NVIDIA GeForce GTX 480 6GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Approx. 1.5TB total space PIONEER DVD-RW DVR-212D Windows 7 Ultimate Samsung T240HD 
KeyboardPowerCaseMouse
Apple Keyboard A1243 (remapped) BFG Cooler Master: Cosmos Microsoft Habu 
Mouse Pad
Black IceMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 2.67GHz ASUS P6X58D PREMIUM NVIDIA GeForce GTX 480 6GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Approx. 1.5TB total space PIONEER DVD-RW DVR-212D Windows 7 Ultimate Samsung T240HD 
KeyboardPowerCaseMouse
Apple Keyboard A1243 (remapped) BFG Cooler Master: Cosmos Microsoft Habu 
Mouse Pad
Black IceMat 
  hide details  
Reply
post #3 of 3
Thread Starter 
Nope, turns out that it was conflicting with the NIC on the gigabyte board.

All is well now though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 3570 Gigabyte GA-965P-S3 HIS 4670 IceQ 3x1GB G.Skill HK series 
Hard DriveOSMonitorKeyboard
4x1TB, 3 for storage 1 for OS Windows Vista Samsung Syncmaster 940BW -- 
PowerCaseMouse
Antec NeoPower 500W Antec P182 -- 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 3570 Gigabyte GA-965P-S3 HIS 4670 IceQ 3x1GB G.Skill HK series 
Hard DriveOSMonitorKeyboard
4x1TB, 3 for storage 1 for OS Windows Vista Samsung Syncmaster 940BW -- 
PowerCaseMouse
Antec NeoPower 500W Antec P182 -- 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Any reason why my NIC doesn't work?