Overclock.net › Forums › Components › Memory › Help needed
New Posts  All Forums:Forum Nav:

Help needed

post #1 of 5
Thread Starter 
Hello guys, I'm new to the forum and also a complete newbie to overclocking. I registered hoping you could help me...
I bought some new components recently and i can't get ram to work on 2400 mghz...

Config is:
-Gigabyte z77-ds3h BIOS v. F7
-I5 3470
Kingston HyperX Predator (2x4GB) - DDR3 2400MHz

I tried using XMP but it wont let me clock it over 1600 mghz, i get an error before OS booting telling me that the settings aren't right.
I guess there are some more things I have to do so i can get my ram to work on 2400 mghz. Pls help.
post #2 of 5
Too much on your memory and not enough on your processor, you should have got the 3570k.

OK, memory

Bump the voltage to 1.50 and set the timings 11-12-11-30



BTW, can you give us the serial number on the actually memory stick?

Comps
post #3 of 5
Thread Starter 
KHX24C11T2K2/8X

Well difference isn't that big between 3470 and 3570k ,at least what i can see from specifications...

thx for the quick reply thumb.gif
post #4 of 5
Quote:
Originally Posted by clockcurious View Post

KHX24C11T2K2/8X
Well difference isn't that big between 3470 and 3570k ,at least what i can see from specifications...
thx for the quick reply thumb.gif

One is unlocked, the other isn't, you can't overclock on your processor using the normal route of the multiplier... bearing in mind those processors hit 4.6ghz normally yeah, it's pretty big

OK so yeah,

You need to up your voltage on your memory to 1.65 and then set the timings mentioned previously, that should get it booting for you biggrin.gif

Comps
post #5 of 5
Thread Starter 
Ok I'll try it out and tell you if it worked,thank you !
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help needed