post #1 of 1
Thread Starter 
For some sudden and inexplicable reason the Language Bar in Word 2010 no longer opens.

When I click on it, it just flickers but does not open to reveal the scroll-down menus so I can tell it how to perform (Chinese and Japanese)

I only use the Language Bar for Chinese and Japanese in Word 2010. And, yes, the IME Language Packs are installed.

My only "Add-On" for Word is Multi-Tabs Free, the only other modification to Word 2010 I have made are a few simple macros. And my version is not pirated and has worked perfectly in the past with the Language Bar.

Please note that I have input both Chinese and Japanese for many years, actually since Word '97. So I don't have trouble using the Language Bar. I just can't get it to open and reveal the menus. Another interesting problem is that it will not even show me a Language Bar if I just click on the EN in the bottom toolbar; I must do Alt + Shift to see the Language Bar to even see it. mad.gif
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply