Overclock.net › Forums › Intel › Intel CPUs › HD4000 gets glitchy when I OC my cpu...
New Posts  All Forums:Forum Nav:

HD4000 gets glitchy when I OC my cpu...

post #1 of 3
Thread Starter 
Is there something I can do to make my igpu run smoothly, or do I need a discrete gpu instead. HD4000 runs fine when my cpu is at stock speeds, but get glitchy when I overclock to 4.5ghz. I'm running an i7 3770k on a gigabyte GA-Z77X-UP5 TH
post #2 of 3
Quote:
Originally Posted by CharlesEdward View Post

Is there something I can do to make my igpu run smoothly, or do I need a discrete gpu instead. HD4000 runs fine when my cpu is at stock speeds, but get glitchy when I overclock to 4.5ghz. I'm running an i7 3770k on a gigabyte GA-Z77X-UP5 TH

What type of cooling do you have on the CPU
Omega53
(12 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Sabertooth z87 EVGA GTX 980 ti GSKILL Sniper 1833 
Hard DriveCoolingOSMonitor
Samsung 500GB SSD Cooler Master Eisberg 240l Windows 7 Ultimate 64 Asus PB278Q 1440p PLS 
PowerCaseMouseAudio
Corsair HX-1050 Cooler Master HAF X SteelSeries Diablo 3 Sound Blaster Zx 
  hide details  
Reply
Omega53
(12 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Sabertooth z87 EVGA GTX 980 ti GSKILL Sniper 1833 
Hard DriveCoolingOSMonitor
Samsung 500GB SSD Cooler Master Eisberg 240l Windows 7 Ultimate 64 Asus PB278Q 1440p PLS 
PowerCaseMouseAudio
Corsair HX-1050 Cooler Master HAF X SteelSeries Diablo 3 Sound Blaster Zx 
  hide details  
Reply
post #3 of 3
Thread Starter 
Sorry! Everyone false alarm... Was running prime 95 and trying to play assassins creed lll at the same time blushsmiley.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › HD4000 gets glitchy when I OC my cpu...