post #11 of 11
Thread Starter 
Quote:
Originally Posted by Frank33 View Post

Do you have any usb devices connected? I had the same issue once with a usb key connected... it was trying to boot from the key.
Actually, I did have a FAT32 external 320GB that I had connected a few times now that I think about it (I was thinking it was only after the new install, but can't remember for certain, tbh), and even restarted a frew times successfully to see the difference with & without the device connected, but it was temporary to try & use it for a disc image (but couldn't, of course, as it needed to be NTFS, and bigger).
   
CPUMotherboardGraphicsRAM
i7-960 @ 4ghz, HT on Asus Sabertooth X58 EVGA GTX680 SC Signature 2 8GB GSkill Sniper DDR3 @1600 9-9-9-24 (2x4GB) 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1Tb 7200rpm 64mb Cache x2 SSD - 240GB Mushkin Enhanced Chronos Deluxe  LG DVD Burner Corsair H80  
OSMonitorKeyboardPower
Windows 7 Professional 64-bit SP1 Vizio 32" HDTV 1080p Dell NZXT HALE82 850W 
CaseMouseMouse Pad
Antec 302 w/ 1x 140mm, 5x 120mm case fans (1 re... Razer DeathAdder 3.5g QCK Steelseries, Large, Black 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
i7-960 @ 4ghz, HT on Asus Sabertooth X58 EVGA GTX680 SC Signature 2 8GB GSkill Sniper DDR3 @1600 9-9-9-24 (2x4GB) 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1Tb 7200rpm 64mb Cache x2 SSD - 240GB Mushkin Enhanced Chronos Deluxe  LG DVD Burner Corsair H80  
OSMonitorKeyboardPower
Windows 7 Professional 64-bit SP1 Vizio 32" HDTV 1080p Dell NZXT HALE82 850W 
CaseMouseMouse Pad
Antec 302 w/ 1x 140mm, 5x 120mm case fans (1 re... Razer DeathAdder 3.5g QCK Steelseries, Large, Black 
  hide details  
Reply