Overclock.net › Forums › Intel › Intel Motherboards › Can't Change Bios Settings - GA-Z77X-UD5H Help!!
New Posts  All Forums:Forum Nav:

Can't Change Bios Settings - GA-Z77X-UD5H Help!!

post #1 of 7
Thread Starter 
Hey guys,

I was hoping someone could help me out of maybe someone here has ran into this problem. A few months back I built a new rig with an i5 ivy bridge 3750k. A couple of days ago, I decided to go into the bios just to mess around (never did since the comp was built). Upon entering the bios, I realized that I am not able to change anything in the bios (CPU Speed, Memory Settings, Nothing!!) with the exception of some basic things like boot order and such.

I believe the board is running bios version 1.0 as I got the board when Ivy was just released. Does anyone have an idea of what may be going on? I am wondering if updating the bios will fix it or maybe resetting the CMOS? Any help will be appreciated. Thanks.

~ Crimsontech
post #2 of 7
Quote:
Originally Posted by Crimsontech View Post

Hey guys,
I was hoping someone could help me out of maybe someone here has ran into this problem. A few months back I built a new rig with an i5 ivy bridge 3750k. A couple of days ago, I decided to go into the bios just to mess around (never did since the comp was built). Upon entering the bios, I realized that I am not able to change anything in the bios (CPU Speed, Memory Settings, Nothing!!) with the exception of some basic things like boot order and such.
I believe the board is running bios version 1.0 as I got the board when Ivy was just released. Does anyone have an idea of what may be going on? I am wondering if updating the bios will fix it or maybe resetting the CMOS? Any help will be appreciated. Thanks.
~ Crimsontech

There might be a setting somewhere that enables overclocking.
Also updating the BIOS couldn't hurt.
post #3 of 7
In Gigabyte UEFI you type values or use +-, page up, page down.

This is where CPU multiplier.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4 of 7
Thread Starter 
Hey guys,

Thanks for the posts.

@Dexel - I don't think I have tried using the page keys not the +/-....I will give those a try and report what my findings are later today after work, however just incase that doesn't work. Are there any other suggestions, I know the board has a dual bios switch, maybe I can switch to a different bio? Or using the CMOS reset button.

- Keep the suggestions coming please! Thanks!

~ Crimsontech
post #5 of 7
Just update the BIOS. No need to switch to secondary. It's going to be the same.

Also make sure that you have 3570K. Page keys work fine for me, so either the BIOS is too old, or you have locked CPU. There are no other explanations.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by DeXel View Post

Just update the BIOS. No need to switch to secondary. It's going to be the same.
Also make sure that you have 3570K. Page keys work fine for me, so either the BIOS is too old, or you have locked CPU. There are no other explanations.

Hmmm, Ok. I do know for a fact that I have an 3570K. I am not sure how the bios can be too old. The motherboard was released this year, so unless they released it with bios that didn't allow overclocking, I don't think that should be the problem. I will test the Page keys and see if it works, come to think of it I don't think I ever took a look at the legend. I just assumed the bios worked as any old regular bios, was not aware they change the keys that can be used.

I will let you know my findings later.

~ Rod
post #7 of 7
Thread Starter 
Hey Dexel,

The page keys worked, boy do I feel retarded, lol. Thanks for letting me know, been awhile since I played around in a bios and assumed it worked like old times. Anyways, thanks again!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can't Change Bios Settings - GA-Z77X-UD5H Help!!