Overclock.net › Forums › Components › Hard Drives & Storage › Storage Drive On the Fritz?
New Posts  All Forums:Forum Nav:

Storage Drive On the Fritz?

post #1 of 10
Thread Starter 
Hello everyone! I am in need of some help. I am experiencing some problems with my storage drive not always being recognized by windows. This seems to happen randomly when I wake the computer from sleep, or boot up. Unfortunately there seems to be no underlying circumstance other than those 2 factors.

This just happened again a few minutes ago when I booted the computer. Windows will always recognize my SSD (which is of course my boot drive) but my HDD is a 1tb seagate, which is the culprit. So out of curiosity I checked the device manager and apperently there was a problem with the storage controller. I tried disabling it and re-enabling which had no effect other than freezing up the system.

I have not noticed any physical problems with the drive. It doesnt make any noise and the temperature of the device is always normal. Connections all check out and as far as I can tell the power supply is delivering power to everything else without a hiccup. Lastly, everytime this happens, simply rebooting the computer fixes the issue.

So these are all the details that I can give about this problem. I am stumped. I am usually very savvy when it comes to diagnosing software and hardware problems but this has never happened to me before. Usually when I am in the dark about a problem a simple google search will give me all the information I need to fix it, but in this case I can find nothing of relevance.

*Things I am curious about

-Could this be a faulty connection at the SATA port on the MOBO
-Could my power supply be delivering an insufficient amount of power
-Is this common when HDD become faulty
-Are there any tests I can do to eliminate redundant theories as to the source of the problem

Any help, advice, comments, or jokes would be greatly appreciated!!

-Stealth
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
post #2 of 10
Are you getting any SMART errors? Sounds like it could possibly be drive failure but doesn't sound imminent. I would at least check the drive with something like Active Smart to see if that can shed any light on what might be causing the issues. How old is the drive too?
post #3 of 10
Thread Starter 
The drive is only a few months old, I just built my system in September. I will check the drive with the software you mentioned. I am hoping to figure it out in time to back up my data in the case that the HDD is bad. Anyways thank you for the response, ill let you know what I find with active smart
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
post #4 of 10
Thread Starter 
Active Smart says everything checks out fine. My HDD is green everywhere but my SSD is yellow on performance...damn SSD's :-P

Anyhow ill keep it running and maybe it will tell me something about this issue next time it happens
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
post #5 of 10
I feel for you trust me I hate it when a HDD fails (been there a few times) but if you can back it up thats a good sign. Age of the drive doesn't really matter as they can fail at any time. If it's that new you're in luck that you can at least RMA the drive for a new one. You may want to consider doing that anyway if this drive is acting flaky anyway. Post the SMART data showing the thresholds and actuals that'll give you an idea going forward.
post #6 of 10
Thread Starter 



Edited by Stealth SLI - 12/5/12 at 11:41am
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
post #7 of 10
Thread Starter 
damn cant get it to space properly :-( what gives lol

Edit: NM i just took a screenshot :-P
Edited by Stealth SLI - 12/5/12 at 11:38am
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
post #8 of 10
Drive looks fine anything going on with the Sata cable or the connectors? Have you tried putting it into another port on the mobo? Wish I could offer more help but the drive is fine so it must be something to do with how it's connected would be my best guess.
post #9 of 10
Hmm... they don't provide the raw values.

Could you grab Defraggler and post a screenshot of its Health tab for the drive?
http://www.piriform.com/defraggler

What port is the drive plugged into? An Intel one or Asmedia?
Code:
Intel® Z77 chipset :
2 x SATA 6Gb/s port(s), brown
4 x SATA 3Gb/s port(s), black

ASMedia® ASM1061 controller :
2 x SATA 6Gb/s port(s), gray

Intel ones probably work better.
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
post #10 of 10
Thread Starter 
I will try defraggler, but it is plugged into an intel port, both the SSD and HDD are sata III and are plugged into the respective intel ports on my z77 sabertooth i suppose I should check all the cables to be 100 percent sure but this has only been an issue recently and after building the computer I havent altered the cable flow in any way. Anyhow I will report back with more info asap. Thanks ofr your help guys, I really do appreciate it.
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Storage Drive On the Fritz?