Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › TATH \ Caselabs TH 10 + Pedestal "Hill 7.9"
New Posts  All Forums:Forum Nav:

TATH \ Caselabs TH 10 + Pedestal "Hill 7.9" - Page 41

post #401 of 2245
Quote:
Originally Posted by TATH View Post

its now 01:00 at night

Well really that's not so late. I stay up that late a lot of nights.. Especially when I have had a few drinks!!
post #402 of 2245
Quote:
Originally Posted by TATH View Post

Hi Mandrix,

Just finihed 50% of the light panel. The top panel (opaal looks good) bud i dont now yet if i keep it. I like the bleu light. And i dont now if i get it out easy if the pumps and res are already in.
I think i wil finish this week with the panel for sure. yesterday i just the connectors for the leds bud i also solder a piece so i thinking of soldering al the leds and sleeve the corners.

I'm also have to find out i need to make more then onen cable for the:

- one cable for the power surply of the 2 Aquero's
- one cable for the 4 PA2's( 16 fans) and 2 pumps

I made a new powerharnes befor for the PA2's (1,5 mm)

I intend to use a 1200 watt i1200 corsair for the motherbord and graphics and the 700 watt for the lightning, 32 fans, 4 pumps, and 4 ssd an 2 3,5" disks.
this is a part i dont sorted out yet.

I also need to get in contact with Seanamus for his switches he uses. it seem to me that he uses the switches to switch of his Aquero. (i already orderd the switches but the are on backorder just like the extra 90 degree bitspower connectors).

i notice you go very fast at the moment. great pictures skill you have. I got a Pentax 5K but need time to sort things out.

I have a question for you:

On the ledcontroller is a connection (power surply) 12 volt . I used a 30 wat 12 volt external psu ( i wil use this psu for the leds i want to plant in my office) . Do you think i can use a 12 volt from my spare
psu to feed the controller.

aditional info:
the remote control hase a:
- on and off switch
- can dim

So i thought i dont need a FC8 to feed and control the leds because:)smile.gif the remote controller does this.

More later this week.thumb.gif

Greatings from a sunny Holland
Yeah, I don't see why you couldn't just wire straight to the psu if you want. Or you can do as I did when you only need 12v is use the mini tamiya connectors. I made a harness behind the motherboard with several mini tamiya that plugs into the psu (I put a piece of acrylic back there to mount it on). Then I run my pumps and the FC8, etc from it.
When you plan to use a fan controller for running led strips, you have to keep in mind how much the current draw is. But if you're wiring straight off the psu for 12v then no big deal especially if it's a single rail type. Basically you could use a 6 pin plug into the psu and only use the 12v & ground wire if you want.
Does that answer your question?

Here's how I set up the mini tamiya harness a while back:
http://www.overclock.net/content/type/61/id/1172073/
Edited by mandrix - 6/5/13 at 5:16pm
post #403 of 2245
Thread Starter 
Quote:
Originally Posted by mandrix View Post

Yeah, I don't see why you couldn't just wire straight to the psu if you want. Or you can do as I did when you only need 12v is use the mini tamiya connectors. I made a harness behind the motherboard with several mini tamiya that plugs into the psu (I put a piece of acrylic back there to mount it on). Then I run my pumps and the FC8, etc from it.
When you plan to use a fan controller for running led strips, you have to keep in mind how much the current draw is. But if you're wiring straight off the psu for 12v then no big deal especially if it's a single rail type. Basically you could use a 6 pin plug into the psu and only use the 12v & ground wire if you want.
Does that answer your question?

Here's how I set up the mini tamiya harness a while back:
http://www.overclock.net/content/type/61/id/1172073/

Hi Mandrix,

Yes it does answer my quuestion,
I was in the shop and asked for the tamiya connectors the only had white ones (didn't take them because the were white stupid).
Going to get them this week.
I ask the question about the power surply because i didn't no if there is something special about leds.

I got a controller with a remote control.
- on and of
- dim
- color changing
- memory last stand.

Thanks for your help
post #404 of 2245
Thread Starter 
Quote:
Originally Posted by seross69 View Post

Well really that's not so late. I stay up that late a lot of nights.. Especially when I have had a few drinks!!

I can only drink when i'm of duty and just in the weekend. When its warm i like a white beer.
post #405 of 2245
Thread Starter 
Quote:
Originally Posted by TATH View Post

Hi Mandrix,

Yes it does answer my quuestion,
I was in the shop and asked for the tamiya connectors the only had white ones (didn't take them because the were white stupid).
Going to get them this week.
I ask the question about the power surply because i didn't no if there is something special about leds.

I got a controller with a remote control.
- on and of
- dim
- color changing
- memory last stand.

(i need to find out witch wires from my spare psu are 12 volt wires got a multimeter now so i think i will manage that part).


Thanks for your help

Edited by TATH - 6/6/13 at 12:35am
post #406 of 2245
Thread Starter 
Update 59: “making new harness for the fans”

A few days ago i took al my stuf to the workshop in the back because i have more light and room there to work in.
I made a start with the power harness for the Aquero’s . No i’m thinking of it i think i have to change the power harness a bit because there wil be 2 switches between the Aquaero’s.
I also have to send back 2 PA2’s for rma because i dont get any power from them. The strange thing is that there al have a sticker with 1003 on the back and just these ones dont work. Power is going in but at the fan connector i dont get power i checkt it twice with a multimeter. So today i also have to dig in the pile off paper to find the bill of the PA2’s. Because i order several times a month i got a ordner with 6 cm off paperwork. I also purchase new ones because it take ages before i get them repaired back from Aqua. So more spare parts i think.
I did not made any updates because i was replacing one fan harnes s (did not like the quality) . It took me 2 evenings to finishing it. (finished it last night at 01:00). I will take a look at the other one. Mayby i change that one to.

So i lost a lot of time by redoing the cables.
post #407 of 2245
Quote:
Originally Posted by TATH View Post

Update 59: “making new harness for the fans”

A few days ago i took al my stuf to the workshop in the back because i have more light and room there to work in.
I made a start with the power harness for the Aquero’s . No i’m thinking of it i think i have to change the power harness a bit because there wil be 2 switches between the Aquaero’s.
I also have to send back 2 PA2’s for rma because i dont get any power from them. The strange thing is that there al have a sticker with 1003 on the back and just these ones dont work. Power is going in but at the fan connector i dont get power i checkt it twice with a multimeter. So today i also have to dig in the pile off paper to find the bill of the PA2’s. Because i order several times a month i got a ordner with 6 cm off paperwork. I also purchase new ones because it take ages before i get them repaired back from Aqua. So more spare parts i think.
I did not made any updates because i was replacing one fan harnes s (did not like the quality) . It took me 2 evenings to finishing it. (finished it last night at 01:00). I will take a look at the other one. Mayby i change that one to.

So i lost a lot of time by redoing the cables.

Not lost time not if you were able to do what you wanted and you are happy with it. I did not know we were under time constraints!!
post #408 of 2245
Thread Starter 
Update 60 "connections Aquaero, PA2's"

With the bbq in mind (at my neighbors in about 1 hour) i wil do a quick update.
- cut a square hol in the top corner of the pedestel to past tru the cables.
- sleeved the end of the harness for the fans
- made a aquabus cable
- renamed al the PA2's from 50 \ 54
pa 4 = 8 fans pedestel out
pa 3 = 8 fans pedestel in
pa 2 = pump 2 pedestel
pa 1 = pump 1 pedestel


I put my laptop on top of the pedestel;
- connected the usb cable to the lowest Aquaero \ the other end to my laptop;
- connect with the aquabuscable to the last PA2 and the other side to the aquabus connection "high speed" on the Aquero:
i can see the aquaero 5 pro in aquasuite
i dont see the power adjuster (only when i connect them to a usb cable i wi see them)
I wonder if i'm doing something wrong.

Question :

1. I only need the usb (on the PA2's) when i need to update the software

2. i connected the pa2's (daisychain) themform the last (no 4) to the first on (no 1) from pa2 nr 1 i make a last connection to the high speed connection on the Aquaero;
Must i see the PA2's now in the aquasuite 2013 programm

3. Must i install a ditional program like Aida64 before the PA2's show in the program

Yes i now manny question "i'm the FNG guy on watercooling" and still want to learn. help please thumb.gifthumb.gifthumb.gif
post #409 of 2245
Thread Starter 
Quote:
Originally Posted by seross69 View Post

Not lost time not if you were able to do what you wanted and you are happy with it. I did not know we were under time constraints!!


Hallo Seross,

You're right, "time doesn't matter. Yes and i'm happy with it. Always when i finish something there is a little man inside of me screeming "need more progress" .

I set the rpm of the fans back to 1000 rpm silent.
post #410 of 2245
Quote:
Originally Posted by TATH View Post

Question :

1. I only need the usb (on the PA2's) when i need to update the software

2. i connected the pa2's (daisychain) themform the last (no 4) to the first on (no 1) from pa2 nr 1 i make a last connection to the high speed connection on the Aquaero;
Must i see the PA2's now in the aquasuite 2013 programm

3. Must i install a ditional program like Aida64 before the PA2's show in the program

1. That is correct. If they are connected by aquabus to the Aquaero, you only need to plug in the USB when you want to update firmware.

2. You should see the PA2's in Aquasuite...but they won't look like the separate tab that they looked like when you plug them in by USB. Instead, you will see additional fans (Fan 5, Fan 6, Fan 7, Fan 8) in the fan screen of the Aquaero. These are your PA2's.

3. No, you don't need any other programs for the PA2's to show...but I would install Aida64 anyway so that you can leverage the temperature data it returns inside some of the aquaero charts and graphs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › TATH \ Caselabs TH 10 + Pedestal "Hill 7.9"