Overclock.net › Forums › Components › Memory › Memory Management Blue Screen
New Posts  All Forums:Forum Nav:

Memory Management Blue Screen

post #1 of 6
Thread Starter 
I sincerely apologize if this is not the correct placement for this thread but I have not been on OCN in quite a while and figure it wouldn't be bad here.

Anyways, the title kinda says it all. I keep getting "Memory Management" blue screens about once a week or so. I have checked my RAM, GPU memory, everything possible. Yes, even memtest on a boot up disk running RAM test for 6 hours straight with 0 errors, and about 3 other GPU memory, bad RAM stick, and other checks with 0 errors on all of them. Sorry I don't know the exact name of the other tests since I downloaded so many and deleted them all a while ago. But I was wondering if anyone can help me out here. The blue screen isn't something I can force by doing something specific it just kinda happens. Just an hour ago it happened when I was watching a video (youtube/Xfinity) and usually that's when it occurs if I'm playing a video or something since I know the distinct sound of the video becoming glitched and about to blue screen.

People usually associate this with a bad stick of ram or similar but so many checks and have used this RAM for many months straight with 0 errors, same with test results, and I still am not convinced.

Any suggestions? Ill post my specs below.

CPU: Intel i7-3820 OC @ 4.2 (had blue screens before and after overclock)
GPU: XFX 7970
MOBO: Sabertooth X79
RAM: G.Skill Ripjaws X 16GB (4x 4GB) DDR3 1600MHz 9-9-9-24 1.35V Low Voltage
PSU: 800w Corsair
OS: Windows Ultimate x64

Rest are in my pc build if you need more info.

Common Questions: Windows is updated, both HD and SSD(where OS and most used are stored) have plenty of space left on both 50%+. Disk cleaned, checked for errors, defrag. HD and virus scanned. Updated drivers. Ram isn't overloaded with stuff, basic % used by windows and rest is free or accounted for use in a program. etc. etc.

-Thank you very much for your time.
post #2 of 6
so you updated your video drivers? what series are you running> i have problems with 12.10 but 12.8 drivers always seem to work well for me
Stryker-PC
(17 items)
 
Homemade NAS
(13 items)
 
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
Stryker-PC
(17 items)
 
Homemade NAS
(13 items)
 
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yes I have, I've had the blue screen on all drivers from 12.8-11 beta unfortunately.
post #4 of 6
I get same bsods. Yet to figure it out frown.gif

Did all the tests as well
Montage mkIII
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS ROG Maximus VIII Hero EVGA 980Ti Classified Corsair 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Samsung 240GB EVO 850 Samsung 128GB EVO 830 Samsung 1TB EVO 850 CM 212EVO  
OSMonitorKeyboardPower
Win10 Dell U2713HM Logitech 810 EVGA Supernova 750W P2 
CaseMouseMouse PadAudio
Corsair 450D Razer Deathadder Steelpad QcK Audioengine D1 
Audio
Audio-technica ATH-A900X 
  hide details  
Reply
Montage mkIII
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS ROG Maximus VIII Hero EVGA 980Ti Classified Corsair 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Samsung 240GB EVO 850 Samsung 128GB EVO 830 Samsung 1TB EVO 850 CM 212EVO  
OSMonitorKeyboardPower
Win10 Dell U2713HM Logitech 810 EVGA Supernova 750W P2 
CaseMouseMouse PadAudio
Corsair 450D Razer Deathadder Steelpad QcK Audioengine D1 
Audio
Audio-technica ATH-A900X 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Conspiracy View Post

I get same bsods. Yet to figure it out frown.gif

Did all the tests as well

Glad to know I have company haha. It's very strange. How it would blue screen watching a simple youtube video but never when stressed out playing Planetside 2 for 6 hours straight or rendering 3 things in AE, Vegas 12, and C4D.jealoussmiley.gif
post #6 of 6
Quote:
Originally Posted by iDuskFang View Post

Quote:
Originally Posted by Conspiracy View Post

I get same bsods. Yet to figure it out frown.gif

Did all the tests as well

Glad to know I have company haha. It's very strange. How it would blue screen watching a simple youtube video but never when stressed out playing Planetside 2 for 6 hours straight or rendering 3 things in AE, Vegas 12, and C4D.jealoussmiley.gif

same problems. happens to me most when trying to export projects in premiere cs6.

i have had a few people say that having ram with really slow timings isnt ideal. mine is 10-10-10-27 DDR3 1600. ive been suggested that i should have bought 9-9-9-27 ~1600 or better. not sure how that would make a big difference. so i just deal with it. but its frustrating. so i feel your pain wink.gif
Montage mkIII
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS ROG Maximus VIII Hero EVGA 980Ti Classified Corsair 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Samsung 240GB EVO 850 Samsung 128GB EVO 830 Samsung 1TB EVO 850 CM 212EVO  
OSMonitorKeyboardPower
Win10 Dell U2713HM Logitech 810 EVGA Supernova 750W P2 
CaseMouseMouse PadAudio
Corsair 450D Razer Deathadder Steelpad QcK Audioengine D1 
Audio
Audio-technica ATH-A900X 
  hide details  
Reply
Montage mkIII
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS ROG Maximus VIII Hero EVGA 980Ti Classified Corsair 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Samsung 240GB EVO 850 Samsung 128GB EVO 830 Samsung 1TB EVO 850 CM 212EVO  
OSMonitorKeyboardPower
Win10 Dell U2713HM Logitech 810 EVGA Supernova 750W P2 
CaseMouseMouse PadAudio
Corsair 450D Razer Deathadder Steelpad QcK Audioengine D1 
Audio
Audio-technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory Management Blue Screen