Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ATI or MSI Drivers?
New Posts  All Forums:Forum Nav:

ATI or MSI Drivers? - Page 4

post #31 of 40
Thread Starter 
Yes, Mac, I scrolled all the way as far down as it would go and the last thing on the scroll list just after "Board Power Li", (that's exactly how they have it written), is the VDDC adjustment. No memory voltage adjustments at all.

And I can see that I have version 4.4 because it's printed on the... Wait a minute! I just opened to check where the version number shows up and it now says I have version 4.3!!!!

How the heck is that happening? I uninstalled 4.3 using Windows "Uninstall Programs" but I didn't restart the computer, (maybe I should have), and when I installed the new version I looked at the version number and could swear I saw 4.4!!

OK, Let me try to uninstall it again and this time I'll search in several folders and delete any Sapphire Trixx related stuff I can find.

I'll be back.
post #32 of 40
Thread Starter 
Just a quick update I want to mention becasue this is so odd. I went to uninstall the TRIXX program again using the same 'uninstal program' option in windows 7. But Sapphire Trixx was NOT in the program list!

After checking for it in the program list of my CCleaner with no luck, I started a search manually and found Sapphire in the PROGRAM FILES x86 folder but NOT in any other folders including the Program Data, Program Files, Users//Local or //Roaming, or any other place that I would have expected it.

I'm about to search for it in the registry and I wonder if the problem is all because I tried to install 4.4 directly from a folder on my external harddrive instead of a folder on my O/S drive?

Very Strange.
post #33 of 40
seems unlikely
post #34 of 40
Thread Starter 
I should mention that I'm using my other desktop for these posts while Im working on the "target" computer, (I'm installing some Thrustmaster firm ware at the moment).

I surgically removed Trixx 4.3 from the Registry. The only place I found it was in Program Files X86 and the registry.

As soon as the firmware download is done, I'm restarting the computer and then installing 4.4
post #35 of 40
Thread Starter 
OK, here's the results: I extracted TRIXX 4.4 from the zip folder and opened the 'unpacked folder which was definitely the 4.4 version, (I checked in the Properties box).

I right clicked and clicked on "run as Administrator" and the GUI opened right there and then, (no installation process). The GUI shows it to be the 4.4 version and when I scrolled to the bottom in the "Overclock" tab, the very last slider was "Board Power Li" and the one just above it was VDDC.

Above that was Memory clock followed by GPU Clock. That's it. No MVDDC or anything pertaining to any other voltages.

It seems to me that this has happened because of some kind of 'Blocker'. I had the same thing happen with GPU Tweak versions as well as MSI versions that people told me would give me the ability to increase VDDC to 1.225 or adjust the Memory voltage.

Yet when I installed their recommendation, I don't get those options?!

Any idea why? And why didn't I have to install this program? That's the reason why it's not in the Program list I guess.
Rich
post #36 of 40
ah, thats the problem...

you need to install 4.3 as usual, and just replace the files with the stuff in the 4.4 zip

its not an install packages, its just update files...

sorry, my fault...i forgot to mention that
Edited by The Mac - 12/7/12 at 8:36pm
post #37 of 40
Thread Starter 
OOOOoooH! OK, No problem. I'll give it a try and let you know what I see.
Thanks , Rich
post #38 of 40
Thread Starter 
Quote:
Originally Posted by The Mac View Post

ah, thats the problem...
you need to install 4.3 as usual, and just replace the files with the stuff in the 4.4 zip
its not an install packages, its just update files...
sorry, my fault...i forgot to mention that

...Wait, I'm confused again. When I unzip the 4.4 version, the only thing in that folder is the TRIXX Icon. Then I click on that and the GUI opens so I can make the OC changes I want.

So my question is; what files am I using to replace the 4.3 files? What I mean is do I go through my system again and look for all the TRIXX folders like I did when I removed them? This time I guess I would first copy them to a new folder on my desktop and then delete them.

Then I would restart the computer and install the 4.3 version.

Then I would go to the locations that I had found all the 4.4 folders and replace any on the 4.3 folders that may be there.

This would mean that I would replace the folder I found in the Program Files X86 and then the ones in the registry because those were the only places I found them when I "surgically" removed them earlier, if you remember.

Does that sound about right?

Should I really replace the ones in the registry though?

Yes, I know this turned into something I didn't expect either:rolleyes: but if you can clear that part up, I think I may be through:).
Rich
post #39 of 40
irs not an icon, its just an .exe.

just drop it in the directory where 4.3 is located to overrite the original
post #40 of 40
Thread Starter 
OK, I'll give it a try.
Thanks, I'll be going back to this in about an hour and I'll post to let you know if the User panel has anything different such as the MVDDC option you mentioned.
Rich
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ATI or MSI Drivers?