Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 BSOD only with drivers, 550ti OK.
New Posts  All Forums:Forum Nav:

GTX 570 BSOD only with drivers, 550ti OK.

post #1 of 3
Thread Starter 
Hey all,

I have an ASUS GTX 570 that I'm attempting to troubleshoot.

I also have an EVGA GTX 550Ti that works without a problem in the same rig.
Without 570 drivers the main display plugged via the 570 is pushed with the integrated GPU through the card.
Once I download the 570 drivers and reboot, the computer will go through BIOS screen, and get to the Windows progress bar for starting up.
Immediately past this, the screen goes black, computer still running, and roughly 20 seconds later, the BSOD will appear, thus rebooting and repeating itself.

Rig details:

Windows 7 64bit
i7-920 Bloomfield
12GB Super Talent 1600mhz
Kingston Hyper X 240gb SSD
EVGA GTX 550 Ti

The card, I am told, was brand new. It worked for testing initially and then when it was reinstalled in the finished rig, it came up with the above problems.

Any of y'all know a good place to start as far as troubleshooting?

post #2 of 3
Thread Starter 
Also, I can post a video of what I'm seeing from power on to reboot if that would help!
post #3 of 3
Thread Starter 
Alright, I had a chance to flash a few different BIOSs onto the card successfully though I still get the same reboot cycle.
Shortly after the Windows loading bar appears, the monitor loses input and goes black, cycling through inputs.
I troubleshot with the TDR regedit values and still came up with nothing.
Any other avenues I could pursue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 BSOD only with drivers, 550ti OK.