Overclock.net › Forums › Graphics Cards › NVIDIA › 2 MSI gtx 570dead one after another
New Posts  All Forums:Forum Nav:

2 MSI gtx 570dead one after another

post #1 of 16
Thread Starter 
Hi guys !
My friend got himself in a bit of a trouble with his computer.
About month ago he bought MSI GTX570 Lightning TF III.
It all started with "display driver stopped responding" messages.
Then system started to turn off and now he˙s got red and white lines all
over the screen during POST, boot and in windows...
He RMA-ed the card and got a new card. The same model, only new.
He plugs it in and all the same stuff happens all over again, resulting with those lines over the screen.
His system is AMD Phenom II 940 (stock) , Asus M4N82 deluxe, 2x2 Corsair Dominator DDR2 and Point of View PSU (I think 550 or 600 W)
So what do you think could be the cause of damage to the card ?
His old card works just fine (but that one does not require much juice from the PSU),
post #2 of 16

I think it's the PSU.  Check out this thread:

 

http://www.overclock.net/t/1331152/hx-1000-bad-voltages

 

The short version of the story is that he had three GTX 570s die on him.  His +3.3V voltage was much too low, hanging outside of ATX spec.  One of the things that the +3.3V rail powers is the onboard control circuitry for video cards.  I also learned from another member in this thread, that the 570 has a poor VRM design in that it doesn't have enough phases or something (he believes that it should have twice as many, even if the card is never overclocked).  So I think that when the poor VRM design is combined with something similar to a bad voltage delivery from the PSU, the result is the 570 dies.

 

I've never seen anyone say anything about Point of View power supplies;  I didn't even know they made any.  I'm willing to bet that it's the culprit.  I mean, based on what I learned about the poor VRM design of the 570, any 570 owner should probably have a high quality PSU just in case their 570 can't handle the supposedly poor VRM design on the card.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 16
Two faulty cards is possible but still rare. You just need to thoroughly test the possible causes using spare parts and the like (maybe testing in other computers). First thing you should have done was making sure the drivers were installed/uninstalled/reinstalled cleanly. Next would be to test the card/computer on a different monitor if the same problem arises. This may go hand in hand with testing the card(s) on different PCI-E slots if you can to rule out a faulty slot/motherboard. Then the final culprit would be the power supply if it's not providing enough power or even clean power to your equipment.
愛(Ai)
(39 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 990X @ 4.4GHz eVGA E760 X58 Classified  2x eVGA GTX980Ti 6GB Classified SLI eVGA GT 740 4GB SC 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 6x4GB (24GB) Samsung 850 PRO 2TB 4x Seagate Barracuda XT 2TB (RAID-5) 6x Seagate Barracuda XT 3TB (RAID-6) 
Hard DriveHard DriveOptical DriveCooling
Sans Digital TR8UT+B Enclosure 8x500GB (RAID-50) Sans Digital TR8UT+B Enclosure 8x1TB (RAID-50) LG WH16NS40 Blu-Ray Burner Swiftech Apogee Drive II 
CoolingCoolingCoolingOS
Swiftech MCR320 10x Sanyo Denki 9SG1212G101 (260CFM) 3x Sanyo Denki 9G1212G401 (130CFM) Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
3x Yamakasi Catleap 2703 IPS 27" 2560x1440 Sony KDL50W800C 50" Smart 3D LED HDTV Logitech G710+ Mechanical Keyboard Brown Switches EVGA SuperNOVA NEX1500 Classified 
CaseMouseMouse PadAudio
Cooler Master ATCS 840 (Modded) Logitech G700s Rechargeable Gaming Mouse XTracPads Ripper XXL Desktop Gaming Mat HT Omega Claro Plus+ 7.1 
AudioAudioAudioAudio
Logitech Z-5500 5.1 Digital Speaker System Sony HTST9 7.1 Sound Bar Beyerdynamic A20 Headphone Amplifier Beyerdynamic DT 770 Pro 250 ohm Headphones 
AudioAudioOtherOther
Beyerdynamic Premium Tesla Hi-Fi T70 Headphones Blue Yeti Pro Microphone Elgato Game Capture HD60 Pro Areca ARC-1260 RAID Controller Card 
OtherOtherOtherOther
2x Lamptron FC-2 Fan Controller Lian Li EX-H34B Hot Swap Cage CyberPower CP1500PFCLCD UPS D-Link Amplifi Cloud Router 5700 
OtherOtherOther
Logitech HD Pro Webcam C910 AmazonBasics 7 Port USB 2.0 Hub Saitek ST290 Pro Joystick 
  hide details  
Reply
愛(Ai)
(39 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 990X @ 4.4GHz eVGA E760 X58 Classified  2x eVGA GTX980Ti 6GB Classified SLI eVGA GT 740 4GB SC 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 6x4GB (24GB) Samsung 850 PRO 2TB 4x Seagate Barracuda XT 2TB (RAID-5) 6x Seagate Barracuda XT 3TB (RAID-6) 
Hard DriveHard DriveOptical DriveCooling
Sans Digital TR8UT+B Enclosure 8x500GB (RAID-50) Sans Digital TR8UT+B Enclosure 8x1TB (RAID-50) LG WH16NS40 Blu-Ray Burner Swiftech Apogee Drive II 
CoolingCoolingCoolingOS
Swiftech MCR320 10x Sanyo Denki 9SG1212G101 (260CFM) 3x Sanyo Denki 9G1212G401 (130CFM) Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
3x Yamakasi Catleap 2703 IPS 27" 2560x1440 Sony KDL50W800C 50" Smart 3D LED HDTV Logitech G710+ Mechanical Keyboard Brown Switches EVGA SuperNOVA NEX1500 Classified 
CaseMouseMouse PadAudio
Cooler Master ATCS 840 (Modded) Logitech G700s Rechargeable Gaming Mouse XTracPads Ripper XXL Desktop Gaming Mat HT Omega Claro Plus+ 7.1 
AudioAudioAudioAudio
Logitech Z-5500 5.1 Digital Speaker System Sony HTST9 7.1 Sound Bar Beyerdynamic A20 Headphone Amplifier Beyerdynamic DT 770 Pro 250 ohm Headphones 
AudioAudioOtherOther
Beyerdynamic Premium Tesla Hi-Fi T70 Headphones Blue Yeti Pro Microphone Elgato Game Capture HD60 Pro Areca ARC-1260 RAID Controller Card 
OtherOtherOtherOther
2x Lamptron FC-2 Fan Controller Lian Li EX-H34B Hot Swap Cage CyberPower CP1500PFCLCD UPS D-Link Amplifi Cloud Router 5700 
OtherOtherOther
Logitech HD Pro Webcam C910 AmazonBasics 7 Port USB 2.0 Hub Saitek ST290 Pro Joystick 
  hide details  
Reply
post #4 of 16
Thread Starter 
First of all thanks for fast response.
It was a fresh install windows, clean driver installation.
He tried different slots but no good...
We tested the card on my PC before RMA and it failed just like in his PC.
The rest of a system he´s using (all except the PSU) is my old system that worked perfectly with a 3Gb GTX 580.
post #5 of 16
Quote:
Originally Posted by windsurfdoctor View Post

We tested the card on my PC before RMA and it failed just like in his PC.

 

The damage was probably already done to the 570.

 

 

Quote:
Originally Posted by windsurfdoctor View Post

The rest of a system he´s using (all except the PSU) is my old system that worked perfectly with a 3Gb GTX 580.

 

The 580 has a better design than the 570, though.

 

Like I said, review the thread I linked.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 16
I would guess it's the PSU. If you are not giving the card some decent clean power, it will cause voltage spikes all over the place and destroy components that are drawing a lot of wattage. Always make sure to have a quality power supply. I would recommend trying to RMA the second card and replacing the PSU.
Defiant
(14 items)
 
Xsessive
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 2600k Gigabyte GA-P67A-UD7 MSI N580GTX EVGA GTX 580 SC 
RAMHard DriveHard DriveCooling
Corsair OCZ Agility 3 WD Black EK Waterblocks 
CoolingCoolingCoolingOS
BitsPower Compression fittings 3/8"IDx1/2"OD Swiftech MCP655 Magicool Extreme 3x180mm Radiator Win7 Ultimate 64 
PowerCase
NZXT Hale 90 1000w Silverstone Raven RV-02E Limited Edition White 
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus Sabertooth x58 Gigabyte 480 GTX Patriot Sector 7  
Hard DriveCoolingOSPower
WD Blue 1 TB Custom Liquid Loop Win7 Ultimate 64 Corsair HX850 
CaseAudio
NZXT Phantom X-Fi Fatal1ty Pro 5.1 
  hide details  
Reply
Defiant
(14 items)
 
Xsessive
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 2600k Gigabyte GA-P67A-UD7 MSI N580GTX EVGA GTX 580 SC 
RAMHard DriveHard DriveCooling
Corsair OCZ Agility 3 WD Black EK Waterblocks 
CoolingCoolingCoolingOS
BitsPower Compression fittings 3/8"IDx1/2"OD Swiftech MCP655 Magicool Extreme 3x180mm Radiator Win7 Ultimate 64 
PowerCase
NZXT Hale 90 1000w Silverstone Raven RV-02E Limited Edition White 
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus Sabertooth x58 Gigabyte 480 GTX Patriot Sector 7  
Hard DriveCoolingOSPower
WD Blue 1 TB Custom Liquid Loop Win7 Ultimate 64 Corsair HX850 
CaseAudio
NZXT Phantom X-Fi Fatal1ty Pro 5.1 
  hide details  
Reply
post #7 of 16
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Like I said, review the thread I linked.

Yeah, the bad power management on the card itself combined with a not so good PSU... man I feel sorry for him
He worked all summer for a new gaming rig and now the most expensive part is bricked :/
Anything that can be done to revive the card... ?
post #8 of 16
Quote:
Originally Posted by windsurfdoctor View Post


Yeah, the bad power management on the card itself combined with a not so good PSU... man I feel sorry for him
He worked all summer for a new gaming rig and now the most expensive part is bricked :/
Anything that can be done to revive the card... ?

 

I don't know.  I don't have the experience or the knowledge to provide any kind of definitive answer.  However, I doubt it.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 16
The 570s he's referring too (the MSI TFIII 570) have an excellent VRM design. The VRM problem was really only for reference cards because they used a 4+2 phase design when a 5+ phase would have been more appropriate. Even for the reference 570s it was really only the ones from the first 6 months or so of release that were really at severe danger of failure, after that the failures rate dropped to more normal levels. I don't know if they changed the manufacturer of some of the components or just increased QC, but they kept the same 4+2 phase design and it managed better. Anyway the MSI TFIII 570 uses a 6+1 phase VRM design that is more than adequate, so while it could have been luck of the draw that he got two bad cards, it wasn't a design fault of the GPUs to blame here. Because of the odds of it being two bad cards in a row, I would also probably suspect something else, such as PSU but I have much less experience and knowledge in that area so I'll avoid conjecture.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #10 of 16
Quote:
Originally Posted by TwoCables View Post

I think it's the PSU.  Check out this thread:

http://www.overclock.net/t/1331152/hx-1000-bad-voltages

The short version of the story is that he had three GTX 570s die on him.  His +3.3V voltage was much too low, hanging outside of ATX spec.  One of the things that the +3.3V rail powers is the onboard control circuitry for video cards.  I also learned from another member in this thread, that the 570 has a poor VRM design in that it doesn't have enough phases or something (he believes that it should have twice as many, even if the card is never overclocked).  So I think that when the poor VRM design is combined with something similar to a bad voltage delivery from the PSU, the result is the 570 dies.

I've never seen anyone say anything about Point of View power supplies;  I didn't even know they made any.  I'm willing to bet that it's the culprit.  I mean, based on what I learned about the poor VRM design of the 570, any 570 owner should probably have a high quality PSU just in case their 570 can't handle the supposedly poor VRM design on the card.

The MSI GTX 570 Twin Frozr III has a 6+1 phase VRM vs. a 4+1 phase VRM on a reference 570.
Makes me happy!
(16 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorKeyboardPower
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Rosewill RK-800G Seasonic 750w Prime Titanium 
CaseMouseMouse PadOther
Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad Thrustmaster T-Flight Hotas X 
  hide details  
Reply
Makes me happy!
(16 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorKeyboardPower
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Rosewill RK-800G Seasonic 750w Prime Titanium 
CaseMouseMouse PadOther
Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad Thrustmaster T-Flight Hotas X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 2 MSI gtx 570dead one after another