Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › So I'm sick of ATI (AMD) already.
New Posts  All Forums:Forum Nav:

So I'm sick of ATI (AMD) already. - Page 5

post #41 of 404
also, try just 2 monitors - like and unlike ports...
post #42 of 404
I don't understand what causes such a large disparity between users in terms of driver issues with AMD.

I have had several AMD cards in a row, have used crossfire and eyefinity, and I haven't run into a single problem with the (non-beta) drivers. I recently had to RMA my 7870 due to a physical defect, but that's been the extent of my troubles.

Then there are threads like this were it never seems to work right for that person. It literally seems to be all or nothing.

Have you tried running without CAP profiles?
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #43 of 404
2 things, have you got the same make and model radeons? if you have, have they got the same bios. if so have you tried using a different gpu bios such as this one...?

http://www.overclock.net/t/1281425/amd-release-hd-7970-ghz-bios-upgrade-for-reference-hd-7970
Amd Rig
(16 items)
 
Media PC
(6 items)
 
 
CPUMotherboardGraphicsGraphics
amd fx8350 Asus Crosshair V Formula-z powercolor vortex 2 hd7970 sapphire vapor x hd7970 GHZ edition 
RAMHard DriveHard DriveCooling
Corsair Vengeance 16gb 1866mhz Mushkin 120 GB SSD kingston 120gb ssd xspc 
OSMonitorKeyboardPower
Windows 8 Benq xl2420t saitek Cyborg V7 1000W Mushkin Joule 80PLUS Gold Power Supply  
CaseMouseMouse PadAudio
Coolermaster Stormtrooper Microsoft Sidewinder X8 Razer Vespula Bose Headphones/ Asus Thunderbolt Soundcard 
CPUMotherboardGraphicsRAM
amd phenom 2 1090t asus m4a79xtd EVO XFX hd 6770 hyper genesis x  
OSMonitor
windows 7 samsung 47" tv 
  hide details  
Reply
Amd Rig
(16 items)
 
Media PC
(6 items)
 
 
CPUMotherboardGraphicsGraphics
amd fx8350 Asus Crosshair V Formula-z powercolor vortex 2 hd7970 sapphire vapor x hd7970 GHZ edition 
RAMHard DriveHard DriveCooling
Corsair Vengeance 16gb 1866mhz Mushkin 120 GB SSD kingston 120gb ssd xspc 
OSMonitorKeyboardPower
Windows 8 Benq xl2420t saitek Cyborg V7 1000W Mushkin Joule 80PLUS Gold Power Supply  
CaseMouseMouse PadAudio
Coolermaster Stormtrooper Microsoft Sidewinder X8 Razer Vespula Bose Headphones/ Asus Thunderbolt Soundcard 
CPUMotherboardGraphicsRAM
amd phenom 2 1090t asus m4a79xtd EVO XFX hd 6770 hyper genesis x  
OSMonitor
windows 7 samsung 47" tv 
  hide details  
Reply
post #44 of 404
Thread Starter 
Quote:
Originally Posted by Stoffie View Post

2 things, have you got the same make and model radeons? if you have, have they got the same bios. if so have you tried using a different gpu bios such as this one...?
http://www.overclock.net/t/1281425/amd-release-hd-7970-ghz-bios-upgrade-for-reference-hd-7970

They are different models, but are both flashed to the same GHz edition BIOS.
I'm thinking if it would be worth it to swap slots too. That's a real pain though due to water cooling...

I'm currently updating every driver I can find on ASRock's website.

Things I have tried so far to no avail:

- Changing mouse polling speed
- Disabling NIC
- Running on two "like" outputs
- Killing all tasks again
- New Crossfire bridge on different tabs
post #45 of 404
Thread Starter 
Is there a way to change the primary card (i.e. the master / one you plug displays into) without physically swapping them?
Edited by Powermonkey500 - 12/7/12 at 9:43am
post #46 of 404
As a general rule: always buy the same model when doing CF/SLI imo. You never know what problem you can get with the different brands/models.
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
AiryBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k Gigabyte GA-Z77X-UD5H Sapphire 7950 Vapor-X Corsair Vengeance 8GB 
Hard DriveHard DriveCoolingOS
Hitachi Desktar 7200RPM 1TB Samsung 830 128GB Corsair H100i W10 Pro 
MonitorKeyboardPowerCase
BenQ 24" Qpad Mk-50 Cherry MX Red CM V700 NZXT H440 
  hide details  
Reply
post #47 of 404
Thread Starter 
Quote:
Originally Posted by Stefy View Post

As a general rule: always buy the same model when doing CF/SLI imo. You never know what problem you can get with the different brands/models.

Hmm, I didn't think it mattered too much if they were same BIOS.
I just did it because I bought them used and got exceptional deals on both. Couldn't be too picky.

I'm going to try Windows 8 again later, and maybe swap the cards.
post #48 of 404
Quote:
Originally Posted by Powermonkey500 View Post

Hmm, I didn't think it mattered too much if they were same BIOS.
I just did it because I bought them used and got exceptional deals on both. Couldn't be too picky.
I'm going to try Windows 8 again later, and maybe swap the cards.

windows 8 drivers could be a problem. the Techreport article comparing HD 7950 boost and GTX 660 Ti showed latency issues on a single HD 7950 GPU. Why don't you install Windows 7 Professional or Ultimate with SP1.
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
post #49 of 404
Thread Starter 
Quote:
Originally Posted by raghu78 View Post

windows 8 drivers could be a problem. the Techreport article comparing HD 7950 boost and GTX 660 Ti showed latency issues on a single HD 7950 GPU. Why don't you install Windows 7 Professional or Ultimate with SP1.

Right. Okay I'll try 7.
post #50 of 404
I'm sorry I just wanted to clarify b/c your post referencing this answer wasn't too clear to me:

Do you have the same problems using a single card?

I also read you're about to do a fresh install of windows 7 instead of 8 now, I guess we'll see what that brings. IDK about anyone else but CF on windows 8 would definitely not be the way I would've went. When you do the fresh install, don't install any other hardware or drivers besides those absolutely necessary. So if you have a sound card lets say, leave that out for now. Non essential drivers (anything but mobo, gfx, etc), leave those out for the time being. That way if you experience no problems you know its caused by something else. A slower way of going about it, but it allows for more definitive process of elimination.

New drivers on a new OS with a dual card setup, which consists of non identical cards? Does not sound to be a problem free route as it's not exactly screaming reliability.

I'm always about reliability myself, which is why i've never attempted CF or SLI. Always seemed like an expensive route to take for near guaranteed problems. I agree its bs that there are these issues....but the risks are known. Especially in CF/SLI, and ESPECIALLY when using non identical cards (Bios flashed or not).


Also a bit unrelated, but I used to get microstuttering with my nvidia card too. A lot. Especially in games where the FPS was too high. One day it randomly fixed itself. Dunno what I even did but it definitely had nothing to do with display drivers. Now I'm using an AMD card and no microstuttering either. I know none of thats stuff you wanted to hear....But sometimes these things resolve themselves. In fact I've found the more I've messed around with display settings/tweaks/drivers/etc the worse it gets.

I hope it gets working for you man. Really does suck indescribably when you spend hard earned $ on new hardware and the functionality is not only below par, but actually in the toilet.
Edited by kmac20 - 12/7/12 at 10:49am
    
CPUMotherboardGraphicsRAM
3570k Gigabyte z77x-ud3h MSI 7850 Kingston HyperX Blu 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4  Western Digital 2500YS Seagate Barracuda Samsung DVD/RW 
CoolingOSPowerCase
CoolerMaster 212 evo Windows 7 Ultimate XION PowerReal 600W NZXT Nemesis Elite 
MouseMouse PadAudio
MX518 MicroCenter $1 Mousepad Soundblaster Audigy 2 ZS 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k Gigabyte z77x-ud3h MSI 7850 Kingston HyperX Blu 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4  Western Digital 2500YS Seagate Barracuda Samsung DVD/RW 
CoolingOSPowerCase
CoolerMaster 212 evo Windows 7 Ultimate XION PowerReal 600W NZXT Nemesis Elite 
MouseMouse PadAudio
MX518 MicroCenter $1 Mousepad Soundblaster Audigy 2 ZS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › So I'm sick of ATI (AMD) already.