Overclock.net › Forums › Components › Hard Drives & Storage › SSD › New Crucial M4 128GB issue
New Posts  All Forums:Forum Nav:

New Crucial M4 128GB issue - Page 4

post #31 of 33
Quote:
Originally Posted by tw33k View Post

1. Startup Regedit (win key + R)
2. Open HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlset / Services
3. Open msahci
4. In the right field left click on "start" and go to Modify
5. In the value Data field enter "0" and click "ok"
6. exit "Regedit"
7. Reboot Rig and enter BIOS
In your BIOS change SATA Mode to AHCI
You now boot into windows 7, the OS will recognize AHCI and install the devices. Now the system needs one more reboot and voilla .. enjoy the improved SSD performance.

can I do this with my regular Seagate HDD's and will I see any performance increase too even bother changing too AHCI,
also I have 4 HDD's in my system. my next build I will be going with 2 SSD's and 4 HDD's but that won't be till next summer when I build a X79 system.
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #32 of 33
Quote:
Originally Posted by jlhawn View Post

Quote:
Originally Posted by tw33k View Post

1. Startup Regedit (win key + R)
2. Open HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlset / Services
3. Open msahci
4. In the right field left click on "start" and go to Modify
5. In the value Data field enter "0" and click "ok"
6. exit "Regedit"
7. Reboot Rig and enter BIOS
In your BIOS change SATA Mode to AHCI
You now boot into windows 7, the OS will recognize AHCI and install the devices. Now the system needs one more reboot and voilla .. enjoy the improved SSD performance.

can I do this with my regular Seagate HDD's and will I see any performance increase too even bother changing too AHCI,
also I have 4 HDD's in my system. my next build I will be going with 2 SSD's and 4 HDD's but that won't be till next summer when I build a X79 system.
yea you can.
post #33 of 33
thank you
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › New Crucial M4 128GB issue