Overclock.net › Forums › Intel › Intel CPUs › First time overclocker for i5 3570k to 4.0 GHz. Is everything fine?
New Posts  All Forums:Forum Nav:

First time overclocker for i5 3570k to 4.0 GHz. Is everything fine? - Page 3

post #21 of 37

You're welcome.  It's almost midnight here too.  I'm actually killing time because I finished eating at about 10:30, and I want to wait at least 3 hours before going to bed.  I'm just barely making it.  lol  :)

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #22 of 37
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

You're welcome.  It's almost midnight here too.  I'm actually killing time because I finished eating at about 10:30, and I want to wait at least 3 hours before going to bed.  I'm just barely making it.  lol  smile.gif

Ok, here are my temps after reseating my stock cooler and running Prime95 for 5 minutes with everything on stock. The temps still don't seem right, do they? frown.gif

post #23 of 37
Those are the temps I am getting at 4ghz on stock cooler. Max temp after an hour of prime95 hit 69c. So to me that seems high for 3.6ghz an a very short prime95 run. How is the air flow in your case? Are your room temps high? Is that core voltage of 1.072v during full load? or at the end of the run? Seems to me voltage on this chip makes a ton of heat an fast.

I am also using real temp an hw monitor.
post #24 of 37
Thread Starter 
Quote:
Originally Posted by Dankshots View Post

Those are the temps I am getting at 4ghz on stock cooler. Max temp after an hour of prime95 hit 69c. So to me that seems high for 3.6ghz an a very short prime95 run. How is the air flow in your case? Are your room temps high? Is that core voltage of 1.072v during full load? or at the end of the run? Seems to me voltage on this chip makes a ton of heat an fast.
I am also using real temp an hw monitor.

The flow in my case is good. Nothing interferes with the flow really. My room temps are usually really low, like low 45-50c. The voltage was during the full load and got up to 1.080v.
post #25 of 37
You mean 45-50f. Cause 45c = 113f an that is one hot room. My comp room is like 58f-64f if I get lucky to get it that hot lol
post #26 of 37
Thread Starter 
Quote:
Originally Posted by Dankshots View Post

You mean 45-50f. Cause 45c = 113f an that is one hot room. My comp room is like 58f-64f if I get lucky to get it that hot lol

Oh ****, yea, haha. 45-50F is what I meant. Got mixed up, sorry!
post #27 of 37
Quote:
Originally Posted by Dankshots View Post

I am running stock cooler as well at 4ghz. An after an hour of prime95 blind test my max temp was 77c my volt goes up an down between 1.174v and 1.182v. Is that 0.856v at idle? How is your idle volts so low? I am running an offset of -0.020 an dont idle that low.
I'm running Offset - 0.060V until i get my new PSU and at idle my voltage is around 0.790-800V
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #28 of 37
Quote:
Originally Posted by enjoi4853 View Post


Ok, here are my temps after reseating my stock cooler and running Prime95 for 5 minutes with everything on stock. The temps still don't seem right, do they? frown.gif

 

No, especially for a load voltage that low.  Until someone says otherwise, I think something is very wrong here.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #29 of 37
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

No, especially for a load voltage that low.  Until someone says otherwise, I think something is very wrong here.
Well I've tried reseating the CPU, is there anything else I can troubleshoot or is it a defect of some sort?
post #30 of 37
Quote:
Originally Posted by enjoi4853 View Post


Well I've tried reseating the CPU, is there anything else I can troubleshoot or is it a defect of some sort?

 

I lack the experience and knowledge to know what else you can try.

 

A thought just occurred to me about how a lot of Ivy Bridge owners have removed the IHS (they "delidded" their CPU) and replaced the special internal thermal paste with new stuff and had much better temps.  I don't know how to do this, but I'm just saying that it may be something worth looking into if you are comfortable with that kind of thing.  I mean, you'd literally be opening the CPU up and replacing some special thermal compound that helps the heat transfer from the cores to the IHS (Integrated Heat Spreader).

 

Although, there are 3 other possibilities:

 

  • No thermal paste on the heatsink or CPU
  • The heatsink could be defective in the sense that the base is not flat enough
  • The CPU could be defective in the sense that the top of the IHS is not flat enough

 

That's all I can think of.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › First time overclocker for i5 3570k to 4.0 GHz. Is everything fine?