Overclock.net › Forums › Intel › Intel - General › One long beep code and no display
New Posts  All Forums:Forum Nav:

One long beep code and no display

post #1 of 4
Thread Starter 
So I have a Phoenix BIOS and i just put together this rig on my test bench and i put it (meaning a :2.8 Pentium D, 2 1gb sticks of ddr2, and a 500 watt PSU)on two separate boards and i get the same result (fans spinning, hdd running, and power throughout the board with one long beep with no display) the beep code is not listed but i heard here that reseating the cpu may fix it and that leads me to believe it's a DOA cpu. Am I right or is there something missing?
post #2 of 4
CPU is dead. Same thing happened to me like a year ago. Although we are on a different platform, I'm pretty sure bios beeps are universal.
Corsair Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 ASUS M5A97 R2.0 EVGA GTX970 SSC 2x4gb Corsair Vengence DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200.14 DVD-RW Combo Corsair Hyper 212 EVO Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Dell E228WFP Dell PS/2 EVGA 650BQ  Corsair 100R 
MouseMouse PadAudio
Logitech MX518/SteelSeries IKARI OCZ BEHEMOTH AudioTechnica ATH-AD700 
  hide details  
Reply
Corsair Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 ASUS M5A97 R2.0 EVGA GTX970 SSC 2x4gb Corsair Vengence DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200.14 DVD-RW Combo Corsair Hyper 212 EVO Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Dell E228WFP Dell PS/2 EVGA 650BQ  Corsair 100R 
MouseMouse PadAudio
Logitech MX518/SteelSeries IKARI OCZ BEHEMOTH AudioTechnica ATH-AD700 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks i needed some reassurance before i went out and bought a new cpu
post #4 of 4
Thread Starter 
so i got a new processor and i have the same problem any ideas?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › One long beep code and no display