Overclock.net › Forums › Intel › Intel CPUs › Installed New CPU And Now No Picture (NEED HELP URGENTLY!!!)
New Posts  All Forums:Forum Nav:

Installed New CPU And Now No Picture (NEED HELP URGENTLY!!!)

post #1 of 6
Thread Starter 
Hi,

today i got my new cpu and put it in, now when i turn on my computer all the fans and stuff run but no picture. it used to have one beep when it started up but now it doesn't. iv'e tried taking out the graphics card and using onboard graphics and ive tried clearing the cmos

thanks
post #2 of 6
Any other info you could give us like what kind of CPU and MOBO your using? Also, it could just be a dead CPU.
post #3 of 6
ive had the same problem where the cpu was not seated properly i just adjusted it and started back up no problem. That was also on my AMD system i know intel is a bit different
post #4 of 6
TBH it sounds as if you may have missed a connection, check your cpu power connection and 20/24 pin connection.
     
CPUMotherboardGraphicsHard Drive
Intel 4770k MSI Z87-G45 MSI 290x Lightning Crucial M4 256 x1 
Hard DriveOptical DriveCoolingOS
Crucial M5 It's an optical drive... H60 Liquid Cooler Window 7 Pro 64 Bit 
MonitorMonitorKeyboardPower
BenQ XL2430T Acer H243H Rosewill Illuminated Mechanical Gaming Keyboard... EVGA Supernova 1000P2 
CaseMouseMouse PadAudio
Azza Hurrican Blue Cooler Master Xornet My desk  Some old Altech Lansing 5.1 Speakers 
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus M5A99x EVO EVGA GTX 480 SLI  8gb Corsair XMS3 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 x 2 It's an optical drive, who cares H60 liquid cooler  Windows 7 Pro 64 bit 
MonitorMonitorKeyboardPower
Acer H243H Westinghouse WDE LCM-17v2 Rosewill Illuminated Mechanical Gaming Keyboard... Cougar 1050w modular  
CaseMouseAudio
Azza Hurrican Blue Cooler Master Xornet Some old Altec Lansing 5.1 speakers 
  hide details  
Reply
     
CPUMotherboardGraphicsHard Drive
Intel 4770k MSI Z87-G45 MSI 290x Lightning Crucial M4 256 x1 
Hard DriveOptical DriveCoolingOS
Crucial M5 It's an optical drive... H60 Liquid Cooler Window 7 Pro 64 Bit 
MonitorMonitorKeyboardPower
BenQ XL2430T Acer H243H Rosewill Illuminated Mechanical Gaming Keyboard... EVGA Supernova 1000P2 
CaseMouseMouse PadAudio
Azza Hurrican Blue Cooler Master Xornet My desk  Some old Altech Lansing 5.1 Speakers 
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus M5A99x EVO EVGA GTX 480 SLI  8gb Corsair XMS3 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 x 2 It's an optical drive, who cares H60 liquid cooler  Windows 7 Pro 64 bit 
MonitorMonitorKeyboardPower
Acer H243H Westinghouse WDE LCM-17v2 Rosewill Illuminated Mechanical Gaming Keyboard... Cougar 1050w modular  
CaseMouseAudio
Azza Hurrican Blue Cooler Master Xornet Some old Altec Lansing 5.1 speakers 
  hide details  
Reply
post #5 of 6
Needs more info. All information on the PC would be preferred.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #6 of 6
Thread Starter 
Thanks everyone, i dont know what i did but its working now =D thanks though smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Installed New CPU And Now No Picture (NEED HELP URGENTLY!!!)