Overclock.net › Forums › Intel › Intel CPUs › Bios and CPUZ Reporting Completely Wrong Vcore
New Posts  All Forums:Forum Nav:

Bios and CPUZ Reporting Completely Wrong Vcore

post #1 of 7
Thread Starter 
A few weeks ago I posted a similar thread looking for answers/fixes to this problem but to no avail.

One person even said the same exact thing happened to him but did not have a fix for it.

Basically, ever since I installed my Asus DG sound card, the Vcore my bios and CPU Z are reporting is wildly inaccurate. They are both reading .288 Vcore, which is obviously completely wrong. I wouldn't even be able to post at that.

My 3570k is OCed to 4.2 Ghz @ 1.21 Volts. The OC is completely stable and has been for months. Motherboard is an Asus P8Z77-V LX.

The ONLY place that correctly reports my Vcore is the field in the Bios where I manually enter the fixed voltage that I want.

PC is running completely fine otherwise. This is just bugging the hell out of me.
post #2 of 7
Stupid question here, you downloaded the up to date version of CPU-Z right, also flashed your BIOS?

C
post #3 of 7
Thread Starter 
CPUZ is up to date.

As for the Bios, I litereally just noticed there was an update for it released on the 3rd. Going to flash when I get home and see if that fixes my issue. Fingers Crossed.
post #4 of 7
Thread Starter 
Updated my Bios and still not working...very frustrating.
post #5 of 7
Did you try to change slot for the card. Sometimes PCI slots share resources with other slots/devices -> so try to find combination which works thumb.gif
Studio
(17 items)
 
Game I
(10 items)
 
Game II
(12 items)
 
CPUMotherboardGraphicsRAM
I7 3930k ASUS P9x79 VGA GeForce GTX 770 4GB Dual FTW w/ EVGA ACX Co... HyperX Predator (T2) - 8GB Kit* (2x4GB) - DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Mushkin Enhanced Chronos MKNSSDCR240GB 2.5" 240GB Seagate ST2000VX002 WD20EZRX Kingston HyperX 3K SH103S3/240G 2.5" 240GB 
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7200S SEIDON 240mm Windows 8 ASUS MX279 
MonitorPowerCaseAudio
ASUS MX279 Thermaltake 750W LC Power Infiltrator M-Audio Delta 1010Lt 
Audio
M-Audio FireWire Solo 
CPUMotherboardGraphicsRAM
I7 3930k ASUS P9X79  GV-N670OC-2GD  PXD38G2133C11K 
Hard DriveCoolingOSMonitor
Corsair Force 3 Noktua NH D14 Windows 8 ASUS VE278Q 
PowerCase
SeaSonic X750 Gold 750W  Cooler Master HAF 922 
CPUMotherboardGraphicsGraphics
I7 3930k ASUS P9X79 MSI N670GTX-PM2D2GD5/OC MSI N670GTX-PM2D2GD5/OC 
RAMHard DriveCoolingOS
PXD38G2133C11K Corsair Force 3 Noktua NH D14 Windows 8 
MonitorPowerCaseOther
ASUS VE278Q SeaSonic M12II Cooler Master HAF 922 NaturalPoint TrackIR 5 Pro & TrackClip Pro Bundle 
  hide details  
Reply
Studio
(17 items)
 
Game I
(10 items)
 
Game II
(12 items)
 
CPUMotherboardGraphicsRAM
I7 3930k ASUS P9x79 VGA GeForce GTX 770 4GB Dual FTW w/ EVGA ACX Co... HyperX Predator (T2) - 8GB Kit* (2x4GB) - DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Mushkin Enhanced Chronos MKNSSDCR240GB 2.5" 240GB Seagate ST2000VX002 WD20EZRX Kingston HyperX 3K SH103S3/240G 2.5" 240GB 
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7200S SEIDON 240mm Windows 8 ASUS MX279 
MonitorPowerCaseAudio
ASUS MX279 Thermaltake 750W LC Power Infiltrator M-Audio Delta 1010Lt 
Audio
M-Audio FireWire Solo 
CPUMotherboardGraphicsRAM
I7 3930k ASUS P9X79  GV-N670OC-2GD  PXD38G2133C11K 
Hard DriveCoolingOSMonitor
Corsair Force 3 Noktua NH D14 Windows 8 ASUS VE278Q 
PowerCase
SeaSonic X750 Gold 750W  Cooler Master HAF 922 
CPUMotherboardGraphicsGraphics
I7 3930k ASUS P9X79 MSI N670GTX-PM2D2GD5/OC MSI N670GTX-PM2D2GD5/OC 
RAMHard DriveCoolingOS
PXD38G2133C11K Corsair Force 3 Noktua NH D14 Windows 8 
MonitorPowerCaseOther
ASUS VE278Q SeaSonic M12II Cooler Master HAF 922 NaturalPoint TrackIR 5 Pro & TrackClip Pro Bundle 
  hide details  
Reply
post #6 of 7
Thread Starter 
Yes, I have...no luck with that either unfortunatley
post #7 of 7
Thread Starter 
Although I tried that over a week ago. Maybe trying it after updating my Bios last night will work.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Bios and CPUZ Reporting Completely Wrong Vcore