Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Activation Weird??
New Posts  All Forums:Forum Nav:

Windows Activation Weird??

post #1 of 5
Thread Starter 
Ok last night my street had a power outage and my comp was on at the time. So when the power comes back on I go to turn the computer on and it says that since your last activation several components in your system have been changed and you must reactivate your windows within three days!! The only thing that could have done this is the fact that I left my pen drive in my comp when I turned it back on but I have not changed any components in my system since I first activated windows on my comp so WTH happened?? Could the power outage have like damaged some components in my comp? But it runs fine plus I have surge protection. I guess I need to invest in a UPS!!
So anyway I try to activate windows via internet and it says it cant find a connection so I had to ring em and get it activated over the phone. I seriously hope this doesn't happen again!!

Any ideas what might have caused this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600+ AM2 Asus M2N-E Radeon X550 OCZ 1gb Value RAM + 1gb Kingston Value Ram 
Hard DriveOptical DriveOSMonitor
Maxtor 250GB Sata Pioneer 106D & 109 Win XP SP2 Belinea 19in Widescreen 
KeyboardPowerCaseMouse
Kensington Sansun 500W Sansun Kensington Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600+ AM2 Asus M2N-E Radeon X550 OCZ 1gb Value RAM + 1gb Kingston Value Ram 
Hard DriveOptical DriveOSMonitor
Maxtor 250GB Sata Pioneer 106D & 109 Win XP SP2 Belinea 19in Widescreen 
KeyboardPowerCaseMouse
Kensington Sansun 500W Sansun Kensington Optical 
  hide details  
Reply
post #2 of 5
That is weird, then again it is windows. Anything can happen with windows. Only thing I can imagine happening is the section containing information on the computer was wiped out. Hope everything still working fine.
post #3 of 5
No none of your components are damaged. Im willing to bet that the Sudden chutdown of windows screwed up the registry.
post #4 of 5
Thread Starter 
Any way to check whether the registry is damaged? I've run advanced windows care and tweaknow reg cleaner but I doubt if they check if the registry is sound. Any ideas??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600+ AM2 Asus M2N-E Radeon X550 OCZ 1gb Value RAM + 1gb Kingston Value Ram 
Hard DriveOptical DriveOSMonitor
Maxtor 250GB Sata Pioneer 106D & 109 Win XP SP2 Belinea 19in Widescreen 
KeyboardPowerCaseMouse
Kensington Sansun 500W Sansun Kensington Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600+ AM2 Asus M2N-E Radeon X550 OCZ 1gb Value RAM + 1gb Kingston Value Ram 
Hard DriveOptical DriveOSMonitor
Maxtor 250GB Sata Pioneer 106D & 109 Win XP SP2 Belinea 19in Widescreen 
KeyboardPowerCaseMouse
Kensington Sansun 500W Sansun Kensington Optical 
  hide details  
Reply
post #5 of 5
The Registry doubtfully is damaged but reset to a previous date.

I would use Registry mechanic to check the registry :http://www.pctools.com/registry-mechanic/?ref=google_rm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Activation Weird??