Overclock.net › Forums › Intel › Intel CPUs › i7 920 overclock problem. Help needed.
New Posts  All Forums:Forum Nav:

i7 920 overclock problem. Help needed.

post #1 of 4
Thread Starter 
Hi guys.
I was cable managing yesterday and I probably hit the CLRCMOS button.
When I booted my PC my BIOS settings were reset, thus giving me the Date/Time Not Set error. So I went into my BIOS and OC'ed my i7 920 (d0) with the following settings (I had the i7 rock solid at 4GHz for months before this happened)

BCLK 200
Multi 20x
CPU vCore 1.25V
CPU VTT +0.150V
IOH Voltage +0.099V
Vdimm +0.150V

and many variations with similar voltages.

They all give me the d1 POST code when I boot. This is driving me completely insane.
I'm pretty sure I had a stable OC with similar settings.

I referenced the OCN i7 920 overclock guide, and Clunk's guide.

It would be greatly appreciated if I could get some help. If I need to upload more details, please tell me to do so.
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 X58B-A2 NVIDIA GTX660Ti ZOTAC AMP! Edition Hynix DDR3 DDR-1066 @DDR-1200 
RAMRAMHard DriveHard Drive
Hynix DDR3 DDR-1066 @DDR-1200 Hynix DDR3 DDR-1066 @DDR-1200 Seagate Barracuda LP Seagate Barracuda 7200RPM 
Optical DriveCoolingOSOS
Samsung Hyper 612 PWM Windows 7 Ultimate 64bit Mac OS X 10.6.8 "Snow Leopard" 
MonitorKeyboardPowerCase
LG W2361V CM Storm Trigger HEC Rapter 600W Bravotec Stealth CX 
MouseAudioAudio
LG GM-200 DUNHERM DH-3100 CREATIVE I-TRIGUE 2200 
CPUMotherboardGraphicsRAM
Intel Core i3 530 ASRock H55M NVIDIA GeForce 9800 GT  Samsung  
Hard DriveOptical DriveOSMonitor
WD Caviar Blue LG Windows 7 No monitor 
Case
CoreNSI Reventon R6.5 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 X58B-A2 NVIDIA GTX660Ti ZOTAC AMP! Edition Hynix DDR3 DDR-1066 @DDR-1200 
RAMRAMHard DriveHard Drive
Hynix DDR3 DDR-1066 @DDR-1200 Hynix DDR3 DDR-1066 @DDR-1200 Seagate Barracuda LP Seagate Barracuda 7200RPM 
Optical DriveCoolingOSOS
Samsung Hyper 612 PWM Windows 7 Ultimate 64bit Mac OS X 10.6.8 "Snow Leopard" 
MonitorKeyboardPowerCase
LG W2361V CM Storm Trigger HEC Rapter 600W Bravotec Stealth CX 
MouseAudioAudio
LG GM-200 DUNHERM DH-3100 CREATIVE I-TRIGUE 2200 
CPUMotherboardGraphicsRAM
Intel Core i3 530 ASRock H55M NVIDIA GeForce 9800 GT  Samsung  
Hard DriveOptical DriveOSMonitor
WD Caviar Blue LG Windows 7 No monitor 
Case
CoreNSI Reventon R6.5 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by lordj View Post

Hi guys.
I was cable managing yesterday and I probably hit the CLRCMOS button.
When I booted my PC my BIOS settings were reset, thus giving me the Date/Time Not Set error. So I went into my BIOS and OC'ed my i7 920 (d0) with the following settings (I had the i7 rock solid at 4GHz for months before this happened)
BCLK 200
Multi 20x
CPU vCore 1.25V
CPU VTT +0.150V
IOH Voltage +0.099V
Vdimm +0.150V
and many variations with similar voltages.
They all give me the d1 POST code when I boot. This is driving me completely insane.
I'm pretty sure I had a stable OC with similar settings.
I referenced the OCN i7 920 overclock guide, and Clunk's guide.
It would be greatly appreciated if I could get some help. If I need to upload more details, please tell me to do so.

try this:

blck 191
multi 20x
cpu vcore 1.2875
cpu vtt +0.150
Vdimm 1.65
qpi freq selection 4,800 gt/s

goodluck.
Black and White
(29 items)
 
Audi A6
(0 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus Rampage IV Extreme SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... 
GraphicsRAMHard DriveHard Drive
SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... G Skill Ripjaws X Series 16 gb (4x4gb) 240-Pin ... Velociraptor 300 gb 10,000 rpm Velociraptor 300 gb 10,000 rpm 
Optical DriveCoolingCoolingCooling
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... MCP655 swiftech with mod casing bitspower Swiftech KOMODO-HD7970 Full Cover VGA Waterblock Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 
CoolingCoolingCoolingCooling
Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 480 mm phobya xchanger 240 mm phobya xchanger Bitspower Res 250 dual/single kit 
CoolingCoolingOSMonitor
Lamptron FC8 Silver Corsair sp 120 mm fan (white trim) Windows & Ultimate Acer S271HL BID 
MonitorMonitorKeyboardPower
Acer S271HL BID Acer S271HL BID CM Storm Mechanical Keyboard Seasonic X series 1250 watt 
CaseMouseMouse PadAudio
Case Labs SM8 White Zowie AM Rocketfish Aluminum Gamecon 780 7.1 Headset with mic 
Audio
Bose 5.1 Speakers 
  hide details  
Reply
Black and White
(29 items)
 
Audi A6
(0 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus Rampage IV Extreme SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... 
GraphicsRAMHard DriveHard Drive
SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... G Skill Ripjaws X Series 16 gb (4x4gb) 240-Pin ... Velociraptor 300 gb 10,000 rpm Velociraptor 300 gb 10,000 rpm 
Optical DriveCoolingCoolingCooling
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... MCP655 swiftech with mod casing bitspower Swiftech KOMODO-HD7970 Full Cover VGA Waterblock Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 
CoolingCoolingCoolingCooling
Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 480 mm phobya xchanger 240 mm phobya xchanger Bitspower Res 250 dual/single kit 
CoolingCoolingOSMonitor
Lamptron FC8 Silver Corsair sp 120 mm fan (white trim) Windows & Ultimate Acer S271HL BID 
MonitorMonitorKeyboardPower
Acer S271HL BID Acer S271HL BID CM Storm Mechanical Keyboard Seasonic X series 1250 watt 
CaseMouseMouse PadAudio
Case Labs SM8 White Zowie AM Rocketfish Aluminum Gamecon 780 7.1 Headset with mic 
Audio
Bose 5.1 Speakers 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Raptorpowa View Post

Quote:
Originally Posted by lordj View Post

Hi guys.
I was cable managing yesterday and I probably hit the CLRCMOS button.
When I booted my PC my BIOS settings were reset, thus giving me the Date/Time Not Set error. So I went into my BIOS and OC'ed my i7 920 (d0) with the following settings (I had the i7 rock solid at 4GHz for months before this happened)
BCLK 200
Multi 20x
CPU vCore 1.25V
CPU VTT +0.150V
IOH Voltage +0.099V
Vdimm +0.150V
and many variations with similar voltages.
They all give me the d1 POST code when I boot. This is driving me completely insane.
I'm pretty sure I had a stable OC with similar settings.
I referenced the OCN i7 920 overclock guide, and Clunk's guide.
It would be greatly appreciated if I could get some help. If I need to upload more details, please tell me to do so.

try this:

blck 191
multi 20x
cpu vcore 1.2875
cpu vtt +0.150
Vdimm 1.65
qpi freq selection 4,800 gt/s

goodluck.

Booted like a charm. Stress testing now. Thanks a lot man! Repped thumb.gif
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 X58B-A2 NVIDIA GTX660Ti ZOTAC AMP! Edition Hynix DDR3 DDR-1066 @DDR-1200 
RAMRAMHard DriveHard Drive
Hynix DDR3 DDR-1066 @DDR-1200 Hynix DDR3 DDR-1066 @DDR-1200 Seagate Barracuda LP Seagate Barracuda 7200RPM 
Optical DriveCoolingOSOS
Samsung Hyper 612 PWM Windows 7 Ultimate 64bit Mac OS X 10.6.8 "Snow Leopard" 
MonitorKeyboardPowerCase
LG W2361V CM Storm Trigger HEC Rapter 600W Bravotec Stealth CX 
MouseAudioAudio
LG GM-200 DUNHERM DH-3100 CREATIVE I-TRIGUE 2200 
CPUMotherboardGraphicsRAM
Intel Core i3 530 ASRock H55M NVIDIA GeForce 9800 GT  Samsung  
Hard DriveOptical DriveOSMonitor
WD Caviar Blue LG Windows 7 No monitor 
Case
CoreNSI Reventon R6.5 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 X58B-A2 NVIDIA GTX660Ti ZOTAC AMP! Edition Hynix DDR3 DDR-1066 @DDR-1200 
RAMRAMHard DriveHard Drive
Hynix DDR3 DDR-1066 @DDR-1200 Hynix DDR3 DDR-1066 @DDR-1200 Seagate Barracuda LP Seagate Barracuda 7200RPM 
Optical DriveCoolingOSOS
Samsung Hyper 612 PWM Windows 7 Ultimate 64bit Mac OS X 10.6.8 "Snow Leopard" 
MonitorKeyboardPowerCase
LG W2361V CM Storm Trigger HEC Rapter 600W Bravotec Stealth CX 
MouseAudioAudio
LG GM-200 DUNHERM DH-3100 CREATIVE I-TRIGUE 2200 
CPUMotherboardGraphicsRAM
Intel Core i3 530 ASRock H55M NVIDIA GeForce 9800 GT  Samsung  
Hard DriveOptical DriveOSMonitor
WD Caviar Blue LG Windows 7 No monitor 
Case
CoreNSI Reventon R6.5 
  hide details  
Reply
post #4 of 4
Thread Starter 
Well, sadly, stress testing with IBT failed on the fourth run. Will try variations of Raptorpowa's settings.
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 X58B-A2 NVIDIA GTX660Ti ZOTAC AMP! Edition Hynix DDR3 DDR-1066 @DDR-1200 
RAMRAMHard DriveHard Drive
Hynix DDR3 DDR-1066 @DDR-1200 Hynix DDR3 DDR-1066 @DDR-1200 Seagate Barracuda LP Seagate Barracuda 7200RPM 
Optical DriveCoolingOSOS
Samsung Hyper 612 PWM Windows 7 Ultimate 64bit Mac OS X 10.6.8 "Snow Leopard" 
MonitorKeyboardPowerCase
LG W2361V CM Storm Trigger HEC Rapter 600W Bravotec Stealth CX 
MouseAudioAudio
LG GM-200 DUNHERM DH-3100 CREATIVE I-TRIGUE 2200 
CPUMotherboardGraphicsRAM
Intel Core i3 530 ASRock H55M NVIDIA GeForce 9800 GT  Samsung  
Hard DriveOptical DriveOSMonitor
WD Caviar Blue LG Windows 7 No monitor 
Case
CoreNSI Reventon R6.5 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 X58B-A2 NVIDIA GTX660Ti ZOTAC AMP! Edition Hynix DDR3 DDR-1066 @DDR-1200 
RAMRAMHard DriveHard Drive
Hynix DDR3 DDR-1066 @DDR-1200 Hynix DDR3 DDR-1066 @DDR-1200 Seagate Barracuda LP Seagate Barracuda 7200RPM 
Optical DriveCoolingOSOS
Samsung Hyper 612 PWM Windows 7 Ultimate 64bit Mac OS X 10.6.8 "Snow Leopard" 
MonitorKeyboardPowerCase
LG W2361V CM Storm Trigger HEC Rapter 600W Bravotec Stealth CX 
MouseAudioAudio
LG GM-200 DUNHERM DH-3100 CREATIVE I-TRIGUE 2200 
CPUMotherboardGraphicsRAM
Intel Core i3 530 ASRock H55M NVIDIA GeForce 9800 GT  Samsung  
Hard DriveOptical DriveOSMonitor
WD Caviar Blue LG Windows 7 No monitor 
Case
CoreNSI Reventon R6.5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 920 overclock problem. Help needed.