Overclock.net › Forums › AMD › AMD CPUs › Unlocked Core on Athlon II X3 460, cache hierarchy error
New Posts  All Forums:Forum Nav:

Unlocked Core on Athlon II X3 460, cache hierarchy error

post #1 of 6
Thread Starter 
Hello everyone, new to the forum and to overclocking. I have an Athlon II X3 460 that when the 4th core is unlocked about every minute windows reports a Whea logger event ID 19 cache hierarchy error on processor core 2 (which should be the third core). I have yet to have any BSODs and performance seems to increase when the 4th core is unlocked. With out it unlocked there are no errors and no problems.

Today while I am at work, i left PRIME95 running to test for stability. When I left the house it had been running for almost an hour with no issues. Once I get back Ill post an update of how that went. Everything together works great with any game I throw at it, but since I have started playing Planetside 2 recently and it being processor heavy I usually get 15-20fps with all the settings on high in large battles 20-40 with no one around.

I have tried doing allot of research on the problem, but everything I have found that is releated usually has no answer. I believe there are a few post on here also. Chances are the 4th core is no good but since so far I have had no stability issues and performance has been increased (for example boot time is way down) it makes me think maybe something else is happening. If this doesn't work out then I am going to try to overclock it just to 3.8ghz if possible, then eventually find a good Phenom II X6 on ebay, or replace motherboard and go the FX route.

I also know its about time to upgrade my powersupply, I have had it since 2005 and its only 550w. Surprisingly it hasn't degraded at all and still pushes out 12+v on the rails.

If any one has any suggestions, or ideas let me know! Thanks.
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
post #2 of 6
Up the HT voltage.
Edited by dixson01974 - 12/11/12 at 12:37pm
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by dixson01974 View Post

Up the HT voltage.

Any Suggestions on how far? or just do a little at a time and see if it stops reporting the error?
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
post #4 of 6
Thread Starter 
After nine hours of PRIME95 this is what I got on the 3rd core with the 4th unlocked.

[Tue Dec 11 18:30:08 2012]
FATAL ERROR: Final result was 29B4560B, expected: 877C09B6.
Hardware failure detected, consult stress.txt file.

Also I dont see the option to change the HT link voltage only speed.

EDIT: I did find the option for HT Overvolt, I raised it from 1.2 to 1.25, then to 1.3 and still same error. The max I can go on the voltage is 1.35
Edited by brock029 - 12/11/12 at 6:57pm
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
post #5 of 6
Whats the cpu vcore? try raising it to 1.39 or 1.40

My athlon X3 455 had a default vcore of 1.36 if I remember correctly, I had to raise to 1.39 to be stable
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
post #6 of 6
Thread Starter 
Its set on 1.4 and the vcore over voltage is set to auto. I have tried lowering the vcore and I have set the over voltage manually. Nothing has worked so far.

Sent from my R800i using Tapatalk 2
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
My Only Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 460 Rana 3.4ghz BIOSTAR A870U3 XFX Double D 6870 G.skill Ripjaw Series 
Hard DriveOptical DriveOSMonitor
WD Blue LITE-ON Black SATA DVD-ROM Drive Windows 7 Ultimate 64bit Samsung (dont remember the model number) 24" 16:10 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TRUEPOWERII TPII-550 550W Thermaltake Tsunami Saitek 1600dpi  
Audio
Creative I-Trigue 3300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Unlocked Core on Athlon II X3 460, cache hierarchy error