Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Gnome 3 changed default WM >:(
New Posts  All Forums:Forum Nav:

Gnome 3 changed default WM >:(

post #1 of 3
Thread Starter 
so after installing compiz it works fine in mate, where I've set it as a start up app. so since I only changed the mate only setting (and changing it back makes no difference) I was completely shocked when gnome 3 (incompatible with gnome shell) decided to try and use compiz. now the only gnome I can launch is fallback, because gnome-shell, cinnamon, and cinnamon2d all fail to launch. so, What I need is:

1. why would gnome try and use compiz? mutter works fine, I can use it in mate with --replace

2. How do I change it? should I reinstall gnome shell?
post #2 of 3
Thread Starter 
ok now openbox is crashing too. I'm going to remove compiz, and maybe try and install it from some other source because clearly the package in the mate repo is messed up.
post #3 of 3
Thread Starter 
removed compiz and it all works. kind of disappointed really, I liked the effect compiz provided. I looked around but apparently there arn't that many options, so I'm doing as minimal install of kde as possible, going to see if I can get kwin to do what I wanted compiz too. I haven't tried kde in long time either.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Gnome 3 changed default WM >:(