Overclock.net › Forums › AMD › AMD - General › msi 880gm-e41 not booting, HELP.
New Posts  All Forums:Forum Nav:

msi 880gm-e41 not booting, HELP.

post #1 of 3
Thread Starter 
i just out it together and it has no beep sound
specs:
AMD FX 6100
880GMS-E41 (FX)
Logisys Corp. 550W
1600MHz RAM

I don't know what the problem is i took everything off and still no beep
post #2 of 3

AFAIK a lot of lower-end MSI boards come DOA like that, at least that's what I've seen in Newegg's reviews. I don't know what you should try (keep trying of course), just what I know. Make sure that everything is plugged in, and that you mounted the board to the mobo with standoffs. Oh, get rid of that mediocre Logisys ticking time bomb. And whatever you do, don't OC.

post #3 of 3
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post

AFAIK a lot of lower-end MSI boards come DOA like that, at least that's what I've seen in Newegg's reviews. I don't know what you should try (keep trying of course), just what I know. Make sure that everything is plugged in, and that you mounted the board to the mobo with standoffs. Oh, get rid of that mediocre Logisys ticking time bomb. And whatever you do, don't OC.
i bought this PSU because htis is my mothers PC, adn everything else was seems okay and still nothing. Might just have to RMA it.

DO you know long MSI's RMA process is?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › msi 880gm-e41 not booting, HELP.