Overclock.net › Forums › Components › Sound Cards and Computer Audio › front 2 speakers not detected 5.` setup
New Posts  All Forums:Forum Nav:

front 2 speakers not detected 5.` setup

post #1 of 5
Thread Starter 
hey

my 5.1 was working fine, but i re-installed my windows and after installing the drivers (Realtek) the font 2 speakers stopped working.

When i select 7.1 in the configuration, the are automatically selected as rear speakers and the sound that comes from it comes a little distorted.

i tried installing the drivers 2 times, no luck so far

same problem in windows 8 too, but works fine in ubuntu, and peppermint

help needed!!
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by sid0972 View Post

hey
my 5.1 was working fine, but i re-installed my windows and after installing the drivers (Realtek) the font 2 speakers stopped working.
When i select 7.1 in the configuration, the are automatically selected as rear speakers and the sound that comes from it comes a little distorted.
i tried installing the drivers 2 times, no luck so far
same problem in windows 8 too, but works fine in ubuntu, and peppermint
help needed!!

Try setting 7.1 under the windows sound settings
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #3 of 5
Thread Starter 
did that too
distorted sound
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #4 of 5
If you're listening to music, you should set it to 2.1 unless you're listening to music that support 5.1 and you know it.

If you're watching a 5.1 movie or playing a game then there's a bigger issue. If you're plugged into receiver, make sure the front speakers have the appropriate L R connectors plugged in correctly.
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
post #5 of 5
Thread Starter 
solved it!!!

i tried all high level solutions, but what worked for me was re-inserting the cable in the jack again....
silly i didnt do it first

thank you all
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › front 2 speakers not detected 5.` setup