Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung Magician Software ruined Samsung 830 256gb ssd.
New Posts  All Forums:Forum Nav:

Samsung Magician Software ruined Samsung 830 256gb ssd.

post #1 of 14
Thread Starter 
Hello guys and sorry in advance for bothering anyone, but I need some advice about what to do about a problem/series of problems I have been having.

Here is the problem:

I got a new Samsung 830 256 gb ssd about a month ago. Its benchmarks were as expected and I was just using the default mshaci driver on the asmedia sata port (intel one had same results). It worked well until I made the poor decision to install Samsung Magician software that I had. I installed version 3.1 and tried to do a benchmark. It was taking unusually long so I cancelled it. Then I downloaded version 3.2 and installed it over my previous installation. Without rebooting, I ran the disk optimization. It took a long time and then it automatically started a benchmark. I let the benchmark finish this time (it took 30 minutes). My read speeds were fine (489 mb/s) but then my write speeds were 70 mb/s. I did an AS SSD benchmark with the same results. After this, I rebooted my computer. It booted normally but then about 10 seconds after reaching the desktop, it froze completely with the disk light solid on (not even ctrl-alt-del worked). I tried 3 more times with the same problem. After this I decided to use parted magic to to a secure erase. To my dismay, I could not boot into parted magic. It got stuck on "setting up system devices and stayed there. I tried with the same disk on another computer and parted magic worked just fine. Do any of you have any suggestions to what I should do ?


Additional info and things I noticed:


When doing a 3d mark 11 benchmark, my i7-3820 cpu scores about an 8000 ( about 2000 under average)

I tried numerous times to use sisoft sandra but It always gives me a bluescreen when I try to view my system specs.

After only one of the ssd freezes, a bluescreen appeared

The MD5 hash of the magician software was the same as on the website, so it is unlikely that I got a corrupted install


My System:



Motherboard: Asus Rampage IV Extreme
CPU: Intel Core i7-3820
GPU: 660 Ti (EVGA)
Drive (primary): Samsung 830 256 GB SSD
Memory: Kingston Hyper X 16 GB ; 1866


Thank you very much guys for reading this. I really appreciate it even if you can't help me.
Edited by Zurich - 12/12/12 at 9:21am
post #2 of 14
Quote:
Originally Posted by Zurich View Post

Hello guys and sorry in advance for bothering anyone, but I need some advice about what to do about a problem/series of problems I have been having.
Here is the problem:
I got a new Samsung 830 256 gb ssd about a month ago. Its benchmarks were as expected and I was just using the default mshaci driver on the asmedia sata port (intel one had same results). It worked well until I made the poor decision to install Samsung Magician software that I had. I installed version 3.1 and tried to do a benchmark. It was taking unusually long so I cancelled it. Then I downloaded version 3.2 and installed it over my previous installation. Without rebooting, I ran the disk optimization. It took a long time and then it automatically started a benchmark. I let the benchmark finish this time (it took 30 minutes). My read speeds were fine (489 mb/s) but then my write speeds were 70 mb/s. I did an AS SSD benchmark with the same results. After this, I rebooted my computer. It booted normally but then about 10 seconds after reaching the desktop, it froze completely with the disk light solid on (not even ctrl-alt-del worked). I tried 3 more times with the same problem. After this I decided to use parted magic to to a secure erase. To my dismay, I could not boot into parted magic. It got stuck on "setting up system devices and stayed there. I tried with the same disk on another computer and parted magic worked just fine. Do any of you have any suggestions to what I should do ?
Additional info and things I noticed:
When doing a 3d mark 11 benchmark, my i7-3820 cpu scores about an 8000 ( about 2000 under average)
I tried numerous times to use sisoft sandra but It always gives me a bluescreen when I try to view my system specs.
After only one of the ssd freezes, a bluescreen appeared

My System:

Motherboard: Asus Rampage IV Extreme
CPU: Intel Core i7-3820
GPU: 660 Ti (EVGA)
Drive (primary): Samsung 830 256 GB SSD
Memory: Kingston Hyper X 16 GB ; 1866
Thank you very much guys for reading this. I really appreciate it even if you can't help me.

Since I dont know a lot, what I would do in this situation is try and boot from a windows cd and try and do a fresh install. Once you get to the option of where to install windows you can do a format of the drive. You could also try clearing CMOS. You have to be able to get into the bios and make the cd rom the first boot option. Also clearing cmos can change anything in the bios that could be messing you up. These are some things I would try if this was happening to me. I'm not pretending to know what is happening but this could help.
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #3 of 14
Thread Starter 
Thank you very much for answering strong island 1. I tried a fresh install of windows but when I tried to format the disk, it froze again and I could not continue.
post #4 of 14
So it works fine on a different computer (or do you mean just that the Parted Magic disk worked on the other machine)? Can you try doing an install/secure erase on that other computer and see what happens? Have you tried removing power from the SSD for a while?
post #5 of 14
Quote:
Originally Posted by Zurich View Post

Thank you very much for answering strong island 1. I tried a fresh install of windows but when I tried to format the disk, it froze again and I could not continue.

ya that's a good idea. try formatting the drive on the other computer. Or maybe if you have another hard drive you can install windows on that one and then plug in the ssd and try and format it that way.
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #6 of 14
did you try the cmos button on the RIVE.
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #7 of 14
Thread Starter 
The parted magic disk worked on my laptop. I was able to do an install/secure erase on my laptop with the same parted magic live cd. I also removed the power from the ssd overnight, it did not make a difference.
post #8 of 14
Were you able to do a secure erase of the same SSD on your laptop, or are you saying you were just able to use parted magic to do a secure erase on the laptop? In other words, does the SSD work in your laptop?
post #9 of 14
Thread Starter 
Quote:
Originally Posted by Forceman View Post

Were you able to do a secure erase of the same SSD on your laptop, or are you saying you were just able to use parted magic to do a secure erase on the laptop? In other words, does the SSD work in your laptop?


I was able to boot parted magic and do a secure erase of the same ssd on my laptop. Before doing this though, I used my laptop with the same ssd and it tried to boot into windows but after the animation there was a bluescreen (it started to do that now instead of the freeze). Then I put the ssd back into my rig and it was recognized as empty (as it should be). I tried to run parted magic again on the rig with the now cleaned ssd but it still would not boot past "setting up system devices". Do you think this could be a mobo problem too ?
post #10 of 14
My thinking was that the SSD was somehow "locked", but if you could do a secure erase on it and then get it recognized in the original computer that kind of rules that out. Can you do a Windows install on the now clean SSD in your main computer? I've had Parted Magic not load right on my computer before also, so that may be an unrelated problem with Parted Magic and not your SSD or motherboard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung Magician Software ruined Samsung 830 256gb ssd.