post #1 of 1
Thread Starter 
I have had the 40Gb fat PS3 for over 5 years now and I think i broke it.
Tired of hearing the loud fan I decided last night to clean it by blowing some air into it.

As I was plugging the power back in after cleaning I noticed I did not turn off the power switch before yanking the cord out last night...
I noticed only because as soon as I plugged the power back in, it showed a red light, 3 beeps and constant red light blinking.
The PS3 does not boot up, no fans spooling, no yellow or green light, just red light blinking.

Frustrated and fear of losing my long precious friend I did a tear down thinking I might have loosen a wire inside.
I did a complete tear down to the fan, cleaned and applied new thermal paste and as soon as everything was reassembled, power switch to on, same problem occurs.

Anyone have any experience with this or know what the problem might be?
It doesn't seem to be YLOD, no yellow light, just 3 immediate beeps when the power switch it turned to on position.
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply