Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth Problem
New Posts  All Forums:Forum Nav:

Asus Sabertooth Problem

post #1 of 7
Thread Starter 
I RMA my motherboard, because pci-e slot 1 quit working. When I got it back it works only at x8. When I started to overclock the cpu(FX-8320). Pci-e stopped working again. I'm back at stock speed and the pci-e still not working.
Want would cause it?

EDIT
It is the same mobo that I got back.
Edited by dixson01974 - 12/12/12 at 12:47pm
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by dixson01974 View Post

I RMA my motherboard, because pci-e slot 1 quit working. When I got it back it works only at x8. When I started to overclock the cpu(FX-8320). Pci-e stopped working again. I'm back at stock speed and the pci-e still not working.
Want would cause it?
EDIT
It is the same mobo that I got back.

I have no idea, sounds like they need to replace the board. Just a bad RMA maybe? Possibly the voltage is messing with it?
The Green Box
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K ASUS Gryphon Z97 mATX ASUS GeForce GTX 780TI-DC2-3GD5 ASUS GeForce GTX 780TI-DC2-3GD5 
RAMHard DriveHard DriveHard Drive
g.skill 16gb 1866mhz Seagate 1TB Samsung 60GB SSD Seagate 2TB External 
Hard DriveOptical DriveOptical DriveCooling
OCZ 120gb Vertex 3 SSD Lightscribe CD/DVD R/W ASUS Bluray R/W Corsair H80i with 120mm (x2) Noctua Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro ASUS VG278HE & HP 2009m Saitek Eclipse II Corsair 850W 
CaseAudioAudio
Bitfenix Phenom M NVIDIA Special Edition M-Audio AV40s Polk 10" Powered Subwoofer 
  hide details  
Reply
The Green Box
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K ASUS Gryphon Z97 mATX ASUS GeForce GTX 780TI-DC2-3GD5 ASUS GeForce GTX 780TI-DC2-3GD5 
RAMHard DriveHard DriveHard Drive
g.skill 16gb 1866mhz Seagate 1TB Samsung 60GB SSD Seagate 2TB External 
Hard DriveOptical DriveOptical DriveCooling
OCZ 120gb Vertex 3 SSD Lightscribe CD/DVD R/W ASUS Bluray R/W Corsair H80i with 120mm (x2) Noctua Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro ASUS VG278HE & HP 2009m Saitek Eclipse II Corsair 850W 
CaseAudioAudio
Bitfenix Phenom M NVIDIA Special Edition M-Audio AV40s Polk 10" Powered Subwoofer 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Kolmain View Post

I have no idea, sounds like they need to replace the board. Just a bad RMA maybe? Possibly the voltage is messing with it?
I set everything back to default and still nothing out of PCI-e slot 1.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by dixson01974 View Post

I set everything back to default and still nothing out of PCI-e slot 1.
Make sure your drivers are set if not- back to RMA, tell them you want a new board devil.gif
The Green Box
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K ASUS Gryphon Z97 mATX ASUS GeForce GTX 780TI-DC2-3GD5 ASUS GeForce GTX 780TI-DC2-3GD5 
RAMHard DriveHard DriveHard Drive
g.skill 16gb 1866mhz Seagate 1TB Samsung 60GB SSD Seagate 2TB External 
Hard DriveOptical DriveOptical DriveCooling
OCZ 120gb Vertex 3 SSD Lightscribe CD/DVD R/W ASUS Bluray R/W Corsair H80i with 120mm (x2) Noctua Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro ASUS VG278HE & HP 2009m Saitek Eclipse II Corsair 850W 
CaseAudioAudio
Bitfenix Phenom M NVIDIA Special Edition M-Audio AV40s Polk 10" Powered Subwoofer 
  hide details  
Reply
The Green Box
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K ASUS Gryphon Z97 mATX ASUS GeForce GTX 780TI-DC2-3GD5 ASUS GeForce GTX 780TI-DC2-3GD5 
RAMHard DriveHard DriveHard Drive
g.skill 16gb 1866mhz Seagate 1TB Samsung 60GB SSD Seagate 2TB External 
Hard DriveOptical DriveOptical DriveCooling
OCZ 120gb Vertex 3 SSD Lightscribe CD/DVD R/W ASUS Bluray R/W Corsair H80i with 120mm (x2) Noctua Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro ASUS VG278HE & HP 2009m Saitek Eclipse II Corsair 850W 
CaseAudioAudio
Bitfenix Phenom M NVIDIA Special Edition M-Audio AV40s Polk 10" Powered Subwoofer 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by Kolmain View Post

Make sure your drivers are set if not- back to RMA, tell them you want a new board devil.gif
Well it won't post if a put the card in the PCI-E slot 1, but works when I put it in the other PCI-E slot.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #6 of 7
Send me the RMA # in a PM or email, and I'll take a look at it for you.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by cl-scott View Post

Send me the RMA # in a PM or email, and I'll take a look at it for you.
Well I have the mobo in my PC right now. Asus sent it back to me.
EDIT
I'm using PCI-E slot 2. I requst another RMA. I will PM you with the RMA # and the day that it will be there.
Edited by dixson01974 - 12/13/12 at 12:12am
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth Problem