Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › No bootable partition in table?
New Posts  All Forums:Forum Nav:

No bootable partition in table?

post #1 of 8
Thread Starter 
That is the error I am getting. I had my computer on the past couple days, as I normally do. Expecting to get my new GTX 670 in the mail today, I shut it down before I left to go grab a bite to eat. I come back not 20 minutes later and start it back up to make a few payments online prior to installing my new card and it tells me

No bootable partition in table.

Upon looking this up, I find that most people that have this issue have it due to a usb drive being plugged in. After unplugging all us devices other than my mouse and keyboard, I try again and still get the same error. What makes things even worse is that not only can it not find the boot files on the SSD, but the HDD that I also have in there had a second boot for windows on it. It wont even find the drive in the bios, its totally gone.

What could have caused my boot files to go away ( everything is still on the SSD, 80 of 90 GB is still used) and make my secondary drive disappear?

I am at a total loss.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
post #2 of 8
According to Google, You have a corrupted boot partition or your HDD just bit the dust.

See if you can go into safe mode. If you can then go to system restore and load/restore it to an earlier date.

Last chance is to use your restore disk, put it in the CD drive and reboot.

Hope this helps, and good luck.
post #3 of 8
Thread Starter 
yeah i tired all of that. the only thing i was able to do was do a new install of windows to the SSD. now there are 2 copies installed on it, one which i can not do anything with and my HDD which still cant be found, in windows or the bios.

Could everything somehow just crap it self at the same time?
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
post #4 of 8
Unfortunately, your hard drive is most likely screwed. :/

I'm sorry.
post #5 of 8
Thread Starter 
I got windows reinstalled and booted from the SSD so I can save most of my stuff from there. Im going to try and plug the HDD in to my wifes rig and see if its gone. I sure hope not.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
post #6 of 8
Good idea...hope it works!
post #7 of 8
Thread Starter 
didnt work mad.gif
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
post #8 of 8
That stinks. frown.gif

Really sorry...I honestly can't think of any other possible fixes. :/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › No bootable partition in table?