Overclock.net › Forums › Components › Hard Drives & Storage › need help! pci ide -BAD
New Posts  All Forums:Forum Nav:

need help! pci ide -BAD

post #1 of 12
Thread Starter 
i just installed kingston hyper x 2 weeks ago and ran benchmark today. i was wondering why it says that my pci ide is bad.

also once in a while, im getting bsod with a code 0000xf4. i never had this bsod code when im using my hdd only on my ssd.

i haven't updated my firmware ye,t coz' i dont know how yet. ty ocn

love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
post #2 of 12
you have to change your SATA mode to AHCI: www.overclock.net/t/1227636/how-to-change-sata-modes-after-windows-7-installation
post #3 of 12
You're running IDE mode in the BIOS with generic Microsoft drivers.

Is this your P67 board? You should be running AHCI mode in the BIOS. You'll have to go through a procedure to change it now... if you flip from IDE to AHCI without the procedure, you'll be greeted with a BSOD. tongue.gif

http://forums.guru3d.com/showthread.php?t=313676

After that it'll say 'msahci' rather than 'pciide' - at that point you can install Intel RST drivers. (Grab them from Intel's website - Google! thumb.gif )
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
post #4 of 12
Thread Starter 
After this my PC won't reboot. Status- 0x000000f

Then it asks me to insert my windows disc for repair.
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by tiramoko View Post

After this my PC won't reboot. Status- 0x000000f

Then it asks me to insert my windows disc for repair.
You didnt do the registry change did you.
post #6 of 12
Thread Starter 
I skipped that. I didn't notice it. I restarted my PC after I changed the number to 0. My bad
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
love mah rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k azrock z87 extreme 4 MSI 7950 windforce (Xfire) Corsair DDR3 8gb 
Hard DriveHard DriveHard DriveCooling
hyperX 120gb  wd black 600gb WD green 1.5tb zalman 9900 max 
OSMonitorKeyboardPower
windows 7 ultimate(x64) Vizio 32" corsair  corsait 750watts 
CaseMouse
thermaltake chaser mk-1 logitech G500 
  hide details  
Reply
post #7 of 12
(Samsung 840 Pro 256G)(Crosshair V)
I have this problem as well, but this is not the boot drive. I have AHCI set in BIOS, I did the regedit. I did a secure erase with Magician.

Best AS SSD 349.95/331.96 ... score of 310 What have I overlooked?
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by brewermoe View Post

(Samsung 840 Pro 256G)(Crosshair V)
I have this problem as well, but this is not the boot drive. I have AHCI set in BIOS, I did the regedit. I did a secure erase with Magician.

Best AS SSD 349.95/331.96 ... score of 310 What have I overlooked?
post a screenshot of as ssd.
post #9 of 12
Quote:
Originally Posted by tiramoko View Post

i just installed kingston hyper x 2 weeks ago and ran benchmark today. i was wondering why it says that my pci ide is bad.

also once in a while, im getting bsod with a code 0000xf4. i never had this bsod code when im using my hdd only on my ssd.

i haven't updated my firmware ye,t coz' i dont know how yet. ty ocn

I know this is an old thread but did everyone fail to notice that the LGA1156 motherboard used here only supports SATA 2 (3Gbs) connectivity speeds anyway. Those numbers are similar to what I get with my SATA 2 board.
W/O the BSOD.
Edited by Jeffs0418 - 4/7/14 at 10:39am
    
CPUMotherboardGraphicsRAM
Intel Xeon E3 1220 Z77P-D3 NVIDIA GeForce GTX 950 Kingston  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Samsung 850 EVO (system) PNY CS1111 SSD2SC240G1CS1754D117-820 Western Digital Black WD1003FZEX-00MK2A0 
Hard DriveOptical DriveCoolingOS
Toshiba DT01ACA200 1x DVD/RW Cooler Master T2 Windows 10 pro 64bit 
MonitorPowerCaseMouse
Panasonic 50" Plasma 1080p hdtv (primary display) Seasonic Platinum 400 Fanless Thermaltake Versa H24 Logitech G300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon E3 1220 Z77P-D3 NVIDIA GeForce GTX 950 Kingston  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Samsung 850 EVO (system) PNY CS1111 SSD2SC240G1CS1754D117-820 Western Digital Black WD1003FZEX-00MK2A0 
Hard DriveOptical DriveCoolingOS
Toshiba DT01ACA200 1x DVD/RW Cooler Master T2 Windows 10 pro 64bit 
MonitorPowerCaseMouse
Panasonic 50" Plasma 1080p hdtv (primary display) Seasonic Platinum 400 Fanless Thermaltake Versa H24 Logitech G300 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Jeffs0418 View Post
 
Quote:
Originally Posted by tiramoko View Post

i just installed kingston hyper x 2 weeks ago and ran benchmark today. i was wondering why it says that my pci ide is bad.

also once in a while, im getting bsod with a code 0000xf4. i never had this bsod code when im using my hdd only on my ssd.

i haven't updated my firmware ye,t coz' i dont know how yet. ty ocn

I know this is an old thread but did everyone fail to notice that the LGA1156 motherboard used here only supports SATA 2 (3Gbs) connectivity speeds anyway. Those numbers are similar to what I get with my SATA 2 board.
W/O the BSOD.


It wasn't overlooked. The issue was not with the speeds, but with the SATA mode being set to IDE rather than AHCI. Thus, no one commented on the speed.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › need help! pci ide -BAD