Overclock.net › Forums › Components › Memory › Win7 64 bit saying 8gb installed, 3.99gb available
New Posts  All Forums:Forum Nav:

Win7 64 bit saying 8gb installed, 3.99gb available

post #1 of 3
Thread Starter 
I'm posting this on behalf of my friend.

He inherited an x58 system from someone who ended up retaining their memory. He bought some new memory - in this case 2x4GB hyperX. I know x58 is supposed to be triple channel but dual channel is supposed to be fine, and 8gb is enough.

He has an EVGA x58 SLI board

Anyway, he installs Windows 7 ultimate 64bit, and it shows him this (full link)

Basically, it says he has 8gb installed, only 3.99gb available, but it clearly shows it's 64 bit windows.

Now I googled the problem a bit. They say to check the advanced boot options in msconfig, make sure memory amount isn't capped there. It wasn't - it's unchecked. He also tried checking it, and it reads 8192, but when he rebooted and went back, it said 0.

They also say to turn on memory remap. There's no function like that in the EVGA x58 SLI bios that he could find. Apparently "low memory gap" does something similar and lets you set how much memory goes to PCI-E. Anyway, he changed it from auto to 1.5gb to no effect.

If one of the sticks or memory slots was bad, why would it read 8gb installed?

But just to see if it is indeed a bad memory slot, are there configuratons you can use with X58 other than using slots 1-3 for dual channel memory?

What else could it be?
    
CPUMotherboardGraphicsRAM
2500k @ 4.6 Extreme4 p67 1070 Gaming X 4x4 ripjaws X 1600 
Hard DriveCoolingOSMonitor
850 EVO, 6TB Hitach/WD Xigmatek Aegir Win7 Shimian 27" 1440p 
PowerCaseMouseMouse Pad
Antec TP650 HAF 922 G400s (RIP 518) Puretrak Stealth 
Audio
Soundblaster Z 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k @ 4.6 Extreme4 p67 1070 Gaming X 4x4 ripjaws X 1600 
Hard DriveCoolingOSMonitor
850 EVO, 6TB Hitach/WD Xigmatek Aegir Win7 Shimian 27" 1440p 
PowerCaseMouseMouse Pad
Antec TP650 HAF 922 G400s (RIP 518) Puretrak Stealth 
Audio
Soundblaster Z 
  hide details  
Reply
post #2 of 3
http://i4memory.com/ramdetect

I would reseat the processor once, then if that doesn't work make sure the memory is set to the correct timings/voltage/frequency and adjust CPU VTT voltage to see if it works.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 3
Thread Starter 
Solved it. Slot 1 is apparently bad, because seating in 3 and 5 fixes it. Weird that it still reports 8gb even if the slot wasn't working right.
    
CPUMotherboardGraphicsRAM
2500k @ 4.6 Extreme4 p67 1070 Gaming X 4x4 ripjaws X 1600 
Hard DriveCoolingOSMonitor
850 EVO, 6TB Hitach/WD Xigmatek Aegir Win7 Shimian 27" 1440p 
PowerCaseMouseMouse Pad
Antec TP650 HAF 922 G400s (RIP 518) Puretrak Stealth 
Audio
Soundblaster Z 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k @ 4.6 Extreme4 p67 1070 Gaming X 4x4 ripjaws X 1600 
Hard DriveCoolingOSMonitor
850 EVO, 6TB Hitach/WD Xigmatek Aegir Win7 Shimian 27" 1440p 
PowerCaseMouseMouse Pad
Antec TP650 HAF 922 G400s (RIP 518) Puretrak Stealth 
Audio
Soundblaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Win7 64 bit saying 8gb installed, 3.99gb available