Overclock.net › Forums › Intel › Intel CPUs › Am I overclocking this i5 2500k/GA-Z77-D3H properly? I'm afraid I'm doing something very wrong...
New Posts  All Forums:Forum Nav:

Am I overclocking this i5 2500k/GA-Z77-D3H properly? I'm afraid I'm doing something very wrong... - Page 8

post #71 of 117
Thread Starter 
Test 4 @ 4.5GHz, running Blend test wth 12GB of RAM, Prime 95, each FFT lasting 10 minutes

MotherboardVcore running @ 1.37V
Voltage calibration set to medium
CPU PLL @ 1.8V (Auto)
Core Voltage reported by CPU-Z: 1.368V
Max temp registered at burntest: 75ºC
Result: 101 BSOD after 2 minutes and 26 seconds mad.gif

More Vcore I guess. I'll try with 1.385V
Edited by Icekilla - 12/13/12 at 6:33pm
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #72 of 117
Thread Starter 
Test 5 @ 4.5GHz, running Blend test wth 12GB of RAM, Prime 95, each FFT lasting 10 minutes

Motherboard Vcore running @ 1.385V
Voltage calibration set to medium
CPU PLL @ 1.8V (Auto)
Core Voltage reported by CPU-Z: 1.380V
Max temp registered at burntest: 80ºC so far

It's been 5 minutes as of now, been stable. Here's hoping it continues that way.

15 minutes and counting. So far, so good. I think I'll leave it running 12 hours already.
Edited by Icekilla - 12/13/12 at 6:54pm
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #73 of 117

It looks like your 2500K may be a voltage-hungry one.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #74 of 117
Quote:
Originally Posted by Icekilla View Post

Ok, so my CPU is a Core i5 2500k, running on a Gigabyte GA-Z77-D3H. the cooler is a Cooler Master Hyper 212+, with two fans in push/pull.
I ran Intel BurnTest for 20 minutes in Very High mode, passed well. I also ran Prime95 for 8 hours and it didn't crash. In fact, I'm still here posting from the same session.
Here's a screenshot of CPU-Z and RealTemp after I ran Prime95. The max temps reached are listed in the image.

Motherboard settings
However, I feel like I'm doing something very, very wrong with my overclock. Call me paranoid but I feel like I did something I should have not done in a setting.
Any suggestions or warnings?

looool, I got those temps at 4.9 on my frio.

but yeah, that seems close to normal for a h212

edit: max temp on my frio 4.9 was 66c ambient 85F @ 1.48v or 4.8 on 1.42v
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #75 of 117
Quote:
Originally Posted by kyismaster View Post


looool, I got those temps at 4.9 on my frio.
but yeah, that seems close to normal for a h212
edit: max temp on my frio 4.9 was 66c ambient 85F @ 1.48v or 4.8 on 1.42v

 

Then I must be doing something wrong.  I had about 73°C for 4.8 GHz using 1.408V.  My ambient was about 70°F.  I tightened it down very tight, and I made extra sure my thermal paste application was good.  I also have two high performance aftermarket 2500 RPM 110 CFM fans in push pull, and my 73°C was with them at full speed.  What did you do differently?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #76 of 117
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

It looks like your 2500K may be a voltage-hungry one.

Seems like it. It's a shame, really. The test was running fine, but power went out on the block so I lost track of my overclock progress frown.gif

I increased voltage to 1.39 and ran Prime95 again, but it caused another 101 BSOD. I think 1.385V is the sweet spot.

Gonna re-run test 5 and report back

EDIT: It's been about 5 minutes as of now, and it seems to be running stable.
Edited by Icekilla - 12/13/12 at 7:29pm
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
post #77 of 117
Quote:
Originally Posted by TwoCables View Post

Then I must be doing something wrong.  I had about 73°C for 4.8 GHz using 1.408V.  My ambient was about 70°F.  I tightened it down very tight, and I made extra sure my thermal paste application was good.  I also have two high performance aftermarket 2500 RPM 110 CFM fans in push pull, and my 73°C was with them at full speed.  What did you do differently?

I used to get 88c (( yes it shot up that high for half a second before i pulled the plug )) but I reseated that baby and whew... best temps ever.

http://valid.canardpc.com/show_oc.php?id=2390935;

Ironically I had the crappiest board ever.

I miss my 2500k, I sold it for 190 so it came good profit lol, taking I only bought it for like 150
Edited by kyismaster - 12/13/12 at 7:33pm
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #78 of 117
Quote:
Originally Posted by Icekilla View Post


Seems like it. It's a shame, really. The test was running fine, but power went out on the block so I lost track of my overclock progress frown.gif
I increased voltage to 1.39 and ran Prime95 again, but it caused another 101 BSOD. I think 1.385V is the sweet spot.
Gonna re-run test 5 and report back
EDIT: It's been about 5 minutes as of now, and it seems to be running stable.

 

Wow.

 

I need someone to help us figure out what this 101 BSOD code usually means.  I have a feeling that maybe increasing the core voltage isn't the answer.  I don't know.

 

Quote:
Originally Posted by kyismaster View Post


I used to get 100c (( yes it shot up that high for half a second before i pulled the plug )) but I reseated that baby and whew... best temps ever.
http://valid.canardpc.com/show_oc.php?id=2390935;
Ironically I had the crappiest board ever.
I miss my 2500k, I sold it for 190 so it came good profit lol, taking I only bought it for like 150

 

Wow.  I had no idea of the potential of this heatsink.  Did you have the regular Frio?  The one with the 120mm fans, red and black theme?

 

What thermal paste did you have?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #79 of 117
Quote:
Originally Posted by TwoCables View Post

Wow.

I need someone to help us figure out what this 101 BSOD code usually means.  I have a feeling that maybe increasing the core voltage isn't the answer.  I don't know.


Wow.  I had no idea of the potential of this heatsink.  Did you have the regular Frio?  The one with the 120mm fans, red and black theme?

What thermal paste did you have?

at the time AS5

Ironically I bought it in chicago not knowing what the heck I was buying or anything (( just beginning )) I thought it was a crappy cooler, i opened a thread here, they told me to do a clean reseat, and whew.

i used it for Chimp Challenge, that was really good, 24/7 @ 4.9 doing Big-advs on linux with corehack.

yes regular frio , stock fans, but i painted the red stuff black because it just looks cool.

seen here:

http://www.overclock.net/t/1318301/price-drop-thermaltake-frio-blacked-out

I prefer MX4 now
Edited by kyismaster - 12/13/12 at 7:42pm
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #80 of 117
Thread Starter 
TwoCables, take a look at this and this. The guys pretty much say that if we get a 101 BSOD, it needs more voltage, but I'm not really sure why.

As of now, it's been 20 minutes, and it hasn't crashed yet.

Just for the record, I'm also using MX-4.
Edited by Icekilla - 12/13/12 at 7:51pm
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
fr0sty
(20 items)
 
SnowFlake
(5 items)
 
 
CPURAMHard DriveHard Drive
Intel Core i7 3520M  Corsair Vengeance DDR3 2x 8GB Samsung EVO SSD Hitachi Apple Hard Drive 5400RPM 
OS
macOS Sierra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • Am I overclocking this i5 2500k/GA-Z77-D3H properly? I'm afraid I'm doing something very wrong...
Overclock.net › Forums › Intel › Intel CPUs › Am I overclocking this i5 2500k/GA-Z77-D3H properly? I'm afraid I'm doing something very wrong...