Overclock.net › Forums › Components › Sound Cards and Computer Audio › [Official] Creative Sound Blaster Z, Zx & ZxR Series Club
New Posts  All Forums:Forum Nav:

[Official] Creative Sound Blaster Z, Zx & ZxR Series Club - Page 215

post #2141 of 5496
How do I enable 24@96K?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #2142 of 5496
Hey guys, I've been having an intermittent issue with my Sound Blaster Z where it will out of no where start stuttering when ANY audio is played (music, movies, games etc) and recently (within the last 24 hours or so) it's been a permanent issue. Usually when I had encountered this issue i'd just reboot the pc and the sound would miraculously be fine again - now this isn't helping.

I am running optical from my SBz which runs directly into my Sony home theatre AMP (not sure of the model but its a few years old and its a mu-te-ki amp?)..and up until now I've been enabling DTS via the SoundBlaster software which gives the best audio for my set up.

I've been troubleshooting on other forums but I am yet to have any responses so thought this would be the best place to continue...I read about PAX drivers being more stable than the standard Creative drivers so I downloaded those and that's when I posted the following information on another forum :

Alright, so I uninstalled all creative software firstly, rebooted, installed the PAX_SBZ_CD_L13_1_00_22 2014 V1.00 software, rebooted, then enabled DTS connect via the sound blaster software under the cinematic tab and it was still stuttering, and pretty bad.

Checked windows, and yup, speakers(creative SBz) was selected...so I checked a couple of forums where someone suggested setting to 24bit 96000Hz helps with stuttering..so did that...now I can't get DTS connect at all, the sbz software says the audio format is not supported. I've rebooted and its still not giving me any audio. I can only get audio if I change my playback device back to SPDIF and then select "no encoder" in the software - but then my audio quality drops bigtime.

What am I doing wrong here? i'm sorry for being such a noob, haven't dealt with much audio stuff in the past.

Thanks for your help.

Edit:

Ok so now this stuttering happens all the time, rebooting doesnt help. I've uninstalled the pax drivers, reinstalled them...when DTS is enabled it still stutters, so uninstalled again, got latest drivers from creative, installed them and again, stuttering. So I unplugged the optical cable and plugged it back in last night and voila it worked so I was happy and swiftly went off to bed as id been tinkering for ages lol... So today I fire up the PC to give it a good test (as I picked up a new sub last night and been itching to test it out) and it worked!...for half of my first track..then it started stuttering again so I thought ok, unplug the cable again and plug it back in...nope, didn't work this time. So I thought ok maybe my cable is playing up? So swapped it out and used my spare optical cable...nope...still stuttering . I have no more time to tinker as ive got to go to work now but lets hope someones had this issue and knows how I can sort it out smile.gif

Very frustrating issue especially when I just got this sub last night lol. Any help with this issue would be greatly appreciated. Thank you.
Enmitynz
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K @ 4.6Ghz Asus P8Z77-V 2 x Sapphire HD7970 Ghz Edition Vapor-X 3GB in ... 8GB DDR3 Mushkin Frostbyte 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 128GB SSD OCZ Vertex 2 SSD 90GB 1 TB Seagate HDD 7200rpm 3 x 320GB Seagate HDD's 7200rpm 
Optical DriveCoolingOSMonitor
Samsung B123 Bluray Reader Corsair H100 Liquid Cooling Windows 7 Ultimate x64 Qnix QX2710 Evo II 27" 2560x1440p 
KeyboardPowerCaseMouse
Logitech G710+ Mechanical Keyboard Corsair HX850v2 CM Storm Stryker Full Tower Razer Deathadder 
Mouse PadAudio
Steel Series 9HD Creative SB Z Soundcard + Sennheiser HD485's or... 
  hide details  
Reply
Enmitynz
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K @ 4.6Ghz Asus P8Z77-V 2 x Sapphire HD7970 Ghz Edition Vapor-X 3GB in ... 8GB DDR3 Mushkin Frostbyte 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 128GB SSD OCZ Vertex 2 SSD 90GB 1 TB Seagate HDD 7200rpm 3 x 320GB Seagate HDD's 7200rpm 
Optical DriveCoolingOSMonitor
Samsung B123 Bluray Reader Corsair H100 Liquid Cooling Windows 7 Ultimate x64 Qnix QX2710 Evo II 27" 2560x1440p 
KeyboardPowerCaseMouse
Logitech G710+ Mechanical Keyboard Corsair HX850v2 CM Storm Stryker Full Tower Razer Deathadder 
Mouse PadAudio
Steel Series 9HD Creative SB Z Soundcard + Sennheiser HD485's or... 
  hide details  
Reply
post #2143 of 5496
Quote:
Originally Posted by BradleyW View Post

How do I enable 24@96K?

window's playback devices > properties on the device you're using > advanced tab and you can set the format there.

24@96K is completely broken for me on win8.1, so if you set yours to it I would like to hear your results.
Quote:
Originally Posted by EnmityNZ View Post

Warning: text (Click to show)
Hey guys, I've been having an intermittent issue with my Sound Blaster Z where it will out of no where start stuttering when ANY audio is played (music, movies, games etc) and recently (within the last 24 hours or so) it's been a permanent issue. Usually when I had encountered this issue i'd just reboot the pc and the sound would miraculously be fine again - now this isn't helping.

I am running optical from my SBz which runs directly into my Sony home theatre AMP (not sure of the model but its a few years old and its a mu-te-ki amp?)..and up until now I've been enabling DTS via the SoundBlaster software which gives the best audio for my set up.

I've been troubleshooting on other forums but I am yet to have any responses so thought this would be the best place to continue...I read about PAX drivers being more stable than the standard Creative drivers so I downloaded those and that's when I posted the following information on another forum :

Alright, so I uninstalled all creative software firstly, rebooted, installed the PAX_SBZ_CD_L13_1_00_22 2014 V1.00 software, rebooted, then enabled DTS connect via the sound blaster software under the cinematic tab and it was still stuttering, and pretty bad.

Checked windows, and yup, speakers(creative SBz) was selected...so I checked a couple of forums where someone suggested setting to 24bit 96000Hz helps with stuttering..so did that...now I can't get DTS connect at all, the sbz software says the audio format is not supported. I've rebooted and its still not giving me any audio. I can only get audio if I change my playback device back to SPDIF and then select "no encoder" in the software - but then my audio quality drops bigtime.

What am I doing wrong here? i'm sorry for being such a noob, haven't dealt with much audio stuff in the past.

Thanks for your help.

Edit:

Ok so now this stuttering happens all the time, rebooting doesnt help. I've uninstalled the pax drivers, reinstalled them...when DTS is enabled it still stutters, so uninstalled again, got latest drivers from creative, installed them and again, stuttering. So I unplugged the optical cable and plugged it back in last night and voila it worked so I was happy and swiftly went off to bed as id been tinkering for ages lol... So today I fire up the PC to give it a good test (as I picked up a new sub last night and been itching to test it out) and it worked!...for half of my first track..then it started stuttering again so I thought ok, unplug the cable again and plug it back in...nope, didn't work this time. So I thought ok maybe my cable is playing up? So swapped it out and used my spare optical cable...nope...still stuttering . I have no more time to tinker as ive got to go to work now but lets hope someones had this issue and knows how I can sort it out smile.gif

Very frustrating issue especially when I just got this sub last night lol. Any help with this issue would be greatly appreciated. Thank you.

sounds to be a software issue, have you tried disabling audio enhancements etc? tried playback out the optical directly? (ie don't use dolby or DTS and set the optical as your playback device), could you give a detailed description or example of this "stutter"?
   
build server
(10 items)
 
CPUMotherboardGraphicsRAM
R5-1600X GA-AX370-G5 AMD R9-290X Corsair Vengeance LPX 16GB 3200 C16 
Hard DriveHard DriveHard DriveHard Drive
ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 OCZ Vertex 3 120GB 
Hard DriveCoolingOSMonitor
Seagate Shingle 8TB EK Supremacy EVO + EK 290X R2 + backplate + EK-... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair gigabyte dual-onboard audio HDMI 8ch LPCM 24@192k DAC 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
   
build server
(10 items)
 
CPUMotherboardGraphicsRAM
R5-1600X GA-AX370-G5 AMD R9-290X Corsair Vengeance LPX 16GB 3200 C16 
Hard DriveHard DriveHard DriveHard Drive
ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 OCZ Vertex 3 120GB 
Hard DriveCoolingOSMonitor
Seagate Shingle 8TB EK Supremacy EVO + EK 290X R2 + backplate + EK-... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair gigabyte dual-onboard audio HDMI 8ch LPCM 24@192k DAC 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
post #2144 of 5496
thanks for your reply man, I haven't tried disabling audio enhancements no...I think I saw that in the windows settings? Will try that when I get home.

If I select SPDIF as my default device and then open the SoundBlaster software and select "no encoder" then my audio works absolutely fine, its just the quality of audio is substantially lower than having DTS enabled.

The stuttering is basically a hitching, jittering and stuttering happening very randomly, sometimes several times per second, other times its only once every few seconds.

Also, if DTS is enabled, even if I am not playing any music or anything, if I turn the volume up I can still hear a clicking sound which is the stuttering im encountering.

Worth noting, its not just with DTS, if I select Dolby digital I get the same behaviour (same stuttering/hitching) so im guessing it could be a codec issue?
Enmitynz
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K @ 4.6Ghz Asus P8Z77-V 2 x Sapphire HD7970 Ghz Edition Vapor-X 3GB in ... 8GB DDR3 Mushkin Frostbyte 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 128GB SSD OCZ Vertex 2 SSD 90GB 1 TB Seagate HDD 7200rpm 3 x 320GB Seagate HDD's 7200rpm 
Optical DriveCoolingOSMonitor
Samsung B123 Bluray Reader Corsair H100 Liquid Cooling Windows 7 Ultimate x64 Qnix QX2710 Evo II 27" 2560x1440p 
KeyboardPowerCaseMouse
Logitech G710+ Mechanical Keyboard Corsair HX850v2 CM Storm Stryker Full Tower Razer Deathadder 
Mouse PadAudio
Steel Series 9HD Creative SB Z Soundcard + Sennheiser HD485's or... 
  hide details  
Reply
Enmitynz
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K @ 4.6Ghz Asus P8Z77-V 2 x Sapphire HD7970 Ghz Edition Vapor-X 3GB in ... 8GB DDR3 Mushkin Frostbyte 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 128GB SSD OCZ Vertex 2 SSD 90GB 1 TB Seagate HDD 7200rpm 3 x 320GB Seagate HDD's 7200rpm 
Optical DriveCoolingOSMonitor
Samsung B123 Bluray Reader Corsair H100 Liquid Cooling Windows 7 Ultimate x64 Qnix QX2710 Evo II 27" 2560x1440p 
KeyboardPowerCaseMouse
Logitech G710+ Mechanical Keyboard Corsair HX850v2 CM Storm Stryker Full Tower Razer Deathadder 
Mouse PadAudio
Steel Series 9HD Creative SB Z Soundcard + Sennheiser HD485's or... 
  hide details  
Reply
post #2145 of 5496
Has anyone had any issues with the ZxR not being detected?

I just got the card and for a few weeks it has been working properly, then all of a sudden I have no sound. Creative auto update doesn't even detect the card at all and when I try to open the control panel I get a message says I don't have a supported device.Has anyone had any issues with the ZxR not being detected? In my device manager I have 4 high definition audio devices drivers in stalled from windows(have tried to stop these but it keeps installing itself), sound card shows up as SB Recon 3D PCIe instead, Sound Blaster Audio Controller.

Things that I have tried:

Formatted pc
disabled on board sound in bios
reinstalled drivers
reseated the card in a different pcix slot
bought another zxr to see if the issue happens ( it does)


the motherboard i am using the ep45-ud3p gigabyte. 8 gigs of ram, 560ti, Q9550


Does anyone have a fix for this or know what is going on?
post #2146 of 5496
Quote:
Originally Posted by Axaion View Post

Oh oh, do me do me!

HD 598 tongue.gif


Frequency: 31 62 125 250 500 1K 2K 4K 8K 16K

Boost: 8 0 -3 -3 -2 0 2 1 2 2
post #2147 of 5496
Quote:
Originally Posted by Mog84kupo View Post




May I join?


By the way, does anyone know a good EQ settings to use with the CAL! I'm kinda new in this headphones/sound car thing


Best regards

Frequency: 31 62 125 250 500 1K 2K 4K 8K 16K

Boost: 5 2 2 4 5 0 10 15 8 12

This MIGHT be incorrect, its hard to tell, every frequency response chart I look at those creative headphones their entire response chart for some reason is on the negative decibel side, they're like reverse Audio Technica AD700's, where the AD700's have no bass, your creative's have no treble
post #2148 of 5496
Can someone help me with my frequency please?

Cooler Master Pulse R (Please don't hate me, they actually sound great thanks to the sound blaster z)
Edited by BradleyW - 3/19/14 at 7:36am
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #2149 of 5496
Quote:
Originally Posted by BradleyW View Post

Can someone help me with my frequency please?

Cooler Master Pulse R (Please don't hate me, they actually sound great thanks to the sound blaster z)

I am unable to find a frequency response chart for those, sorry

To those who are wondering, songs I use to test equalizer settings for people that live by me to make sure they're set up correctly in person and getting accurate pitch response:

3Typen - Little Pretty Thing: Full of deep rich bass, high string plucks, high snaresand high frequency singing and various electronica accompanyment (Is that a word?). To me kinda the ultimate test if headphones can do extreme low and high pitches at the same time, cheap headphones CHOKE on this song so be warned

P.O.D. Boom: Deep resonate booming soundtrack, great way to test if bass response is lagging

Conker - Live and Reloaded - Windy and Co.: Full of intense pitch swings, lots of high trumpets, snare drums, trombones played over a deep bass soundtrack, great way to test how responsive headphones are to playing extreme shifts in low and high pitch at the same time. Kinda like a lighter version of Little Pretty thing

Tina Turner - Proud Mary: The ultimate mid range to high range pitch test for headphones in my eyes, tons of of light bass and bass saxophones for the mid, with lots of drums, snares, blaring alto saxophones, pipe organs and trumpets and singing for the highs

Rockapella - Zombie Jamboree: Ultimate vocals test, but you need to find the version where they do lots of eclectic singing. I honestly can't remember where I got the other version, but if you find the version where they have an annoying 15-20 second pause after the start of the song, you found the wrong version. Still a great song if you find the wrong version

RetroFuture - Clean: Another Low/high murder stress song, hyper deep bass and high pitch electronica organ (Though sounds like a harpsichord to me) with lots of quick drum and high snare taps
Edited by ShamisOMally - 3/19/14 at 11:38am
post #2150 of 5496
Quote:
Originally Posted by ShamisOMally View Post

I am unable to find a frequency response chart for those, sorry

No problem, thanks for trying. I will email cooler master and request one.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › [Official] Creative Sound Blaster Z, Zx & ZxR Series Club