Overclock.net › Forums › Components › Sound Cards and Computer Audio › [Official] Creative Sound Blaster Z, Zx & ZxR Series Club
New Posts  All Forums:Forum Nav:

[Official] Creative Sound Blaster Z, Zx & ZxR Series Club - Page 407

post #4061 of 5495
I have an update on my sound issues: I have discovered that I only hear that pop/click sound when I am using the Sound Blaster Z output in Playback devices, but I do not hear it when I am using the spdif out. Unfortunately that apparently means I am unable to use the enhanced features like Dolby Digital Live or DTS connect.

I am wondering if there could be a problem with the sound card's hardware when processing through the Sound Blaster Z output.

Does this open any new ideas or solutions for anyone on this board?
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #4062 of 5495
Quote:
Originally Posted by Madmaxneo View Post

I have an update on my sound issues: I have discovered that I only hear that pop/click sound when I am using the Sound Blaster Z output in Playback devices, but I do not hear it when I am using the spdif out. Unfortunately that apparently means I am unable to use the enhanced features like Dolby Digital Live or DTS connect.

I am wondering if there could be a problem with the sound card's hardware when processing through the Sound Blaster Z output.

Does this open any new ideas or solutions for anyone on this board?

I have a similar issue, sometimes it even screeaams -.- And sometimes it just stops and i have to reboot to get the sound back. Only permanent solution so far has been to uninstall Creative drivers and software, but then I don't have settings and EQ etc available anymore frown.gif
post #4063 of 5495
Quote:
Originally Posted by GOLDDUBBY View Post



I have a similar issue, sometimes it even screeaams -.- And sometimes it just stops and i have to reboot to get the sound back. Only permanent solution so far has been to uninstall Creative drivers and software, but then I don't have settings and EQ etc available anymore frown.gif
I have completely uninstalled and reloaded everything and it does not matter. The pop sound is still there but only when I use the Sound Blaster Z speaker output and not when I use the SPDIF output. But when I use the SPDIF output I do not get the use of the encoders in the SB pro control panel.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #4064 of 5495
Quote:
Originally Posted by Madmaxneo View Post

I have completely uninstalled and reloaded everything and it does not matter. The pop sound is still there but only when I use the Sound Blaster Z speaker output and not when I use the SPDIF output. But when I use the SPDIF output I do not get the use of the encoders in the SB pro control panel.

I've not read through this entire thread so pardon me if this was already done, but have you tried a different port? And yeah, the SPDIF seems to be limited, especially if you want 192kHz output for music.
post #4065 of 5495
Quote:
Originally Posted by sygnus21 View Post

I've not read through this entire thread so pardon me if this was already done, but have you tried a different port? And yeah, the SPDIF seems to be limited, especially if you want 192kHz output for music.

What do you mean by have I tried a different port?

This issue started a couple of months ago and is really annoying.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #4066 of 5495
Quote:
Originally Posted by Madmaxneo View Post

What do you mean by have I tried a different port?

This issue started a couple of months ago and is really annoying.

Thus my have not read all posts statement. Anyway I should have said PCI slot.

Good luck.
post #4067 of 5495
Quote:
Originally Posted by sygnus21 View Post

Thus my have not read all posts statement. Anyway I should have said PCI slot.

Good luck.

Yes, I switched it to a different PCIe port to see if it was getting interference from the video card. I also disabled all the HDMI sound output from the video card and other sources that I do not use (like MB sound). Here is the post with my last update. Since then I discovered the issue only happens when I use the Sound Blaster Z output in the sound properties control panel and not when I use the SPDIF output.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #4068 of 5495
Sorry, I know I'm a day late getting back to you.

I can't say I've noticed the issue cause all I ever use is the SPDIF off the daughter board. That said, what little times I did use the card (since upgrading to 10) was for listening to music with my headphone because the headphone out on my current DAC sucks. Anyway I've not noticed any issues there.

I may do some quick comparisons next week to see how my new DAC compares to the ZXR card music wise so if there's any pops or clicks I should hear them. I won't be using the DB card then; strictly through the ZXR itself vs. USB for the DAC.

I'll post my findings but that won't be till next week. Headphone wise I've not heard anything.
post #4069 of 5495
Whenever I shutdown or start my computer, I hear a Pop sound from my speakers. I assume that's the Sound Blaster Z starting up causing the pop? Is there a way for it not to pop every time startup/shutdown?

I read some mobo's have a "de-pop" relay, does the ZXR have something along those lines?
post #4070 of 5495
Latest update on my sound issues:
I did some sound tests with the different sample rates and I initially stayed at a 24 bit depth. I got the opposite results than I thought I would. At the highest sample rate of 96khz the pop/crack sound is almost completely gone but it is still there. Then I went down the scale to the lowest of a 41khz sample rate and it was much worse. In fact it seemed it got worse the further I went down in sample rate. The pop/crack sound also seems to be worse at the 16 bit depth at the different sample rates in comparison to the 24 bit depth. This is with the SB Pro program set to DTSC/neo PC/Music Mode, it seems to be worse when using DDL.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › [Official] Creative Sound Blaster Z, Zx & ZxR Series Club