Overclock.net › Forums › AMD › AMD Motherboards › No boot, help needed
New Posts  All Forums:Forum Nav:

No boot, help needed

post #1 of 37
Thread Starter 
So last night I decided to mount my antec 620 cooler onto my 670 FTW. So I took it off the cpu and replaced the cpu with its stock cooler. Upon booting up I got a blank black screen. Today I tried messing with different configurations of ram but all I get is either A2, A3, or 99 in the lower right hand corner. Tried restting the cmos and also removing the battery but those do no good. I took everything apart and put it back together but that didn't do any good either. Do I have a dead mobo on my hands?
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #2 of 37
Is it POSTing? Are all the lights on and fans spinning? Can you hear your hard drive spinning up? Can you get into the BIOS?

If its not POSTing at all then you have screwed something up somewhere. Double check all your connections and make sure you didnt bump up against the CPU power wire or something and knock it loose.

Do you have another video card or possibly IGPU on your motherboard that you could check? Maybe your GPU crapped out.
post #3 of 37
Thread Starter 
It does not post, the fans and lights all come on. I am pretty sure the HDD is spinning, I think I can feel it. I disconnected and then reconnected to make sure none were loose. I don't believe it has onboard video either but I'm pretty sure the 670 isn't dead as it does show those odd codes on the screen. And no I do not have anopther video card to test with. With all my ram in a get blank screen, same thing with no ram in. When I fiddle with how much ram and which slots is when those codes come up.
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #4 of 37
It seems like you most likely need to take out your CPU and make sure its pins are clean and all straight. Make sure there is no Thermal Compound in the CPU socket.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
post #5 of 37
Thread Starter 
Quote:
Originally Posted by EpicAMDGamer View Post

It seems like you most likely need to take out your CPU and make sure its pins are clean and all straight. Make sure there is no Thermal Compound in the CPU socket.

The cpu was not removed from the socket last night so I'm pretty sure that is not the issue
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #6 of 37
Quote:
Originally Posted by JTHMfreak View Post

The cpu was not removed from the socket last night so I'm pretty sure that is not the issue

Oh


Were you taking proper precautions against ESD (Electrostatic Discharge / static electricity)?

If not than there is a high chance you damaged the board or other components and they will each need to be tested with other known working components.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
post #7 of 37
Hmmm, those are BIOS error codes but I dont know what they mean. Taking the CPU off and reseating it is the only thing I can think of since you might have worked it loose a little when swapping the cooler. Doubt it but worth a shot. May have to try MSI support to get info on what those codes mean.
post #8 of 37
Thread Starter 
I did nothing different than what I normally do so I doubt it could be esd
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #9 of 37
Quote:
Originally Posted by JTHMfreak View Post

I did nothing different than what I normally do so I doubt it could be esd

If you were not wearing an anti esd wriststrap or weren't properly grounding yourself then it is very possible you damaged something with ESD.

I used to also think it will never happen to me until I started to randomly have stuff die after touching them, then I noticed it was ESD and bought a wriststrap and rigged up a ground.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.9Ghz Gigabyte GA-Z77X-UP7 EVGA GTX 980Ti SC 4x 4GB Patriot Viper Xtreme 2133Mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB SSD WD Caviar Blue SATA II 640GB EK CPUWB & Rad, Temporary XSPC Pump & Res, All ... Windows 7 Home Premium 
MonitorKeyboardPowerCase
3x 1080p 24" Monitors Razer BlackWidow Ultimate Corsair HX-750 NZXT Lexa S (Highly Modified) 
MouseMouse PadAudio
Razer Naga 2014 Steelseries QCK Kenwood KA-5500 Reciever & (Temporary) ATH-M30X's 
CPUMotherboardGraphicsRAM
Intel Atom D525 2C/4T 1.8Ghz SuperMicro X7SPE-HF-D525 Integrated - Not Used 2x 2GB DDR3 Sodimms 
Hard DriveCoolingOSPower
4GB Sata DOM Passive (except for PSU Fan) Debian GNU/Linux 8.0 Jessie PicoPSU 120Watt with 60Watt EDAC Brick 
CaseOther
1U Supermicro DHCP/DNS/Munin 
  hide details  
Reply
post #10 of 37
Yeah it doesnt take much. One little shock and you can fry something delicate. I do all my work on the kitchen table on a tile floor so there is no chance of static build up.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › No boot, help needed