Overclock.net › Forums › Graphics Cards › AMD/ATI › My 7950 does this once in a while....is it a driver or hardware issue?
New Posts  All Forums:Forum Nav:

My 7950 does this once in a while....is it a driver or hardware issue?

post #1 of 14
Thread Starter 
^topic

It happens at random so no real way to replicate the issue. It literally just happens.

post #2 of 14
Is it overclocked?
FX Klasse
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8350 SABERTOOTH 990FX R2.0 MSI R9 290X Lightning MSI R9 290X Lightning 
RAMRAMRAMHard Drive
Corsair  Corsair  g.skill sniper gaming series 16gb 2400mhz ddr3 WD 1 TB  
Hard DriveHard DriveHard DriveHard Drive
WD 320 GB OCZ vertex 3 64GB Samsung 840 Pro 128GB Seagate 250 GB  
Hard DriveOptical DriveCoolingOS
Crucial MX300 525 GB Samsung SH-S223L Cooler Master Glacer 240l Windows 8.1 Pro N 64 bit 
OSMonitorMonitorKeyboard
Windows 10 Pro 64 bit AOC 2462w Lenovo L2261wA Razer Lycosa 
PowerCaseMouseAudio
Antec HCG 750 Rosewill Future corsair vengeance m65 Turtle Beach Montego DDL 
Other
Altec Lansing ADA 995 
  hide details  
Reply
FX Klasse
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8350 SABERTOOTH 990FX R2.0 MSI R9 290X Lightning MSI R9 290X Lightning 
RAMRAMRAMHard Drive
Corsair  Corsair  g.skill sniper gaming series 16gb 2400mhz ddr3 WD 1 TB  
Hard DriveHard DriveHard DriveHard Drive
WD 320 GB OCZ vertex 3 64GB Samsung 840 Pro 128GB Seagate 250 GB  
Hard DriveOptical DriveCoolingOS
Crucial MX300 525 GB Samsung SH-S223L Cooler Master Glacer 240l Windows 8.1 Pro N 64 bit 
OSMonitorMonitorKeyboard
Windows 10 Pro 64 bit AOC 2462w Lenovo L2261wA Razer Lycosa 
PowerCaseMouseAudio
Antec HCG 750 Rosewill Future corsair vengeance m65 Turtle Beach Montego DDL 
Other
Altec Lansing ADA 995 
  hide details  
Reply
post #3 of 14
Does it jump into hyperspace?
Bessy
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7 3770k Msi Z77 MPower MSI R7950 Twinfrozr MSI R7950 Twinfrozr 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum (4x4gb) ddr3 2133 CM... Western Digital 2tb Black Samsung 840 Pro Series 256gb SSD Corsair H100i 
OSPowerCase
Windows 8 Pro 64bit Corsair Professional Gold 850w Corsair Obsidian 650D 
  hide details  
Reply
Bessy
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7 3770k Msi Z77 MPower MSI R7950 Twinfrozr MSI R7950 Twinfrozr 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum (4x4gb) ddr3 2133 CM... Western Digital 2tb Black Samsung 840 Pro Series 256gb SSD Corsair H100i 
OSPowerCase
Windows 8 Pro 64bit Corsair Professional Gold 850w Corsair Obsidian 650D 
  hide details  
Reply
post #4 of 14
does this happen while you are using the computer?

i have had this problem and it wasnt a video card problem.

during boot or sleep, if i turn on my monitor before my system is fully back on, the monitor gets all messed up. solution is just wake computer/boot and wait 5 seconds before you turn on the monitor. never had the problem since.

but if it is a different problem, good luck.
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
post #5 of 14
yep driver issue and a half, used to happen to me all the time on my card, re-installed windows, clean, then installed the drivers 1 update behind the latest, think at the time i used the 11.12 drivers
post #6 of 14
Thread Starter 
Sometimes, but even at stock it happens. Like I said, I can't replicate it.
post #7 of 14
Happened to me a few times.
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
post #8 of 14
Have you:
Reinstalled the drivers
Maybe theres a bios update from Powercolor
tried a different pci-e slot
tried different power connectors
is there anything besides CCC running that may interfere with the card?
chipset drivers up to date
Bessy
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7 3770k Msi Z77 MPower MSI R7950 Twinfrozr MSI R7950 Twinfrozr 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum (4x4gb) ddr3 2133 CM... Western Digital 2tb Black Samsung 840 Pro Series 256gb SSD Corsair H100i 
OSPowerCase
Windows 8 Pro 64bit Corsair Professional Gold 850w Corsair Obsidian 650D 
  hide details  
Reply
Bessy
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7 3770k Msi Z77 MPower MSI R7950 Twinfrozr MSI R7950 Twinfrozr 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum (4x4gb) ddr3 2133 CM... Western Digital 2tb Black Samsung 840 Pro Series 256gb SSD Corsair H100i 
OSPowerCase
Windows 8 Pro 64bit Corsair Professional Gold 850w Corsair Obsidian 650D 
  hide details  
Reply
post #9 of 14
This used to happen to me on my GTX480 which i still have, when PC was idle i set it so screensaver kicked in and then a little later the monitor powers down...when i moved mouse to wake monitor i got the same type of image you have there, i even posted it here on OCN it was about a year ago.

Not happened for nearly a year now, like you i couldnt force this, its just seemed to be random.
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #10 of 14
If this is happening in Windows and not during bootup (and this is what I suspect) then it's driver related. If you are seeing this when you power on the machine then it's hardware. Boot into windows safe mode (f8) and you will probably get a display (albeit large) and then you can change your driver.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My 7950 does this once in a while....is it a driver or hardware issue?