Overclock.net › Forums › Intel › Intel Motherboards › p5b-d sucks for FSB overclocks
New Posts  All Forums:Forum Nav:

p5b-d sucks for FSB overclocks

post #1 of 34
Thread Starter 
no matter what I try when the fsb gets above around the 460 range it's like she just shuts down. no post or anything. whats interesting is I can putthe mult for the cpu on 6 doesn't change anything. I can get a post with the FSB as 266 and the ram running at 1067mhz. so I don't think either of them would cause the issue. I can upp the voltage for the ich, fsb, and nb to max with no change it just will not post above that speed.
whats up guys?
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #2 of 34
did you try messing with anyof your voltages besides the vcore, mine does 480 all day long and is limited by my cpu to go any higher

when it reboots or shutsdown dows it start up again and do you have the latest bios installed
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #3 of 34
maybe your overheating?
Packin' Heat
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 Asus P5B-D Evga 7600GT Buffalo Firestix 2Gb 
Hard DriveOptical DriveOSMonitor
WD 250 Caviar ASUS RW/DVD XP MCE Samsung SM 225BW 22in 
KeyboardPowerCaseMouse
compaq lol Rosewill 550W Antec P-180B M$ 5000L 
  hide details  
Reply
Packin' Heat
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 Asus P5B-D Evga 7600GT Buffalo Firestix 2Gb 
Hard DriveOptical DriveOSMonitor
WD 250 Caviar ASUS RW/DVD XP MCE Samsung SM 225BW 22in 
KeyboardPowerCaseMouse
compaq lol Rosewill 550W Antec P-180B M$ 5000L 
  hide details  
Reply
post #4 of 34
I've gotten my deluxe above 2ghz FSB. Stable. It's an incredible board. You must have other issues.
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
post #5 of 34
Thread Starter 
I've played with the voltages on the vcore, northbridge, front side bus, and the ich. none of them do anything to this. I've changed them to max, minimum and everywhere in between it seems and it does nothing. no post.
don't think it is an overheating issue as I have let my computer sit for a while to cool off then the moment I turn it on no post. if I run at around 470fsb I can get post but get errors in memtest on #6 but dump it down to around 460-465 no errors and great stability.

I've tried ranges from 470-533 and I either get no post or error's instabilty with the ram running at a at most at 1066mhz. still though I have had the computer post no problems up to around 1150mhz on the ram. stable no not at all but it would at least post when using a lower fsb and a divider.

I'm using the 0804 bios though I'm half tempted to run the 0711 bios to see if I can get any differences out of this.

what else could be going on here
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #6 of 34
Quote:
Originally Posted by rx7speed View Post
I've played with the voltages on the vcore, northbridge, front side bus, and the ich. none of them do anything to this. I've changed them to max, minimum and everywhere in between it seems and it does nothing. no post.
don't think it is an overheating issue as I have let my computer sit for a while to cool off then the moment I turn it on no post. if I run at around 470fsb I can get post but get errors in memtest on #6 but dump it down to around 460-465 no errors and great stability.

I've tried ranges from 470-533 and I either get no post or error's instabilty with the ram running at a at most at 1066mhz. still though I have had the computer post no problems up to around 1150mhz on the ram. stable no not at all but it would at least post when using a lower fsb and a divider.

I'm using the 0804 bios though I'm half tempted to run the 0711 bios to see if I can get any differences out of this.

what else could be going on here
Good point, I'm running an old BIOS. 6 series.
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
post #7 of 34
Thread Starter 
well for a laugh I tried the 0711 bios which is the one I have at least heard should be a better bios then the 6xx version and still same thing no dice there. I'm starting to think I'm stupid here with everyone else getting good FSB overclocks and I'm just an idiot who can't even get above 460ish without errors and lock ups.

just wondering also would me running the ram in single channel have anything to do with this?
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #8 of 34
Are you using the 4-pin ATX connector, or the 8-pin ATX connector?

I see that you tried 0711. That one works great for me...seems like it does for several other people.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #9 of 34
You need to read the link in this forum, about the P5B and the boot straps, seems like this is your problem. Your multiplier for your cpu is what determines the speed of your NB stap....very odd....any how, by lowering your multi on the cpu, it ups the OC on the NB. Use SiSandra 07, and the mem bandwidth test. It will show you the effective speed of your NB, this has been affecting my OC as well. When I set my FSB to 460 and use a 7x, I get 3.22ghz cpu and NB speed of 657mhz. Attachment 35647
Now if I just lower the multi 1 notch, and run the test again, the NB is at 754mhz! *Also, I leave all mobo related voltages @ auto now, as I have had better results clocking above 400mhz that way.

*Keep in mind the NB strap, resets itself around a 50-60mhz spread, so try to set your OC for the 'top end' of one of those fields for best RAM through put speeds. Heres a copy to link.

http://www.thetechrepository.com/sho...hp?p=32#post32
post #10 of 34
hey your links broke, here it is from my older post
http://www.overclock.net/intel-mothe...rap-issue.html
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › p5b-d sucks for FSB overclocks