Overclock.net › Forums › Intel › Intel - General › New Build for Brother - No Video
New Posts  All Forums:Forum Nav:

New Build for Brother - No Video

post #1 of 8
Thread Starter 
Built a new pc for my brother with some old parts of mine

Twin Frozr II 560 TI (This was mine and working before)
Corsair 430 /// Antec 520 HWG - Went to Frys and picked up a second power supply for him to cancel out this as the problem.
Intel i5 2500k
P8P67-M
8GB Corsair Vengeance 1600


Right now, the motherboard graphics card, ram, and power supply are in a cardboard box.

With the current set up, it turns on (LEDs, fans, mouse lights up but not the keyboard,) but no video. It will stay on until I turn it off. I have tried different monitors and my own 660 TI. I have also tried my 660 with my ram.

We then tried another P8P67-M (Payed extra for the early delivery thing for the RMA, they sent another one and will charge us if they don't receive the other motherboard) and this one had RAM issues. The RAM led would turn on, then the pc would shut off, restart, and stay on until I turned it off.

I've tried my ram and his ram in every slot on both motherboards.

At this point, I've fully switched every combination (including the cpu). Did I really get a second broken motherboard back from the RMA? What am I missing? Something easy/simply hopefully.
Edited by holynorth - 12/14/12 at 12:05am
mHusky 1.2
(17 items)
 
  
Reply
mHusky 1.2
(17 items)
 
  
Reply
post #2 of 8

Asus has horrible boards, I also got a board which was twice times after eachother broken. I waited 2 months for the stupid thing... I have a feeling you did get twice after eachother a broken board if you say all tested components worked in your computer.

post #3 of 8
Thread Starter 
Alright. I'll send it back again. Almost tempting to just buy a whole new motherboard instead of waiting again.
mHusky 1.2
(17 items)
 
  
Reply
mHusky 1.2
(17 items)
 
  
Reply
post #4 of 8
Are there any beeps when the system is powered on?

Did you try to power it on with no memory installed, power down, put in one stick and power on again?

Are you sure it isn't trying to use the IGP graphics? (basically meaning the video connection on the motherboard)
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #5 of 8
Thread Starter 
I thought about that, but it's a P67. Is it even possible for it to try and use integrated? If it was, how would I switch it?

I don't have a speaker for the motherboard; maybe I'll go pick one up before I schedule a new RMA. I'll try with the no memory power on.
mHusky 1.2
(17 items)
 
  
Reply
mHusky 1.2
(17 items)
 
  
Reply
post #6 of 8
Oops yeah P67s don't have a display port for the IGP and always disable it...Heh, sorry I forgot that...and I even own one. It is just a common cause of your issue.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by holynorth View Post

I thought about that, but it's a P67. Is it even possible for it to try and use integrated? If it was, how would I switch it?
I don't have a speaker for the motherboard; maybe I'll go pick one up before I schedule a new RMA. I'll try with the no memory power on.


If there's no video-out port, then you can't use the igp.

post #8 of 8
Thread Starter 
Solved, the 1st and 2nd ram slots are no good. Thanks all.
mHusky 1.2
(17 items)
 
  
Reply
mHusky 1.2
(17 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build for Brother - No Video