Overclock.net › Forums › Components › Sound Cards and Computer Audio › Remove Sound Card, Motherboard wont recognise speakers
New Posts  All Forums:Forum Nav:

Remove Sound Card, Motherboard wont recognise speakers

post #1 of 11
Thread Starter 
Hey all,
Ive recently upgraded my gaming rig to SLI 670's, and unfortunately ive had to get rid of my Creative Fatality Sound card to make room for the 2nd 670. I figured that id remove it and just use the motherboard sound card, but the problem is it wont recognise my speakers!. Ive uninstalled creative drivers and realtek ones and reinstalled realtek ones , but it wont pick up any inputs I plug in. Doesn't matter what i do,i have tried different speakers and still nothing. My usb headset work perfectly fine , but speakers just wont work. Motherboard is an ASUS Sabertooth x79. When you go to playback the only options i have are Realtek Digital Output and Realtek Digital Output(Optical). Any help would be greatly appreciated !!! cheers in advance
post #2 of 11
When you single right click the speak in the bottom right hand corner, go to playback devices and then post a screenshot for me of that biggrin.gif

Cheers

Comps
post #3 of 11
Thread Starter 


The speakers are there from when they were connected to the soundcard

and thanks for the taking time to have a look smile.gif
post #4 of 11
I can make out some of it but it's quite distorted.... It says that your speakers aren't plugged in. Stupid question but i'm going to ask, what jack do you have them plugged into on the back of your motherboard?

Also if you can get a better screen print that would help
post #5 of 11
Thread Starter 


hopefully thats better, othe image looked alright on my computer sorry frown.gif

Ive got them plugged into respective colors, Black , Green and Orange
post #6 of 11
Ok

If you're not using optical shouldn't you have realtek digital output set at default, it's currently on optical...

What are the options above that list though, I see a scroll bar on the right.

Comps
post #7 of 11
Thread Starter 


its just more nvidia stuff, Ive had the default speakers on both realtek but neither do anything.

Thanks for the help so far:thumb:
post #8 of 11
OK what speakers do you have? Is there a volume control on them at all?

Comps
post #9 of 11
uninstall drivers and try it again. It should pop in both optical and normal speakers as options.

go to device manager and uninstall the realtek audio driver, then scan for hardware changes and it should automatically start reinstalling itself.
Maybe that will help
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
post #10 of 11
Thread Starter 
ive got Logitech Z506, they ahve a volume control its at max atm.

Dzilla, Ive uninstalled/reinstalled drivers twice and still nothing frown.gif

im off to bed fellas, got to get up for work in 5 hours. ill have another look tomorrow and post updates, thankyou very much for your help so far !!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Remove Sound Card, Motherboard wont recognise speakers