Overclock.net › Forums › Components › Power Supplies › PSU Gone!!??
New Posts  All Forums:Forum Nav:

PSU Gone!!??

post #1 of 5
Thread Starter 
Good Afternoon,

I have a small (reads: huge) dillema, my computer keeps turing itself off during the installation of windows XP (it has nothing to do with the intallation though, the PC was running XP for a few months with no problems before I tried Vista and I'm going back to XP)

This is how it happened:

I booted up my PC, and got into the installation for XP; Everything worked fine up until the format, I formated the C: partition to NTFS, quick. and it worked, then it came up with the dialog that it was copying files to the HDD for the installer and started copying files, I turned my back and was cleaning my room (when I turned my back it was 1 or 2%) when a minute or two later i noticed it was quieter all of a sudden and turned around and my PC was off. At this stage i thought it was part of the process, just another restart, but the PC didn't come back on automatically, so I pushed the power button, and it gave me a HDD read failure, and i booted back to the CD for the same thing to happen again, this time very much earlier in the install process (not even at the format screen). I tried several times and it consistenly turned itself off at various intervals, each one seeming slightly quicker than the last. The last time however I smelt the smell of electronics kicking the bucket and quickly turned the PC off.


My question is, do you think it is the PSU that caused this?

Notes:
  • I checked all power cables, they were fines
  • The burning smell came from the back off the pc
  • it is about 33 degrees celcius around here
  • The PSU is a standard cheepie that came with the case
  • Only trhe PC turned off, the monitor and speakers were fine
  • I have Any-Key-On enabled on my bios, and after powering off suddenly I can still turn the PC on with the keyboard

I won't be able to give any more details for awhile as I am going to a mates house now, then I have to go to work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3800+ Dua Core Epox 9NPA3J ATI Radeon 256MB X1600PRO 2 GB DDR 
Hard DriveOSMonitorKeyboard
WD 16MB Cache 320GB Vista64bit/None atm Acer 17"+ LG Flatron 15" Logitech Media Keyboard 
PowerCaseMouse
Standard (400W) X-Blade (Imitation :( ) TDE(wireless, batt. free) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3800+ Dua Core Epox 9NPA3J ATI Radeon 256MB X1600PRO 2 GB DDR 
Hard DriveOSMonitorKeyboard
WD 16MB Cache 320GB Vista64bit/None atm Acer 17"+ LG Flatron 15" Logitech Media Keyboard 
PowerCaseMouse
Standard (400W) X-Blade (Imitation :( ) TDE(wireless, batt. free) 
  hide details  
Reply
post #2 of 5
If it came WITH the case, you should throw it out of the window, mangling and stomping it at the same time.

Get a new PSU ASAP, as they can kill your system.
Temperatures might be an issues too. Are 33C your Case temp. or your climatic temp?
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #3 of 5
Is the CPU's fan plugged in . Yeah, I think the PSU may have died. At least yours didn't smoke... or worse explodes in a blinding flash (yeah it happened to one of the members here )
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by bentrinh View Post
Is the CPU's fan plugged in . Yeah, I think the PSU may have died. At least yours didn't smoke... or worse explodes in a blinding flash (yeah it happened to one of the members here )
Blinding flash? S***
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by gonX View Post
If it came WITH the case, you should throw it out of the window, mangling and stomping it at the same time.

Get a new PSU ASAP, as they can kill your system.
Temperatures might be an issues too. Are 33C your Case temp. or your climatic temp?
33C is the ambient Tempreture, I mentioned that beacsue so far this is the hottest day my PC has ohad to operate on, without an AC on. (normally it operates in an ambient temp of 25C

I thought it was sorta relevant....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3800+ Dua Core Epox 9NPA3J ATI Radeon 256MB X1600PRO 2 GB DDR 
Hard DriveOSMonitorKeyboard
WD 16MB Cache 320GB Vista64bit/None atm Acer 17"+ LG Flatron 15" Logitech Media Keyboard 
PowerCaseMouse
Standard (400W) X-Blade (Imitation :( ) TDE(wireless, batt. free) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3800+ Dua Core Epox 9NPA3J ATI Radeon 256MB X1600PRO 2 GB DDR 
Hard DriveOSMonitorKeyboard
WD 16MB Cache 320GB Vista64bit/None atm Acer 17"+ LG Flatron 15" Logitech Media Keyboard 
PowerCaseMouse
Standard (400W) X-Blade (Imitation :( ) TDE(wireless, batt. free) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Gone!!??