Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ATI Tool/CCC Overdrive Conflict?
New Posts  All Forums:Forum Nav:

ATI Tool/CCC Overdrive Conflict? - Page 2

post #11 of 17
Thread Starter 
Uninstalled EVERYTHING. Restarted. Ran Driver Cleaner. Restarted. Ran Driver Cleaner Again. Install the Catalyst Suite from the ATI page - CCC v6.11, 6.14 for everythin else? (I'm not too savvy with the different drivers, but they all came in the Catalyst Suite for x1600 series). Restarted. Installed ATI Tool Beta 15, should I get 16?

Problem remains : (

I don't know what 2d/3d clocking is. Is it an option in ATI Tool? I couldn't find it.

The Hotkey Poller is reinstalled and running. Not sure if it should be on or off, or if it is even part of the problem.

Thanks for the tips, I'm not going to say die on this, so keep up the suggestions, I appreciate it.

PS. WTH is Hydravision?
post #12 of 17
i loved 16 bro ....and once again...do not disable the hot poller.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
post #13 of 17
Thread Starter 
Uninstalled Beta 15. Installed Beta 16 pre8.

PROBLEM SOLVED!!!!

Thanks a lot guys. I'm going to start burning this bad boy up.
post #14 of 17
leave the hotkey poller on ... set up a profile in ati tools for your default settings , never mind the one that comes with ati tool... call it whatever.. and save all settingd fan, volts and cor/mem mhz to it... then overclock and save another profile.... then after you save your overclocked profile.. you should have a total of two profiles.... then go to settings/then to 3d detection and then you will have two choices when 3d application is detected ,,check load profile and choose your overclocked settings... the second choice is when 3d application is not detected ... and do the same for your first profile...with the default settings and then test it... start a game and it should work... if it does not click on exeptions list... and add the game or app you want it to work on and there you go.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
post #15 of 17
Thread Starter 
Wow, that was strange. I was running the Find Max and everything was running smooth, then all of a sudden artifacts start shooting up EVERYWHERE on the screen and ATI Tool doesn't even detect anything. I abort just in time I think. Is that a known problem with pre8? Or is that normal and my old card never experienced it.

Also, when I'm running the Find Max, everytime ATI Tool ups the Core or Mem, the screen spazzes out a little bit, is that normal?

Which should I try to find the Max for first? The Core or Mem?

And I'm new to fan settings, my old card didn't have those, what's the general rule for those? I guess I should try to find a FAQ.
post #16 of 17
you have two choices...i didn't mess with find max but.... if you want to choice one. you can let it crash? ....yes you heard me right... and when you start up your computer again... it will pop up your highest stable clock..... and from there you can up volts and increase core and mem little by little...one at a time..or two... up cor and mem without find max ..little by little each time setting clocks ... and opening 3d view.. and watch it heat up ... if it gets to hot it will shut down... usually 5 to ten minutes is enough ... i have heard people doing 30minutes but i didn't and i played for about 5 hours today.. on full blast and temps down and everything is gooooood
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
post #17 of 17
Thread Starter 
Ya, I'm doing it manually right now, it's seeming to work better. Bumping the fans up a little bit too. I'm getting about a 15% increase on FPS on the cube. I hope I can get up to 20 like my last card, but hey, my cooling sucks and I know it. I'll run 3dMark06 once I get it to a stable 18 and then go to sleep. How hot is too hot? Is the drawback to high fan usage just noise, or does it add a lot of wear and tear. Anybody else want to give me some tips on their x1600 pro?
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ATI Tool/CCC Overdrive Conflict?