Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!
New Posts  All Forums:Forum Nav:

LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur! - Page 101

post #1001 of 2929
Quote:
Originally Posted by AlaskaFox View Post

why would i spent 60$ on a new video card i will likely never ever use when i could do it for free? i already have a gt9400
You can get them really cheap on sale. I just meant putting any cheap Nvidia card in a free slot on your motherboard.
post #1002 of 2929
which i could still do if nessisary with the other card, just i would preffer not to take it out if i dont have to (a my GF uses it alot and b) its a pain to do.
post #1003 of 2929
Wow had a scary moment yesterday, this kind of stuff happen only when using LB :/

Was playing cs go the screen went black totally and didnt return I couldn't even press the power button on the monitor so after 10sec of black screen I rsed the pc since I paniced and it was normal again.. What the hell
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #1004 of 2929
Quote:
Originally Posted by shedokan View Post

Wow had a scary moment yesterday, this kind of stuff happen only when using LB :/

Was playing cs go the screen went black totally and didnt return I couldn't even press the power button on the monitor so after 10sec of black screen I rsed the pc since I paniced and it was normal again.. What the hell
What happens to me sometimes is the screen goes black and I hear a sound like when you disconnect a USB device, the screen only stays dark for like three seconds then it goes back to normal.
post #1005 of 2929
Yeah but what I described above happened for the first time, it didnt go back normal after a sec which was scary..

Mark said its caused by the 3D mode when trying to sync or smth but what I said above isn't tolerable if it happens to me again
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #1006 of 2929
Since I have enabled this lightboost hack, steam has had this weird banding effect on black and grey surfaces, like the color depth wasn't enough. Does anyone know how to fix this? I fixed it once by setting the color depth to 32 bit (it was set to 16 strangely), but now it's happening at 32 bit.
post #1007 of 2929
Thread Starter 
Quote:
Originally Posted by shedokan View Post

Yeah but what I described above happened for the first time, it didnt go back normal after a sec which was scary..
Mark said its caused by the 3D mode when trying to sync or smth but what I said above isn't tolerable if it happens to me again
No, it is caused by the monitor INF file.

I am told this problem goes away if when uninstalling the INF file (go back to generic PnP monitor), and then following the ToastyX LightBoost.bin method. This easier method of enabling LightBoost is going to gradually replace the LightBoost HOWTO. Much safer.
post #1008 of 2929
I have Generic PnP monitor ever since I made a clean install of OS and never installed any INF file
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #1009 of 2929
Thread Starter 
Quote:
Originally Posted by shedokan View Post

I have Generic PnP monitor ever since I made a clean install of OS and never installed any INF file
Which nVidia drivers are you using, and which method of LightBoost enable did you use?
post #1010 of 2929
Toastyx, always latest drivers so now its 320
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!