Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!
New Posts  All Forums:Forum Nav:

LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur! - Page 150

post #1491 of 2929
Thread Starter 
Quote:
Originally Posted by qwkslvr View Post

I've recently moved into Win8 and applied the 2d lightboost hack. Unfortunately it doesn't stick. I leave my PC on overnight and discover it not using 2d lightboost in the morning frown.gif There are some instances when I leave my pc on idle for 10-15 min then my screen would black out for a few seconds then turn back on kicked out of 2d lightboost. Any ideas whats causing this? I had win7 64bit and it worked flawlessly.
The login screen might not be using 2D LightBoost, e.g. when your screensaver kicks in, your computer changes resolution. Try disabling your screensaver completely and see what happens.

Are you using the even easier ToastyX Strobelight method? If so, then can also reenable LightBoost via Control+Alt+Plus. Does that work?
post #1492 of 2929
The funny thing is, I didn't set any screen saver nor have any power reducing settings.

I'm not using the ToastyX Stobelight tool, I did the step-by-step manual way for win8. I do have the tool downloaded and once I ran it to re-enable lightboost when I get kicked off but no luck. I will try to run ToastyX overnight and see what happens.
post #1493 of 2929
Thread Starter 
Quote:
Originally Posted by qwkslvr View Post

The funny thing is, I didn't set any screen saver nor have any power reducing settings.

I'm not using the ToastyX Stobelight tool, I did the step-by-step manual way for win8. I do have the tool downloaded and once I ran it to re-enable lightboost when I get kicked off but no luck. I will try to run ToastyX overnight and see what happens.
Make sure you run strobelight-setup first, install the modes, before you run strobelight.
post #1494 of 2929
Can anyone point me to good Light Boost color profiles for the Benq XL240T? Colors looked way washed out, and on the cool side. Looking for something that warms it up a bit and maybe adds a bit of saturation or something.

It looks terrible against an IPS/PLS display - altho the clarity is nice.
post #1495 of 2929
maybe adds a bit of saturation or something.

+1

How?
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #1496 of 2929
yeah i ran strobelight-setup first before the application itself. I left my computer for a few hours today but when i came back I was kicked out again. This doesn't happen when I'm using my computer tho.. Anyone else have this issue with win8?
post #1497 of 2929
Thread Starter 
Quote:
Originally Posted by jerrolds View Post

Can anyone point me to good Light Boost color profiles for the Benq XL240T? Colors looked way washed out, and on the cool side. Looking for something that warms it up a bit and maybe adds a bit of saturation or something.
There are some recommended LightBoost color settings found at LightBoost FAQ, which can give you a jumpstart to a better LightBoost calibration.
post #1498 of 2929
Quote:
Originally Posted by qwkslvr View Post

yeah i ran strobelight-setup first before the application itself. I left my computer for a few hours today but when i came back I was kicked out again. This doesn't happen when I'm using my computer tho.. Anyone else have this issue with win8?

What resolutions did you add in with strobelight-setup? And if you run strobelight again after you've been kicked out, does it reactivate in to light-boost?? When you say you've been kciked out.. WHats actually happening to make this change from lightboost to nonlightboost.. Is it a screensaver..? Hibernate? Sleep? Auto log out?
post #1499 of 2929
Quote:
Originally Posted by IronMaiden1973 View Post

What resolutions did you add in with strobelight-setup? And if you run strobelight again after you've been kicked out, does it reactivate in to light-boost?? When you say you've been kciked out.. WHats actually happening to make this change from lightboost to nonlightboost.. Is it a screensaver..? Hibernate? Sleep? Auto log out?

I activated lightboost using the manual install for win8 according to the blurbusters site. I also used the ToastyX Strobelight Beta at one point to see if anything changes but it didn't help. What happens is, when I leave my win8 desktop on idle for 10-15 min, the screen goes black and i saw monitor power button go orange then after 2-3 seconds it powers up again (monitor power light turns blue) and my desktop goes back to non-lightboost (that's what I meant when I said I get kicked out of lightboost). It's the same 120hz but its non-lightboost.

My CRU is set to 1080p @ 120.004Hz that's it. All established resolutions on the left side are disabled and unchecked include extension block. Lightboost won't come back even if I were to run strobelight-setup again. I have to do a full reboot to get lightboost again. I have my power settings set to max performance and have every setting to prevent sleep/hybernate/auto log/suspend ... etc.

I really don't know what's causing this, perhaps a bug on win8? I'm using 320.49 drivers.
post #1500 of 2929
Quote:
Originally Posted by qwkslvr View Post

What happens is, when I leave my win8 desktop on idle for 10-15 min, the screen goes black and i saw monitor power button go orange then after 2-3 seconds it powers up again (monitor power light turns blue) and my desktop goes back to non-lightboost (that's what I meant when I said I get kicked out of lightboost). It's the same 120hz but its non-lightboost.
Try uninstalling GeForce Experience.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!