Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!
New Posts  All Forums:Forum Nav:

LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur! - Page 53

post #521 of 2929
Quote:
Originally Posted by Swolern View Post

Yup, I agree with that. Surround + Lightboost + Titans = WIN

Glad you got it working Vega thumb.gif

Hah ya, over all of my display setups of the past this is the best. Now I just have to hunt down how to get it to work 100% of the time. You guys with landscape surround, can you get the computer to boot up in LB mode?
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #522 of 2929
I guess Im just blind Vega but I never noticed your location is Fort Bragg. I live in Fayetteville. I need to see the setup!!!!
post #523 of 2929
Quote:
Originally Posted by CallsignVega View Post

Hah ya, over all of my display setups of the past this is the best. Now I just have to hunt down how to get it to work 100% of the time. You guys with landscape surround, can you get the computer to boot up in LB mode?
Wow even better than the 5x1 120hz setup!

With older drivers LB would stay on 100% of the time. But with the new WHQL drivers it reboots with only one screen LB and the other 2 regular. A quick launch of the 3d test app makes the LB pop back on to all 3.

With the Titans this is the first time i have been able to play BF3 mp with ultra 2x or 4xMSAA butter smooth in surround. Gorgeous!
Edited by Swolern - 3/2/13 at 8:02pm
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #524 of 2929
Quote:
Originally Posted by Swolern View Post

Wow even better than the 5x1 120hz setup!

With older drivers LB would stay on 100% of the time. But with the new WHQL drivers it reboots with only one screen LB and the other 2 regular. A quick launch of the 3d test app makes the LB pop back on to all 3.

With the Titans this is the first time i have been able to play BF3 mp with ultra 2x or 4xMSAA butter smooth in surround. Gorgeous!

Ah ya, I was wondering why it seemed harder to keep LB on after a reboot. I guess its the new drivers.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #525 of 2929
Wow scrolling text on anything else feels so bad compare to LB, I think it made me so sensitive to blur

Really sick system Vega.. ;0
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #526 of 2929
Sorry for my English its not my native language. I have a problem trying to disable the lightboost at 2D. More specific, the problem is when i want to overclock my monitor via nvidia control panel, my monitor can run at 129Hz without a problem. Before the lightboost tweak that i read from here, my monitor ran at those Hz without a problem. When i follow the instractions for the lightboost in 2D everything gone ok, i had lightboost on at 120Hz, it was fine. I didn’t like the colors and the low brightness and i decided to unistall it. Now the image is as before at 120Hz (i unistall the drivers, i unistall the Asus VG278 driver.ini from my monitor, i look the .reg file with notebook, nothing where there after the unistall of tha nvidia drivers). There is no problem at 120Hz or lower. The image is like before. But now when i try to overclock my monitor at 129Hz(I repeat it was running fine at that Hz before the tweak), the lightboost enable itself without Reason! I can see it immidiatly at the desktop because the colors changes, the brightness goes lower and my Benq XL2420T 3D green light is ON, Also the monitor flickers. I cant find why is doing this above 120hz, i done everything i would think of.. frown.gif
post #527 of 2929
Quote:
Originally Posted by shedokan View Post

Wow scrolling text on anything else feels so bad compare to LB, I think it made me so sensitive to blur

Really sick system Vega.. ;0

I know man, isn't LB text scrolling awesome? I cannot go back to non-LB that is why I am working so hard to get this to work lol.

Quote:
Originally Posted by Hellhamah View Post

Sorry for my English its not my native language. I have a problem trying to disable the lightboost at 2D. More specific, the problem is when i want to overclock my monitor via nvidia control panel, my monitor can run at 129Hz without a problem. Before the lightboost tweak that i read from here, my monitor ran at those Hz without a problem. When i follow the instractions for the lightboost in 2D everything gone ok, i had lightboost on at 120Hz, it was fine. I didn’t like the colors and the low brightness and i decided to unistall it. Now the image is as before at 120Hz (i unistall the drivers, i unistall the Asus VG278 driver.ini from my monitor, i look the .reg file with notebook, nothing where there after the unistall of tha nvidia drivers). There is no problem at 120Hz or lower. The image is like before. But now when i try to overclock my monitor at 129Hz(I repeat it was running fine at that Hz before the tweak), the lightboost enable itself without Reason! I can see it immidiatly at the desktop because the colors changes, the brightness goes lower and my Benq XL2420T 3D green light is ON, Also the monitor flickers. I cant find why is doing this above 120hz, i done everything i would think of.. frown.gif

http://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU

Just run CRU.exe and delete any monitor values and reboot. You will be good to go. Your monitor is staying in Lightboost mode because it see's custom resolution timings to tell it to do so. Your computer isn't going back to standard timings, hence why LB is staying on.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #528 of 2929
Hi all,

I'm hoping someone can assist as I'm experiencing some really strange stuff with LIGHTBOOST.

I'm running 2 x EVGA 670 4GB Superclocked cards in SLI and I have an ASUS VG24QE monitor.

I've done all the steps to enable LIGHTBOOST in 2D mode with the 'no glasses' hack and everything checks out so far.

Monitor INF installed, registry hack installed, enabled 3d, NVIDIA sees the 120hz Asus monitor. Monitor shows LIGHTBOOST settings are enabled.

So far so good, until I actually launch a game, any game for that matter.

The result is that the game will launch and stay in 'LIGHTBOOST' mode, however I am getting something like 1-2 FPS with stuttering sound and it takes almost 30 seconds just to click 'QUIT' or 'EXIT' and get back to the desktop. Needless to say, the games are more than unplayable and they nearly crash my system. I've tried disabling SLI and it does the same thing. I've tried TF2, Metro 2033, Batman AC and some others and they all exhibit the same behaviour. I'm on a fresh install of Windows 8 and I have a pretty powerful system that generates 300 FPS in TF2 and about 85 in Metro 2033 with everything on max in DX11.

I've been searching the forums and no one seems to have reported anything like this. If I turn off 3D and effectively disable LIGHTBOOST, my FPS is back to normal. I'm using the latest Nvidia Drivers 3.14.07

If anyone can assist, it would be greatly appreciated. I must be missing something here.

Thanks in advance!
post #529 of 2929
Keep 3D ster unchecked
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #530 of 2929
Where? In windows settings or nvidia? Won't that break light boost? Will try when I get home, thanks for the reply.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!