Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!
New Posts  All Forums:Forum Nav:

LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur! - Page 84

post #831 of 2929
Quote:
Originally Posted by virus86 View Post

The instructions says to right click the .inf and choose install. Are there a different set of steps in a multi-monitor setup?

rolleyes.gif

something else seems to be the issue on me atm. after succesfully activating light boost (right this time) wink.gif and adding custom resolution... anyways, after a several restarts its off again... or has it something to do with the mpc and the short switch of hz, dunno dont why its even 'switching' after creating custom resolutions+custom hz. so its defined anyway in the mpc in the screen.

edit1: reinstalled the monitor from the .inf and its back on again. waiting for after next reboot if it stays on.
Edited by jeri - 4/7/13 at 2:44pm
post #832 of 2929
Every time I disable "Enable Stereoscopic 3D" the screen flickers. How do I get it so that when I am in game, I do not have to press Ctrl+T?
post #833 of 2929
Woot! I got it working! Here is how I did it.

Perform Steps 1-4 per http://www.overclock.net/t/1339384/zero-motion-blur-lcd-nvidia-lightboost-hack-looks-like-crt-looks-like-480hz/810#post_19692305

At this point, I was only able to get one monitor (middle one in my case) to have LB on.

Then I performed Steps 1-4 per "ToastyX — BETA INSTRUCTIONS" http://www.blurbusters.com/zero-motion-blur/lightboost/

One monitor should still be in LB mode.

Then I enabled surround, clicked run setup wizard for 3D (completed the setup by trial and error), and then unchecked the Enable stereoscopic 3D.

Now all my monitors are in LB mode with Surround.

My HDTV is my 4th monitor and it works.

I adjusted my monitors to be 90 Contrast to offset most of the dimming due to LB and increase Digital vbrance to +80% to offset most of the color washing.

Surround LB still active after a restart!
VIRUSi7k
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3930k @ 4.7GHz Asus x79 Sabertooth EVGA GTX Titan SC SLI Corsair Vengence 4x4GB DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung SSD 840 Evo LG Bluray Burner Swiftech H320 Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
3x ASUS VG248QE Acer T232HL Logitech G110 Corsair AX1200 
CaseMouseMouse PadAudio
Corsair 750D Logitech G500 Neon Genesis Evangelion Logitech Z-906 
Audio
ASUS Xonar DX 
  hide details  
Reply
VIRUSi7k
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3930k @ 4.7GHz Asus x79 Sabertooth EVGA GTX Titan SC SLI Corsair Vengence 4x4GB DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung SSD 840 Evo LG Bluray Burner Swiftech H320 Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
3x ASUS VG248QE Acer T232HL Logitech G110 Corsair AX1200 
CaseMouseMouse PadAudio
Corsair 750D Logitech G500 Neon Genesis Evangelion Logitech Z-906 
Audio
ASUS Xonar DX 
  hide details  
Reply
post #834 of 2929
I've enabled LB using the CRU method and now I can't disable it, please help. Have tried setting Hz to 60 but it re-enables when I switch back to 120, and there's no option for 144.

Is LB the cause of judder when turning your head in FPS's? If so I'll pass, it's horrible! I just installed a Gigabyte GTX 680 SOC at the same time as the monitor though, if it's the card I'll spew... :c

Thx
Edited by crabula - 4/9/13 at 6:23am
    
CPUMotherboardGraphicsRAM
i5 4670K @ 4.3GHz (1.25V) ASUS Z87-PLUS Gigabyte GTX 680 SOC Corsair Vengeance Pro 2133 (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Black 1TB Seagate Barracuda 2TB (SSD) Samsung 840 Pro 256GB Swiftech H320 
OSMonitorPowerCase
Win 7 64 Ultimate ASUS VG248QE @ 120Hz Corsair HX-650 NZXT Switch 810 
MouseAudioAudioAudio
Razer Deathadder 3500cpi Auzentech X-Fi Forte Audio Technica ATH-AD900 Alessandro MS-Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4670K @ 4.3GHz (1.25V) ASUS Z87-PLUS Gigabyte GTX 680 SOC Corsair Vengeance Pro 2133 (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Black 1TB Seagate Barracuda 2TB (SSD) Samsung 840 Pro 256GB Swiftech H320 
OSMonitorPowerCase
Win 7 64 Ultimate ASUS VG248QE @ 120Hz Corsair HX-650 NZXT Switch 810 
MouseAudioAudioAudio
Razer Deathadder 3500cpi Auzentech X-Fi Forte Audio Technica ATH-AD900 Alessandro MS-Pro 
  hide details  
Reply
post #835 of 2929
Take off the power cable
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #836 of 2929
Quote:
Originally Posted by crabula View Post

I've enabled LB using the CRU method and now I can't disable it, please help. Have tried setting Hz to 60 but it re-enables when I switch back to 120, and there's no option for 144.

Is LB the cause of judder when turning your head in FPS's? If so I'll pass, it's horrible! I just installed a Gigabyte GTX 680 SOC at the same time as the monitor though, if it's the card I'll spew... :c

Thx

Lightboost only does that if you can't keep up at least 100FPS in your games. 120 frames is ideal. Those of us who have enough graphical power/or turn down in game settings to achieve enough FPS don't suffer that problem with lightboost.

It was written in the small script smile.gif
The Ghost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k MSI P67a GD53 GTX 680 Corsair LP 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
WD Caviar Green 1.5TB Corsair Force 3 120GB SSD SATA III Crucial M4 256GB Gelid Tranquilo rev 2 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit BenQ XL2411T CM Storm Quickfire Rapid MX Brown w/ stock blac... XFX Core edition 750W 
CaseMouseMouse PadAudio
Corsair 550D Zowie AM, Steelseries Xai Steelseries 9HD/QCK Sennheiser PC360 w/ Creative X-Fi XtremeGamer 
  hide details  
Reply
The Ghost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k MSI P67a GD53 GTX 680 Corsair LP 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
WD Caviar Green 1.5TB Corsair Force 3 120GB SSD SATA III Crucial M4 256GB Gelid Tranquilo rev 2 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit BenQ XL2411T CM Storm Quickfire Rapid MX Brown w/ stock blac... XFX Core edition 750W 
CaseMouseMouse PadAudio
Corsair 550D Zowie AM, Steelseries Xai Steelseries 9HD/QCK Sennheiser PC360 w/ Creative X-Fi XtremeGamer 
  hide details  
Reply
post #837 of 2929
Quote:
Originally Posted by crabula View Post

I've enabled LB using the CRU method and now I can't disable it, please help. Have tried setting Hz to 60 but it re-enables when I switch back to 120, and there's no option for 144.

Is LB the cause of judder when turning your head in FPS's? If so I'll pass, it's horrible! I just installed a Gigabyte GTX 680 SOC at the same time as the monitor though, if it's the card I'll spew... :c

Thx

Lightboost only does that if you can't keep up at least 100FPS in your games. 120 frames is ideal. Those of us who have enough graphical power/or turn down in game settings to achieve enough FPS don't suffer that problem with lightboost.

It was written in the small script smile.gif
The Ghost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k MSI P67a GD53 GTX 680 Corsair LP 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
WD Caviar Green 1.5TB Corsair Force 3 120GB SSD SATA III Crucial M4 256GB Gelid Tranquilo rev 2 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit BenQ XL2411T CM Storm Quickfire Rapid MX Brown w/ stock blac... XFX Core edition 750W 
CaseMouseMouse PadAudio
Corsair 550D Zowie AM, Steelseries Xai Steelseries 9HD/QCK Sennheiser PC360 w/ Creative X-Fi XtremeGamer 
  hide details  
Reply
The Ghost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k MSI P67a GD53 GTX 680 Corsair LP 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
WD Caviar Green 1.5TB Corsair Force 3 120GB SSD SATA III Crucial M4 256GB Gelid Tranquilo rev 2 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit BenQ XL2411T CM Storm Quickfire Rapid MX Brown w/ stock blac... XFX Core edition 750W 
CaseMouseMouse PadAudio
Corsair 550D Zowie AM, Steelseries Xai Steelseries 9HD/QCK Sennheiser PC360 w/ Creative X-Fi XtremeGamer 
  hide details  
Reply
post #838 of 2929
Quote:
Originally Posted by shedokan View Post

Take off the power cable

Thanks! Worked.
Quote:
Originally Posted by hamzatm View Post

Lightboost only does that if you can't keep up at least 100FPS in your games. 120 frames is ideal. Those of us who have enough graphical power/or turn down in game settings to achieve enough FPS don't suffer that problem with lightboost.

It was written in the small script smile.gif

Ahh yeah I'm not pulling enough FPS. Thanks.

My new 680 is running BFBC2 pretty damn poorly... I thought at least 100FPS but I'm on ~60-70FPS (1080p) ?! My ancient Q9550 @ 3.4GHz must be holding me back. I'm getting a whole new PC and a second 680 soon so that should be sorted. Or maybe sell the 680 and get a titan.
Edited by crabula - 4/9/13 at 9:15am
    
CPUMotherboardGraphicsRAM
i5 4670K @ 4.3GHz (1.25V) ASUS Z87-PLUS Gigabyte GTX 680 SOC Corsair Vengeance Pro 2133 (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Black 1TB Seagate Barracuda 2TB (SSD) Samsung 840 Pro 256GB Swiftech H320 
OSMonitorPowerCase
Win 7 64 Ultimate ASUS VG248QE @ 120Hz Corsair HX-650 NZXT Switch 810 
MouseAudioAudioAudio
Razer Deathadder 3500cpi Auzentech X-Fi Forte Audio Technica ATH-AD900 Alessandro MS-Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4670K @ 4.3GHz (1.25V) ASUS Z87-PLUS Gigabyte GTX 680 SOC Corsair Vengeance Pro 2133 (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Black 1TB Seagate Barracuda 2TB (SSD) Samsung 840 Pro 256GB Swiftech H320 
OSMonitorPowerCase
Win 7 64 Ultimate ASUS VG248QE @ 120Hz Corsair HX-650 NZXT Switch 810 
MouseAudioAudioAudio
Razer Deathadder 3500cpi Auzentech X-Fi Forte Audio Technica ATH-AD900 Alessandro MS-Pro 
  hide details  
Reply
post #839 of 2929
Oh how do I get 144Hz option back after CRU LB method? Highest is 120Hz now.

Thanks sorry for all the noob questions.
Edited by crabula - 4/9/13 at 6:51am
    
CPUMotherboardGraphicsRAM
i5 4670K @ 4.3GHz (1.25V) ASUS Z87-PLUS Gigabyte GTX 680 SOC Corsair Vengeance Pro 2133 (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Black 1TB Seagate Barracuda 2TB (SSD) Samsung 840 Pro 256GB Swiftech H320 
OSMonitorPowerCase
Win 7 64 Ultimate ASUS VG248QE @ 120Hz Corsair HX-650 NZXT Switch 810 
MouseAudioAudioAudio
Razer Deathadder 3500cpi Auzentech X-Fi Forte Audio Technica ATH-AD900 Alessandro MS-Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4670K @ 4.3GHz (1.25V) ASUS Z87-PLUS Gigabyte GTX 680 SOC Corsair Vengeance Pro 2133 (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Black 1TB Seagate Barracuda 2TB (SSD) Samsung 840 Pro 256GB Swiftech H320 
OSMonitorPowerCase
Win 7 64 Ultimate ASUS VG248QE @ 120Hz Corsair HX-650 NZXT Switch 810 
MouseAudioAudioAudio
Razer Deathadder 3500cpi Auzentech X-Fi Forte Audio Technica ATH-AD900 Alessandro MS-Pro 
  hide details  
Reply
post #840 of 2929
Its weird, before I had only 120Hz as option as well (I think its because you trick it into thinking you have a VG278) but after I re-enabled LB I got all refresh rates available, just saying not that its useful or anything biggrin.gif I mean why would you want 144Hz wink.gif
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!