Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!
New Posts  All Forums:Forum Nav:

LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur! - Page 92

post #911 of 2929
Quote:
Originally Posted by hamzatm View Post

Switch refresh rate to 144Hz perhaps?

Get the original values of refresh rates without lightboost installed. Install lightboost using toasty's method then use the program to add the orignal resolutions and refresh rates. It's not hard to be honest.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #912 of 2929
Thanks.
post #913 of 2929
Got it!, I don't even have to CTRL+T I just forgot to turn off the 3D after getting lightboost to turn on. Silly me thanks again everyone!
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
post #914 of 2929
I have noticed that while playing bf3 that it looks like I am getting screen tearing/jittering now. I have LB enabled, can read 30 on pixperan. Running gtx 680 sli. Any thoughts on why I'm not getting the smooth motion ingame?
post #915 of 2929
You tested in other games with 120FPS?
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #916 of 2929
The only other game that i play is Quake Live and it seems to be smooth but I don't know if thats a good game to compare it to. Also quake only uses 1 of my gtx 680s to run. Maybe something to do with my sli. Been on sli for about 2 weeks or so.
post #917 of 2929
Its one of my biggest issues with lightboost. If you can't keep smooth 120fps like 99% of the time you definitely notice tearing, and stuttering much easier. At least I'm sensitive to that. Run it at 100hz with 105fps cap and it might be smoother or run 144hz.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #918 of 2929
tried 100 fps/100hz to no avail. went through all if the suggestions to disable triple huffering, vsync off, renderaheadframe limit, disable hyperthreading?all suggestions people have made that help them with this issue.
post #919 of 2929
Quote:
Originally Posted by tsunamipop View Post

tried 100 fps/100hz to no avail. went through all if the suggestions to disable triple huffering, vsync off, renderaheadframe limit, disable hyperthreading?all suggestions people have made that help them with this issue.

BF3 is a very demanding game no matter what set up. It's the reason why I use 144hz with bf3. I'm trying to get another 670 for sli soon so I can see how smooth lightboost is with good settings and 120fps but I've heard even with a monster setup it's very hard to keep smooth 120fps. As for settings I usually use renderahead set to 1-3. If I leave it on application I get a drop in frames every couple of seconds. Thing is there is more input lag but nothing you can't adjust to. Also adaptive vsync works well with some games. Like I use it on Max payne 3 at 100hz. Input lag is less and the picture is smoother. I use renderahead set to 3 for max payne 3. Make sure if you're ocing your OC's are stable for the cpu and gpu. Also check power settings in windows. You can try turning off all c states and see if it's smoother. Or set high performance plan in windows.

You can set up shortcuts for power plans then assign hotkeys to change on the fly. Very useful.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #920 of 2929
Thread Starter 
Quote:
Originally Posted by tsunamipop View Post

tried 100 fps/100hz to no avail. went through all if the suggestions to disable triple huffering, vsync off, renderaheadframe limit, disable hyperthreading?all suggestions people have made that help them with this issue.
Motion can be smoother with VSYNC ON. Have you tried turning VSYNC ON / triple buffering? It's not good for competition gaming (input lag), but if you want maximum fluidity, that's the way to go for solo gaming.

Some games are quite stubborn at not wanting to run fps=Hz (which is when you get the complete smooth-as-butter effect).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!