Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!
New Posts  All Forums:Forum Nav:

LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur! - Page 98

post #971 of 2929
So, is there any issue with lightboost when using multiple monitors? (primary monitor lightboost compatible, secondary not)

It was working fine (in native res only) but stopped working after shut down/reboot. This is frustrating. I don't know the problem is, I'm following the directions exactly.


edit- ok I managed to get it working in 1024. Uninstalled my nvidia + monitor drivers/devices, unplugged my monitor, rebooted, followed toasty X again and it worked. The only thing I did different this time was unplugging my monitor, I guess that was the problem. I'll see if it lasts after a shut down now.


vv Yeah I know the monitor is incompatible, I was just wondering if it caused problems with the hack, running one LB and the other normally
Edited by espk - 5/17/13 at 6:57pm
post #972 of 2929
your 2nd monitor's incompatibility - can't run LB like that. LB is in the monitor, not the pc.
Stufzinader
(18 items)
 
Calibri
(15 items)
 
PapaPayne
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS P8Z68-V PRO/GEN3 EVGA SuperClocked 015-P3-1582-AR GeForce GTX 580 G.SKILL Sniper 4x4 F3-12800CL9D-8GBSR2 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 CT256M4SSD2 WD7501AALS Caviar Black WD5002AALX Caviar Black Lite-On iHAS124-04 
CoolingCoolingOSMonitor
Noctua NH-D14 Silverstone AP121-L x 6 Win 7 64bit HP ZR2440w 
KeyboardPowerCaseMouse
Ozone Gaming Gear Strike Mechanical Gaming Keyb... SeaSonic X Series X-850 SilverStone Temjin Series SST-TJ04B-EW Logitech G9x Black Two modes scroll USB Wired L... 
Mouse PadMouse Pad
Zowie Gear G-TF Speed e-Sport Gaming Mouse Pad Ratzpad 
CPUMotherboardGraphicsRAM
Intel i7-3770K ASUS P8Z77-V DELUXE LGA 1155 EVGA 02G-P4-2683-KR GeForce GTX 680 Superclocked G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB Western Digital Caviar Black WD5002AALX 500GB 7... Lite-On iHAS124-04 COOLER MASTER Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 64 bit HP ZR2440w  CM Storm QuickFire Rapid SGK-4000-GKCL1-US SeaSonic X-850 
CaseMouseMouse Pad
AZZA Genesis 9000 CSAZ-9000B Logictech G9x Zowie G-TF Spawn 
CPUMotherboardGraphicsRAM
Intel i7-3770K ASUS P8Z77-V DELUXE LGA 1155 EVGA 02G-P4-2683-KR GeForce GTX 680 Superclocked G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256GB SATA III WD VelociRaptor 600GB 10000 RPM 32MB Cache SATA... LITE-ON DVD Burner XSPC Raystorm Extreme Universal CPU Watercoolin... 
CoolingCoolingCoolingOS
EVGA GTX 680 Hydro Copper Waterblock Lamptron FC8 Fan Controller GELID Solutions Gamer Fan WING 12 Blue UV x 4 Windows 7 Ultimate 
KeyboardPowerCaseOther
SteelSeries Merc Stealth OCZ Fatal1ty 1000W Individually-Sleeved Modular... NZXT SWITCH 810 Gun-Metal PPCS Luxury Single Braided Cold Cathode Kit - U... 
  hide details  
Reply
Stufzinader
(18 items)
 
Calibri
(15 items)
 
PapaPayne
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS P8Z68-V PRO/GEN3 EVGA SuperClocked 015-P3-1582-AR GeForce GTX 580 G.SKILL Sniper 4x4 F3-12800CL9D-8GBSR2 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 CT256M4SSD2 WD7501AALS Caviar Black WD5002AALX Caviar Black Lite-On iHAS124-04 
CoolingCoolingOSMonitor
Noctua NH-D14 Silverstone AP121-L x 6 Win 7 64bit HP ZR2440w 
KeyboardPowerCaseMouse
Ozone Gaming Gear Strike Mechanical Gaming Keyb... SeaSonic X Series X-850 SilverStone Temjin Series SST-TJ04B-EW Logitech G9x Black Two modes scroll USB Wired L... 
Mouse PadMouse Pad
Zowie Gear G-TF Speed e-Sport Gaming Mouse Pad Ratzpad 
CPUMotherboardGraphicsRAM
Intel i7-3770K ASUS P8Z77-V DELUXE LGA 1155 EVGA 02G-P4-2683-KR GeForce GTX 680 Superclocked G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB Western Digital Caviar Black WD5002AALX 500GB 7... Lite-On iHAS124-04 COOLER MASTER Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 64 bit HP ZR2440w  CM Storm QuickFire Rapid SGK-4000-GKCL1-US SeaSonic X-850 
CaseMouseMouse Pad
AZZA Genesis 9000 CSAZ-9000B Logictech G9x Zowie G-TF Spawn 
CPUMotherboardGraphicsRAM
Intel i7-3770K ASUS P8Z77-V DELUXE LGA 1155 EVGA 02G-P4-2683-KR GeForce GTX 680 Superclocked G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256GB SATA III WD VelociRaptor 600GB 10000 RPM 32MB Cache SATA... LITE-ON DVD Burner XSPC Raystorm Extreme Universal CPU Watercoolin... 
CoolingCoolingCoolingOS
EVGA GTX 680 Hydro Copper Waterblock Lamptron FC8 Fan Controller GELID Solutions Gamer Fan WING 12 Blue UV x 4 Windows 7 Ultimate 
KeyboardPowerCaseOther
SteelSeries Merc Stealth OCZ Fatal1ty 1000W Individually-Sleeved Modular... NZXT SWITCH 810 Gun-Metal PPCS Luxury Single Braided Cold Cathode Kit - U... 
  hide details  
Reply
post #973 of 2929
Quote:
Originally Posted by jderbs View Post

Cool... will I have to do anything with CRU or just plug and play?
If I'm not mistaken, I think you need to use the custom resolution on the computer with the AMD card also so that games won't kick the monitor out of lightboost.
post #974 of 2929
going out of my mind trying to enable my surround setup... my left and right monitor are LB enabled. The middle won't cooperate no matter what I've tried.

Any ideas?
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
post #975 of 2929
Thread Starter 
Quote:
Originally Posted by jderbs View Post

going out of my mind trying to enable my surround setup... my left and right monitor are LB enabled. The middle won't cooperate no matter what I've tried.
Any ideas?
Try swapping the DVI cables (but do not unplug power) between two monitors, without disconnecting power. Reconnect DVI cables. Reboot. What happens? Does LightBoost move with the DVI swap, or stay with the panels?
post #976 of 2929
Quote:
Originally Posted by mdrejhon View Post

Try swapping the DVI cables (but do not unplug power) between two monitors, without disconnecting power. Reconnect DVI cables. Reboot. What happens? Does LightBoost move with the DVI swap, or stay with the panels?

I'll test this and post my results.
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
post #977 of 2929
So it was actually me making an error. When I was copying and pasting in CRU I thought the edited monitor name would get carried over. That's not the case so after messing around with it for a few hours I finally re enabled everything on my nvidia rig on all 3 monitors. Just swapped it over to my ATI rig and got the left and middle monitors working. The right monitor still does not enable regardless of going through CRU a half dozen times now.

I can live with the left and middle being LB enabled on the ATI cards as it's good enough. My only concern is matching the colors as best as possible is probably going to be a PITA.

Thanks for the help.
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
post #978 of 2929
Thread Starter 
Quote:
Originally Posted by jderbs View Post

So it was actually me making an error. When I was copying and pasting in CRU I thought the edited monitor name would get carried over. That's not the case so after messing around with it for a few hours I finally re enabled everything on my nvidia rig on all 3 monitors. Just swapped it over to my ATI rig and got the left and middle monitors working. The right monitor still does not enable regardless of going through CRU a half dozen times now.

I can live with the left and middle being LB enabled on the ATI cards as it's good enough. My only concern is matching the colors as best as possible is probably going to be a PITA.
Strange. Hopefully a solution comes up for fixing this strange deficiency.
Are the cables in their original positions as the first time around?
post #979 of 2929
Quote:
Originally Posted by mdrejhon View Post

Strange. Hopefully a solution comes up for fixing this strange deficiency.
Are the cables in their original positions as the first time around?

That's the thing... my nvidia cards are all DVI. To use eyefinity one has to use displayport. Strangely enough the one I switch cables for was the middle screen and that still has LB enabled.
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
post #980 of 2929
I've been trying to get this hack to work with my new VG248QE. Custom resolution utility doesn't allow me to add in a 144hz mode when I use it, so I'm stuck at 120hz when I enable light boost. I also can't seem to use Nvidia's custom resolution menu, as it doesn't allow me to enable light boost when I set it to 144hz through there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LightBoost, G-SYNC, Turbo240: 120Hz Strobe Backlight LCDs / No Motion Blur!