Overclock.net › Forums › Cooling › Water Cooling › Built my first water cooling system.. need help diagnosing high temps
New Posts  All Forums:Forum Nav:

Built my first water cooling system.. need help diagnosing high temps - Page 2

post #11 of 27
Thread Starter 
That's correct..
it just doesn't 'sit' with me. The chip gets super hot.. the coolant doesn't. the GPU temps are great. the block I have is supposed to be a pretty damn good one..

I just don't get it.
    
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower GeForce 670 G.Skill TridentX 
Hard DriveCoolingCoolingCooling
Samsung 840 pro XSPC raystorm CPU block EK nickel-plexi 670 block black ice 280 
CoolingCoolingCoolingCooling
Alphacool ut60 360 radiator Swiftech MCP-35x pump Noiseblocker NB-Eloop PWM 800-2000 x3 Corsair SP120 x3 
CoolingCoolingOSKeyboard
BitFenix Spectre Pro White LED 140 x2 150x60 Tube Res Windows 8 Corsair K60 
PowerCaseMouse
Rosewill 650W Gold Corsair 500R Razer DeathAdder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower GeForce 670 G.Skill TridentX 
Hard DriveCoolingCoolingCooling
Samsung 840 pro XSPC raystorm CPU block EK nickel-plexi 670 block black ice 280 
CoolingCoolingCoolingCooling
Alphacool ut60 360 radiator Swiftech MCP-35x pump Noiseblocker NB-Eloop PWM 800-2000 x3 Corsair SP120 x3 
CoolingCoolingOSKeyboard
BitFenix Spectre Pro White LED 140 x2 150x60 Tube Res Windows 8 Corsair K60 
PowerCaseMouse
Rosewill 650W Gold Corsair 500R Razer DeathAdder 3.5G 
  hide details  
Reply
post #12 of 27
Quote:
Originally Posted by JoeTesla View Post

That's correct..
it just doesn't 'sit' with me. The chip gets super hot.. the coolant doesn't. the GPU temps are great. the block I have is supposed to be a pretty damn good one..
I just don't get it.

This is exactly what makes Ivy Bridge run so hot. I'm not sure it's been 100% confirmed, but the general consensus seems to be that even though IVB is lower wattage than SNB, the die is smaller and the heat just doesn't transfer as well. The 22nm 3D transistor process also seems to be less forgiving of increasing the voltage than SNB was. The TIM that Intel used doesn't help matters either; this is what delidding can help. The three of these combined cause hotter temperatures.

What you're seeing seems to be exactly what happens with IVB. I don't have an IVB myself, but from what I've read 1.37 is a fairly high voltage and I'm not surprised you're seeing the temps that you are.
post #13 of 27
Thread Starter 
i'm gonna have to get me some razor blades, some coollabs-whatchamacallit-tim and some indigo extreme, light one up, and go ninja on this chip..

oh well.. what can possibly go wrong (again?) smile.gif
    
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower GeForce 670 G.Skill TridentX 
Hard DriveCoolingCoolingCooling
Samsung 840 pro XSPC raystorm CPU block EK nickel-plexi 670 block black ice 280 
CoolingCoolingCoolingCooling
Alphacool ut60 360 radiator Swiftech MCP-35x pump Noiseblocker NB-Eloop PWM 800-2000 x3 Corsair SP120 x3 
CoolingCoolingOSKeyboard
BitFenix Spectre Pro White LED 140 x2 150x60 Tube Res Windows 8 Corsair K60 
PowerCaseMouse
Rosewill 650W Gold Corsair 500R Razer DeathAdder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower GeForce 670 G.Skill TridentX 
Hard DriveCoolingCoolingCooling
Samsung 840 pro XSPC raystorm CPU block EK nickel-plexi 670 block black ice 280 
CoolingCoolingCoolingCooling
Alphacool ut60 360 radiator Swiftech MCP-35x pump Noiseblocker NB-Eloop PWM 800-2000 x3 Corsair SP120 x3 
CoolingCoolingOSKeyboard
BitFenix Spectre Pro White LED 140 x2 150x60 Tube Res Windows 8 Corsair K60 
PowerCaseMouse
Rosewill 650W Gold Corsair 500R Razer DeathAdder 3.5G 
  hide details  
Reply
post #14 of 27
I didn't see the second film layer on the Raystorm the first time I double checked it. IT doesn't have any overhang from the black itself and is pretty hard to make out.

Sounds like you are pretty sure though, so if that's not the issue then it certainly does sound like a bad mount but could be the side effect of just a really bad lid on the chip I suppose
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #15 of 27
Thread Starter 
well when I took it out to check if the plastic is still there I cleaned off the paste and rubbed it pretty hard.. def felt like metal to me.

that is unless running it with a layer of plastic for a couple days somehow fused the plastic with the copper. hell anything's possible...


next time I take it apart i'll go over the copper side with some super fine sand paper, make sure there's nothing there.
    
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower GeForce 670 G.Skill TridentX 
Hard DriveCoolingCoolingCooling
Samsung 840 pro XSPC raystorm CPU block EK nickel-plexi 670 block black ice 280 
CoolingCoolingCoolingCooling
Alphacool ut60 360 radiator Swiftech MCP-35x pump Noiseblocker NB-Eloop PWM 800-2000 x3 Corsair SP120 x3 
CoolingCoolingOSKeyboard
BitFenix Spectre Pro White LED 140 x2 150x60 Tube Res Windows 8 Corsair K60 
PowerCaseMouse
Rosewill 650W Gold Corsair 500R Razer DeathAdder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower GeForce 670 G.Skill TridentX 
Hard DriveCoolingCoolingCooling
Samsung 840 pro XSPC raystorm CPU block EK nickel-plexi 670 block black ice 280 
CoolingCoolingCoolingCooling
Alphacool ut60 360 radiator Swiftech MCP-35x pump Noiseblocker NB-Eloop PWM 800-2000 x3 Corsair SP120 x3 
CoolingCoolingOSKeyboard
BitFenix Spectre Pro White LED 140 x2 150x60 Tube Res Windows 8 Corsair K60 
PowerCaseMouse
Rosewill 650W Gold Corsair 500R Razer DeathAdder 3.5G 
  hide details  
Reply
post #16 of 27
How can you not tell the second layer is there. look my face is not clear and cooper does not shine under light and the screw would be covered
LL

you can barely see it like this
LL
Edited by everlast4291987 - 12/18/12 at 2:58pm
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8Z68-V GEN3 Evga gtx 670 G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveCooling
crucial m4 128gb seagate fa goflex desk Fantom Drives Diamond  Kühler H2O 620 
CoolingOSMonitorMonitor
XSPC Raystorm windows 7 professional  Asus VG248QE 144hz  50PA5500 50” Class Full HD 1080p Plasma TV (49.... 
KeyboardPowerCaseMouse
logitech g510  AXP-1000R14HE phantom black atx full Logitech G500s 
Mouse PadAudioAudioOther
Logitech G Astro A40 Turtle beach earforce x12 White External 3 x 360 Radiator and Pump Case &... 
Other
Xbox 360 Wireless Gaming Receiver for Windows 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8Z68-V GEN3 Evga gtx 670 G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveCooling
crucial m4 128gb seagate fa goflex desk Fantom Drives Diamond  Kühler H2O 620 
CoolingOSMonitorMonitor
XSPC Raystorm windows 7 professional  Asus VG248QE 144hz  50PA5500 50” Class Full HD 1080p Plasma TV (49.... 
KeyboardPowerCaseMouse
logitech g510  AXP-1000R14HE phantom black atx full Logitech G500s 
Mouse PadAudioAudioOther
Logitech G Astro A40 Turtle beach earforce x12 White External 3 x 360 Radiator and Pump Case &... 
Other
Xbox 360 Wireless Gaming Receiver for Windows 
  hide details  
Reply
post #17 of 27
Quote:
Originally Posted by JoeTesla View Post

Hi,
I'm pretty new to watercooling and to this forum.
I posted on the 'club' but I think starting a thread with my issue is a better idea..
So here goes - my system specs : (Click to show)
MB: Asus Sabertooth Z77
CPU: i7-3770k
RAM: 2x4GB G-skill TridentX 2400
GPU: MSI GTX 670 (Ref)
PSU: Rosewill 650W Silver
HDs: 1xOCZ Vertex4, 120GB
1xSeagate 7200RPM 2TB
Case: Corsair 500R
TIM: prolimatech PK-3
My loop : (Click to show)
Rads:
- XSPC ex-360 crossflow
- Magicool Slim Profile 2X140mm
Pump:
-MCP-35X (PWM)
Res:
-Alphacool HF 38 Cape Cyclone 150
Blocks:
XSPC Raystorm (CPU)
EK-670-fullcover nickel (GPU)
Fans:
3x Corsair sp-120(performance) on the 360 rad
1x 140 spectre pro + 1x noise blocker nb-eloop on the 280 rad
I use 1/2" ID tubing (Tygon plasti-free e1000), bitspower barbs and some clamps...
Coolant is Mayhem's pastel white.
Now that that's out of the way, my problem is my CPU temps -
I currently have my CPU running at 4.7GHZ and 1.37v. My room temps are around 22c (central heating). CPU temps under load are in the mid 70s.. the 4 cores can be up to 12-14 degrees apart (highest core being ~76, while lowest would be 62-63).
My GPU is heavily OC'd (unlocked bios, 1.2V, 1300 on the core and +500 on the ram), under continuous load it won't go over 40c.
My GPU temps (which are pretty good, right ? ) lead me to believe the loop isn't the problem.. it was running at 75c with the stock cooler, so i'm seeing a 35c drop here.
The CPU however dropped about 10-12 degrees going from air to water.
Things I noticed :
1. Used my wife's temp-probe in the reservoir, left it there with prime95 running for ~45 minutes, coolant temp didn't go over 26c.
2. I re-mounted the CPU block twice after noticing the temps, no change.
3. The 3 fans I have on the 360 rad are connected to the case's fan controller, running them on high makes about 1-2 degrees difference on the CPU temp, vs 'low'.
4. The pump speed causes a 3-5 degrees difference between low (30%) and high (70-100%).
I think that's all I got.. any suggestions ?

1.37 V for 4.7GHz is way too much. I have a stable 4.7GHz on my i7 3770k with 1.275V. I use 4.5GHz 24/7 due to the high temps. Lower your voltage.
Navy Beast
(14 items)
 
Brother's PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
[INTEL] Core i7 3770K @ 4.5 GHz w/ 1.225V [ASUS] P8Z77-V [GIGABYTE] GTX 670 Windforce Edition [CORSAIR] Vengeance 8GB 1866MHz CL9 
Hard DriveHard DriveOptical DriveCooling
[Intel] 520 120GB [WD] Green 1TB SATA II [SAMSUNG] SH-222BB [NOCTUA] NH-U12P-SE2 
OSMonitorKeyboardPower
[MICROSOFT] Windows 7 Ultimate 64 Bit [ASUS] VH242 24" 1920 x 1080 [BENQ] A800  [CORSAIR] AX750 
CaseMouse
[NZXT] Switch 810 Microsoft Windows Optical Mouse 
CPUMotherboardGraphicsRAM
[AMD] Athlon II x2 240 @ 3.0GHz [MSi] 785GM-E51 [MSi] AMD Integrated HD 4200 Kingston 2 x 2GB DDR3 Dual Channel @ 1064MHz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 1TB SATA 2 BENQ DVD DD DW1640 ATA Device IDE Windows Ultimate 64 Bit ASUS VH242 24" 1920 x 1080 
KeyboardPowerCaseMouse
Microsoft USB Digital Media Keyboard (IntelliType) Eurocase 400 watt Eurocase Middle Tower 5425 (no case fans) Microsoft USB Wheel Mouse Optical (IntelliPoint) 
Mouse Pad
N/A 
  hide details  
Reply
Navy Beast
(14 items)
 
Brother's PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
[INTEL] Core i7 3770K @ 4.5 GHz w/ 1.225V [ASUS] P8Z77-V [GIGABYTE] GTX 670 Windforce Edition [CORSAIR] Vengeance 8GB 1866MHz CL9 
Hard DriveHard DriveOptical DriveCooling
[Intel] 520 120GB [WD] Green 1TB SATA II [SAMSUNG] SH-222BB [NOCTUA] NH-U12P-SE2 
OSMonitorKeyboardPower
[MICROSOFT] Windows 7 Ultimate 64 Bit [ASUS] VH242 24" 1920 x 1080 [BENQ] A800  [CORSAIR] AX750 
CaseMouse
[NZXT] Switch 810 Microsoft Windows Optical Mouse 
CPUMotherboardGraphicsRAM
[AMD] Athlon II x2 240 @ 3.0GHz [MSi] 785GM-E51 [MSi] AMD Integrated HD 4200 Kingston 2 x 2GB DDR3 Dual Channel @ 1064MHz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 1TB SATA 2 BENQ DVD DD DW1640 ATA Device IDE Windows Ultimate 64 Bit ASUS VH242 24" 1920 x 1080 
KeyboardPowerCaseMouse
Microsoft USB Digital Media Keyboard (IntelliType) Eurocase 400 watt Eurocase Middle Tower 5425 (no case fans) Microsoft USB Wheel Mouse Optical (IntelliPoint) 
Mouse Pad
N/A 
  hide details  
Reply
post #18 of 27
Quote:
Originally Posted by Atham View Post

1.37 V for 4.7GHz is way too much. I have a stable 4.7GHz on my i7 3770k with 1.275V. I use 4.5GHz 24/7 due to the high temps. Lower your voltage.

you may be able to have low voltage but me at 5ghz i need 1.65 to be 24 hrs stable
i know thats high but i dont care about the chip
every chip is different
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8Z68-V GEN3 Evga gtx 670 G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveCooling
crucial m4 128gb seagate fa goflex desk Fantom Drives Diamond  Kühler H2O 620 
CoolingOSMonitorMonitor
XSPC Raystorm windows 7 professional  Asus VG248QE 144hz  50PA5500 50” Class Full HD 1080p Plasma TV (49.... 
KeyboardPowerCaseMouse
logitech g510  AXP-1000R14HE phantom black atx full Logitech G500s 
Mouse PadAudioAudioOther
Logitech G Astro A40 Turtle beach earforce x12 White External 3 x 360 Radiator and Pump Case &... 
Other
Xbox 360 Wireless Gaming Receiver for Windows 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P8Z68-V GEN3 Evga gtx 670 G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveCooling
crucial m4 128gb seagate fa goflex desk Fantom Drives Diamond  Kühler H2O 620 
CoolingOSMonitorMonitor
XSPC Raystorm windows 7 professional  Asus VG248QE 144hz  50PA5500 50” Class Full HD 1080p Plasma TV (49.... 
KeyboardPowerCaseMouse
logitech g510  AXP-1000R14HE phantom black atx full Logitech G500s 
Mouse PadAudioAudioOther
Logitech G Astro A40 Turtle beach earforce x12 White External 3 x 360 Radiator and Pump Case &... 
Other
Xbox 360 Wireless Gaming Receiver for Windows 
  hide details  
Reply
post #19 of 27
I would definitly delid it. I had my 3770k at 4.6 1.296v and after 2.5hrs prime blend high core temp was 77. I delided, used liquid pro on the die, and IC Diamond on the ihs and dropped 17-19c. Just changed IC Diamond to running Liquid pro on both the die and ihs and now have a 22-24c drop. If your deliding it, you might as well lap the ihs at the same time to make sure you have a perfect surface ( Thats what I did ). Done correctly, you wont regret it thumb.gif
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #20 of 27
I think before going crazy and delidding, I would assume there's a problem here and do a bit more testing before jumping the gun. I'd put the BIOS back to stock first. Do a Prime95 run on a stock setup and check temps again. If they're still way up there, you need to find the problem. What if you delid and you have an issue with the block? Don't get me wrong, I'm not hating on the delidded guys. tongue.gif I'd be a bit more cautious before going to those extremes. Just my $0.02.
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Built my first water cooling system.. need help diagnosing high temps